Geberit Toilet dual flush werkt niet goed

Mark331m

  • #1
Ik heb een dual flush? inbouw systeem van geberit, waarvan de knop voor de kleine boodschap het niet meet doet. Ik heb het bodemventiel ook al in mijn handen gehad, maar ik kan niet zien wat er verkeerd aan is. Het toilet lekt verder niet en de grote spoelknop doet het prima. het is puur de kleine knop die het niet doet. het begon al dat je hem ingedrukt moest houden om te laten spoelen en nu doet hij helemaal niets meer. Knop lijkt ook lam want hij veert niet terug. Ook als ik de witte plaat eraf haal en druk zelf rechtstreeks op de groene knop doet hij het niet.

Wie kan mij helpen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Mark331m

    • #2
    Antwoord Henk 253:
    meestal is de stift niet vergenoeg uit gedraaid en dat de knop niet terug komt dat het veertje wat achter bedienings knop zit weg is of lam is.

    ook als ik de bedieningsknop weghaal is dit probleem aanwezig. dat van die stift kan dat dan? dit systeem heeft 7 jaar lang goed gefunctioneerd zonder dat iemand daar heeft aangezeten. De stift kan dan toch niet uiteindelijk te kort zijn? Die stift is trouwens die groene pen in dat bodemventiel?
     

    Henk253

    Vaste Beantwoorder
    • #3
    Kan je er een foto van maken zonder de bedienings paneel van het reservoir.
     

    Mark331m

    • #4
    Jazeker , ga ik zo gelijk even doen.

    Edit, bedoel je deze plaatjes?

     

    Mark331m

    • #5
    Ik kan nog meer foto's maken als het moet, want ik had eerder al hele bodemventiel in mijn handen, dus helemaal uit het reservoir.
     

    Xr8

    • #6
    Zit er achter de drukker ook nog een afdichtplaat? Deze hoort er in te zitten om het kantelen van het drukmechnisme te voorkomen.

    Succes.
     

    Mark331m

    • #7

     

    Mark331m

    • #8
    Bij de bovenste foto zie in bovenin de twee witte pootjes die weer in een plaat steken dus dat zit volgens mij goed. Zoals ik ook al eerder vermelde Het toilet heeft het 7 jaar goed gedaan, dus het is niet net geïnstalleerd. Mocht er iets missen dan zou het afgebroken onderin het reservoir moeten liggen. Ik heb daar niets gezien zover dat mogelijk is althans.
     

    Henk253

    Vaste Beantwoorder
    • #9
    Je zou evt het uitstroom mechanisme kunnen schoon maken met schoonmaak azijn.

    er zit wat verkalking op.
     

    Henk253

    Vaste Beantwoorder
    • #10


    alleen kijk ik hier wat vreemd tegen aan waarom dit zo uitsteekt.
     

    Mark331m

    • #11
    Ja ik ook eigenlijk. dat zit gewoon los op een 1 of andere manier. die groene stift kan je op en neer bewegen tov hele bodemventiel. Nu kan dat palletje wat uitsteekt in een gatje vallen wat in die rand zit waar die net bovenhangt, maar hij schiet er dan net zo makkelijk weer uit. Kent iemand deze uitvoering van het bodemventiel zodat ik weet of hij nog goed is? Ik zie ook niet waar iets is afgebroken of iets dergelijks.
     

    Henk253

    Vaste Beantwoorder
    • #12
    Past dat groene stuk er niet verder in onderste gedeelte, want als je aan groene stang trekt moet het witte gedeelte mee om hoog gaan en zo te zien door dat palletje wil dat niet.

    Je kan ook een nieuwe uitstroom mechanisme in zetten dan is het ook op gelost.

    en zo te zien is dat groene gedeelte niet vergenoeg verdraaid

     

    Mark331m

    • #13
    Volgens mij is er ook iets afgebroken intern alleen zie ik daar geen breukvlak van. Ik heb gisteren een nieuw ventiel besteld (is niet zo duur 26,- EUR) en hopelijk is daarmee mijn probleem opgelost. Ik zal het nog wel even laten weten hier voor als iemand anders eenzelfde probleem tegenkomt.
     

    Henk253

    Vaste Beantwoorder
    • #14
    Weet je jij kan dat ding in de hand nemen en bekijken wij kunnen alleen een klein detail zien.

    We hoeren het wel hoe het afgelopen is.

    Succes
     

    Kanterz

    • #15
    Voor je deze weggooit, haal die grijze rubber er onder af.
    mocht je wc ooit doorlopen, en het ligt niet aan je vlotter, dan heb je die rubber nog achter de hand.
     

    Mark331m

    • #16
    Ik heb het nieuwe ventiel geïnstalleerd en het blijkt dat de oude idd stuk was. Dat palletje wat uitsteekt op de bovenste foto hoort in het ventiel te zitten en daar is blijkbaar iets afgebroken. Het toilet werkt nu naar behoren.

    Bedankt voor het meedenken.
     

    Henk253

    Vaste Beantwoorder
    • #17
    Fijn dat het opgelost is

    :prima: bedankt voor het terug melden.
     

    Maclinden

    • #18
    Hallo,

    Ik heb precies hetzelfde euvel!
    Welk typenummer bodemventiel moet ik bestellen en waar heb je deze voor € 26 kunnen kopen?

    mvg.

    Martin
     

    Soive

    • #19
    Hallo,

    Ook ik heb juist hetzelfde probleem.

    Kan je doorgeven welke stukken (ventiel) ik moet kopen?

    Alvast bedankt.
     

    Henk253

    Vaste Beantwoorder
    • #20
    Ga even in contact met een sanitair specialist of geberit of je bouwmarkt
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu