Geberit kleine spoelknop

Etienne010

  • #1
Goedenavond,
Vandaag doet de kleine spoelknop van ons toilet het niet meer.
Het is een Geberit (zoals zovelen denk ik). Nu heb ik hem uit elkaar gehaald (hij is ingebouwd) mbv youtube. Nu komt heb ik dat (hoe heet het?) bodemventiel eruit waar de 2 connecties aan zitten voor veel en weinig water. De kleine knop zit aan het groene gedeelte. Dat lijkt idd los te zijn van het algehele ventiel gedeelte.
Hoe zit dat normaal vast? Ik zie wel een soort weerhaakje, maar dat mag eigenlijk geen naam hebben. Zit daar normaal een ijzeren beugel om of zo?

Het lijkt bijna zoals op bijgevoegde foto (groene langwerpige bodemventiel), maar is niet helemaal dit model van de foto.
Die van ons is uit 2001. Iemand enig idee wat het onderdeelnummer is?
Bijgaang ook een foto van instructieplaatje. Zie er wel wat nummers op, maar die geven niet de juiste google hits.
Geen idee ook of anderen zouden passen of dat die bijvoorbeeld te lang of te kort zijn of een afwijkende diameter..

Alvast bedankt,
Etienne

31HInriKJsL._AC_UL320_.jpg 6DE6A163-C314-48EE-811B-F5DEF342BB01_1_105_c.jpeg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Dimkal

    • #2
    240.501.00.1 is het bodemventiel van een twinline UP130.
    Weet niet wat er precies bij je stuk is maar het bovenste opzet stukje kun je ook nog los bestellen. Of repareren misschien door met iets anders vast te zetten. Er zitten geen metalen onderdeeltjes of iets bij het bovenstukje. (klokoor) genoemd. Dit klikt er gewoon op.
     
    • Like
    Waarderingen: Etienne010

    Henk253

    Vaste Beantwoorder
    • #3
    Kan je een foto maken van je binnenkant van je reservoir kunnen we mee kijken.
     
    • Like
    Waarderingen: Etienne010

    Etienne010

    • #4
    Bedankt,
    Wat er precies stuk is zie ik ook niet nml. Niks lijkt gebroken. Onder dat groene bakje zit een wit stangetje met haakje, dat schuift wel in het onderste gedeelte maar haakt nergens aan vast.
     

    Etienne010

    • #5
    Bij deze wat foto’s. Bedankt voor alle hulp!

    472188E6-9B55-4B9B-92B0-1C0BAFD8E16D.jpeg ECEA8C38-2A2E-4789-99F9-F2B1BAAFA7DD.jpeg 0D61E1F6-2E63-452A-A0DF-FB938141E3F3.jpeg
     

    Henk253

    Vaste Beantwoorder
    • #6
    Dus als ik goed begrijp werkt ie ook niet als je de groene bediening om hoog trekt?
     

    Etienne010

    • #7
    Yep. Als ik de groene omhoog trek, komt ie los van de witte houder daar onder. Soms met wat weerstand, maar niet genoeg om te spoelen.
     

    Etienne010

    • #9
    Dank! Die klusidee link had ik niet gevonden nog, zal aan mijn slechte zoeken liggen :-)

    Google zag ik meesten zijn vervangen van rubbers.
    Die tie-rap oplossing dan eens proberen hier!
     

    Etienne010

    • #10
    Het is gelukt. Bedankt.
    Die klusidee-link met de suggestie van tie-wraps heb ik toegepast. Ook prettig om te zien wat de “normale” positie van de dingen hoort te zijn voordat ik hem vastzette.

    grote witte tie-wrap met beetje inveilen plus 2 kleine die strakker zitten om hem op zijn plek te houden. Zit goed vast zo.

    27A708F9-E2C9-4ED1-B2E5-4D38EBC0BBF1.jpeg
     

    Henk253

    Vaste Beantwoorder
    • #11
    nu nog even testen of had je dat al gedaan?
     

    Etienne010

    • #12
    Uiteraard getest voordat de boel weer afgesloten is. Hoewel je na 2x heel handig bent in het loshalen en vastzetten van de installatie:-)

    Werkt helemaal top!
     

    Sander V

    • #13
    Helemaal geweldig. Nu even proberen met 1kabel binder. Indien die loskomt. Zo gefixt dan zet ik er een paar bij. Ff freubelen, maar scheelt weer in de kosten
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu