Evohome systeem geeft geen reactie op warmtevraag

dvn214

  • #1
Ik heb sinds afgelopen week een Evohome systeem in huis waar ik vooralsnog niet heel blij van ben geworden, dus hoop dat ik hier nog wat advies kan vinden voordat ik de set retour stuur.

Ik heb een woning met enkel radiatoren en een Intergas HRE 24/18 kombi kompact uit 2011.
Aan deze ketel heb ik een BDR91 schakelmodule (aan/uit) op de aansluting 6/7 (aan/uit) van de ketel gemonteerd.

Op de begane grond heb ik een evotouch paneel welke de temperatuur meet, en op de eerste verdieping en zolder een hr92 als thermostaatknop.

Nu heb ik al een aantal keer alles opnieuw in moeten stellen, omdat de ketel niet reageert.

Eerder deze week werd er wel een warmtevraag van 100% gevraagd vanaf de eerste verdieping, maar de ketel sloeg er dan niet op aan.
Wanneer de begane grond vervolgens om warmte vroeg (tijdelijk temperatuur verhoogd om dit te testen) werkte het wel.

Nu heb ik gisteren alles teruggezet naar de fabrieksinstellingen en opnieuw de 3 zones geconfigureerd, waarna ik alle zones afzonderlijk getest heb en het werkte zoals ik verwacht, bij een warmtevraag uit 1 van de zondes wordt de ketel netjes aangestuurd.

Maar; vanmiddag had ik weer exact hetzelfde probleem, maar dan met een warmtevraag uit de woonkamer.
Nu was de temperatuur al 2 graden onder het gevraagde niveau en er gebeurde niets.
Ik heb toen de eerste verdieping ook omhoog gezet qua temperatuur en uiteindelijk sloeg toen de ketel aan.

Omdat we wat koude dagen tegemoet zien wil ik vanzelfsprekend dat alles goed werkt en heb ik nu de fabrieksinstellingen weer gesteld en voor nu enkel de evotouch op de begane grond ingesteld.
Maar dit kan uiteraard niet de bedoeling zijn.

Hebben jullie nog tips waar ik aan kan denken?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ronny

    Specialist Verwarming
    • #2
    Zou het kunnen zijn dat het draadloze signaal vanuit de woonkamer de dbr91 niet kan bereiken?
    En/of gebruik je toevallig een 5GHz netwerk en geen 2,4GHz? Volgens mij is 2,4GHz nodig voor Evo Home.
     

    Bert pit

    • #3
    Wifi heeft geen invloed op de werking van Evohome. Wifi wordt alleen gebruikt om vanaf buiten de Evotouch te bereiken.

    Alle communicatie wordt afgewerkt op de Evotouch, via een laag vermogen draadloos netwerk (Ramses II 868,0 - 870,0 MHz). De communicatie tussen de Evotouch en de knoppen/BDR91 moet dus wel goed zijn. Het meest aannemelijk is dat het daaraan ontbreekt. Bij mij werkt het het hele jaar goed, totdat mijn vrouw wat kerstverlichting in de buurt van de Evotouch aanbrengt, dan wordt de communicatie verstoord, het huis wordt koud. Een jaar later ben ik dat natuurlijk weer vergeten.

    De storingsbron kan dus bij de Evotouch zitten of bij de BDR91. Die laatste mag niet te dicht bij de ketelkast zitten. Ook kan een metalen wasrek of iets dergelijks een storingsbron zijn.

    Op de Evotouch kun je de communicatie meten: uit mij hoofd een long press op setup. Er is niets op tegen om je BDR91 bedraad ergens in het midden van de woning te monteren. Wel moet je 230V in de buurt hebben. Daarnaast kun je kijken wat er voor metaalbronnen in de buurt van de Evotouch zitten, ook deze even verplaatsen.

    Mocht je een 2e hands verouderde BDR91 hebben gekocht, dan kan daar ook de oorzaak in zitten. De BDR moet een datumcode hebben later dan 1134, anders kan het voorkomen dat je na 4 uur een communicatiestoring krijgt.
     

    dvn214

    • #4
    Bedankt voor de tips...

    De BDR91 hangt nu direct achter de ketel tussen de buizen, dus dit zou inderdaad een verstoring kunnen veroorzaken als ik het zo lees.

    Nu is het wel zo dat wanneer ik verwacht dat de ketel warmte moet leveren dat ik dan een aantal keer de communicatietest heb uitgevoerd en ik als signaalsterkte "uitstekend" terug krijg.

    Ik heb alles nieuw gekocht, productiedatums uit 2020.
     

    Bert pit

    • #5
    Even wat experimenteren met de juiste plek waar geen metaal tussen de zender en ontvanger zit.
     

    dvn214

    • #6
    Straks maar eens proberen...bedankt!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu