EvoHome met zoneklep reageert niet op HR92 knoppen

SanderJki

  • #1
Hallo,
Hoop dat iemand mij kan helpen.

Ik heb enige tijd geleden een evohome gekocht, maar de installatie wil niet goed werken.

In de woonkamer zijn 4 radiatoren aanwezig die via 1 zoneklep worden geregeld. Daarvoor is in de evohome 1 zone aangemaakt.
Besturing via de BDR91 aan/uit. Temperatuurregeling via evohome.

De slaapkamers hebben allemaal 1 radiator en daar zit een HR92 knop gemonteerd. Voor elke slaapkamer is een afzonderlijke zone gemaakt.

Indien er vanuit de woonkamer een warmtevraag komt wordt de zoneklep bedient en gaat de ketel Intergas HR 36-30 aan. Dit werkt prima.

Wordt er vanuit 1 van de slaapkamers een warmtevraag verstuurd gaat de ketel niet aan. Lampje op de BDR gaat ook niet branden.
Heb diverse malen zones verwijderd en gemaakt maar dat helpt niet.

Mogelijk dat ik een aansluit foutje heb gemaakt, maar zie het zelf niet.
Ketel is aangesloten op aan/uit 6 en 7.

Alvast dank voor het meekijken / denken.

20210314_113013.jpg 20210314_113021.jpg 20210314_113028.jpg 20210314_113246.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Freekcv

    • #2
    Heb je 1 of 2 bdr’s hangen?
     

    SanderJki

    • #3
    Heb er 1.
     

    Service Monteur Jurgen

    • #4
    Heb dit probleem zelf ook eens ervaren, wat ik ook probeerde met de zone kleppen qua toevoegen en verwijderen, die klacht bleef.

    echter na een geheel nieuwe installatie werkt het bij mij sindsdien perfect, dus alle zones wissen inclusief de eerste (BDR91).

    Dan bij de aanmaak van de eerste zone de BDR91 toewijzen in combinatie met de Evo home thermostaat (na deze eerste toewijzing eerst testen of dan de ketel aan en uit gaat) daarna de andere zones opnieuw toewijzen.
     

    SanderJki

    • #5
    Dag Jurgen,
    Heb je advies gevolgd. Evohome middels fabrieksreset leeggemaakt.
    Eerst woonkamer met zoneklep gedaan. Werkte weer prima.
    Daarna 2 slaapkamers met de HR92 knoppen. Niets!!!
    Alleen bij warmtevraag woonkamer slaat de ketel aan.

    Heb daarna de woonkamer zone verwijderd. Dus alleen HR92 knoppen in een zone. Ketel gaat niet aan.
    Lijkt dus dat de HR92 knoppen mijn ketel niet aan kunnen sturen.
    Ik zie wel dat de warmtevraag op de evohome binnen komt maar er gebeurd niets.

    Wat zie ik over het hoofd.
     

    Service Monteur Jurgen

    • #6
    Bij het toewijzen van de HR92 knop, koos je toen voor zone klep of radiatoren?
     

    SanderJki

    • #7
    Voor radiator.
     

    Bert pit

    • #8
    Normaalgesproken heb je voor deze setup twee BDR91's nodig. Een aan de kant van de ketel en een voor de zoneklep. Alle HR92's worden aan de BDR91 van de ketel gekoppeld en de BDR91 van de zoneklep ook.

    Dan zou het gewoon moeten werken.
     

    SanderJki

    • #9
    Oké. Weet alleen niet hoe ik dit dan moet schakelen. Is hier een aansluitschema van.

    nabrander. Ik heb nog een opentherm kastje liggen . Kan ik deze dan hiervoor gebruiken?
     
    Laatst bewerkt:

    Service Monteur Jurgen

    • #10
    er moet inderdaad nog een BDR91 bij die de ketel in kan schakelen, het systeem loopt dus vast op de BDR91 die momenteel als zone klep word gezien en niet bedoeld is om de ketel aan te sturen.
    De opentherm ontvanger zou moeten werken.
     

    Freekcv

    • #11
    De topic starter heeft een hr 36/30 hangen . Het eindcontact van de vc klep zit al aangesloten op contact 6 en 7 van de intergas. @ sm jurgen, gaat dat werken met een extra ot onvanger?
     

    Bert pit

    • #12
    Ik zou om problemen te voorkomen ALLES op aan/uit schakelen. Voor testen kun je tijdelijk een OT bridge installeren, maar het mengen van de twee systemen wordt niet aanbevolen en is vragen om problemen.

    De BDR91 aan de ketel kant sluit je aan op de aan/uit thermostaat klemmen van de CV. Ik ken de ketel niet, dus raad aan om even in de montage handleiding te kijken.
     

    SanderJki

    • #13
    Allen,
    Kom toch nog even bij jullie te rade.
    Ik heb een 2e BDR geplaatst toch wil het niet lukken.
    Het lukt mij niet om in de evohome een 2e BDR aan te sturen.
    Of de zoneklep wordt bediend of de HRE92 knoppen. Wat doe ik niet goed...

    Aansluitingen.png
     

    Bert pit

    • #14
    Ik kan niet precies zien hoe het is aangesloten, maar de BDR91 aan de CV kant wordt met twee draadjes aan de aan/uit klemmen van de ketel gekoppeld. Dus niet aan de klep zoals het op jouw plaatje lijkt.

    Ik zou wel (behalve de HR92's) alles resetten en van scratch af aan beginnen, want omdat de CV wel aan gaat, denk ik dat de verkeerde BDR91 met de CV praat dat is vragen om problemen. Onderstaande is deels een kopie uit de handleiding:

    BDR91 van de ketel aanmelden op de evotouch:
    1. Houd MENU gedurende 3 seconden ingedrukt
    2. Druk op het groene vinkje
    3. Druk op SYSTEEMAPPARATUUR
    4. Druk op TOESTEL REGELING
    5. Druk op DRAADLOZE RELAIS BOX

    6. Reset de BDR91 door 15 seconden de knop in te drukken
    7. Druk de knop opnieuw in gedurende 5 seconden (totdat het rode lampje traag knippert)
    8. Op het evohome bedieningspaneel: druk op de groene toewijsknop U zou een bericht GOED ONTVANGEN moeten krijgen op het evohome bedieningspaneel (indien niet gaat u terug en wijs opnieuw toe)

    BDR91 van de zoneklep aanmelden op de Evotouch als de Evotouch in de zoneklep ruimte staat
    1. Resetten door de knop 15 seconden in te drukken
    2. Houd MENU gedurende 3 seconden ingedrukt
    3. Druk op het groene vinkje
    4. Druk op NIEUWE ZONE
    5. Type een naam voor de nieuwe zone en druk op het groene vinkje
    6. Druk op de toepassing ZONE KLEP
    7. Zorg dat de aan/uit RF-module (BDR91) is aangesloten op de zoneklep en netvoeding heeft. Indien u de zonetemperatuur wilt regelen met het evohome bedieningspaneel (deze moet zich in die zone bevinden), drukt u op JA
     

    SanderJki

    • #15
    @Bert pit - Dank voor je uitwerking.
    Als aftrap: HET WERKT, na maanden geklooi.

    Zo en zo had ik een bedrading foutje. Ik had de BDR91 ook bedraad aangesloten op de Y-VC8615.
    Dat heb ik verwijderd. Er gaat nu maar 1 kabel van 1 BDR91 naar mijn CV.
    De rest zit hem in de stappen die je goed moet doorlopen in de EvoHome.
    Nogmaals; allen dank voor het meedenken.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu