Honeywell evohome ineens een probleem met 1 radiator

RW68

  • #1
Goedenavond,

Hulp gevraagd.

Sinds een jaar maak ik gebruik van het EvoHome systeem
Woonkamerthermostaat met vijf HR92 radiatorknoppen.
Tot vorige week werkte het perfect. Sinds afgelopen weekend ondervind ik problemen met 1 radiator.(Speelkamer)

De radiator geeft geen warmte meer. Radiatorknop draait het ventiel open. Maar er komt geen warmwater naar de radiator.
Ik heb kruistesten uitgevoerd. De betreffende radiatorknop (Speelkamer) op een andere radiator(Slaapkamer) werkt wel.
De radiatorknop is niet stuk.
Plaats ik de kruistest radiatorknop (Slaapkamer) op de Speelkamer radiator dan komt er ook geen warm water.

Hoe kan het dat ik geen warmte meer krijg naar de radiator (Speelkamer)?

Moet ik de boel resetten? Of hebben jullie een andere tip.

Alvast bedankt voor de reactie.

Groet, RW68
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Klusser1954

    • #2
    Als je de knop eraf haalt zie je een pinnetje, dit zit soms vast, je moet het in kunnen drukken en dan moet het terug veren. Zit die vast dan met een plastic hamer voorzichtig op tikken, nooit met een tang er aan trekken.
     

    RW68

    • #3
    Bedankt klusser1954, vanmiddag kwam de installateur waar ik het spul heb gekocht. Hij verteld hetzelfde. Pinnetje zit vast. Helaas moet het onderdeel vervangen worden. Groet RW68

    Ik heb het zelf niet geprobeerd.
     

    RW68

    • #4
    Hi Klusser1954. Zojuist de stoute schoenen aangetrokken. Ik heb zelf met een hamertje op het pinnetje geklopt. En wat denk je. Pinnetje sprong naar buiten. . Radiatorknop weer geplaatst. Aangezet en de warmtestroom kwam opgang. Top. Hopelijk was dit eenmalig. Anders moet ik toch het kraantje vervangen. Volgens de installateur. Bedankt.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #5
    Spuit een beetje wd40 op een doekje en knoop dat om het pinnetje, laat dat een nachtje zitten.
    Komt het pinntje er vanzelf uit dan wat vettigheid op het pinnetje smeren.
     

    Auto-Geen

    • #6
    Het probleem is niet het pennetje, maar het rubberen klepje wat vast plakt op de zitting van het kraanhuis. Mechanisch los maken is de enige optie.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu