Whirlpool ADG vaatwasser draait programma niet

Klusmarco

  • #1
Ik heb een whirlpool adg space 8511 4560 1100. Het probleem is dat hij na 10 min 2 keer piept alsof hij klaar is, maar verder niets heeft gedaan behalve pompen.

Als ik de deur open doe is het lampje van de startknop uit. Verder knippert er niets.

Wat kan dit zijn?

Alvast bedankt.
Met groet,
Marco
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Kijk eens op de bodemplaat of er water opstaat, dan doet de machine niets meer dan afpompen, dat is een beveiliging tegen overstroming.
    Verwijder de plint onderaan de machine, je kunt dan op de bodemplaat kijken.
     

    Klusmarco

    • #3
    Heb ik gekeken en is kurkdroog.
     

    Klusmarco

    • #5
    Hoi S. Oldeerbout,

    Nieuwe pomp geïnstalleerd. Nu ik hem wil checken, lekt de rubber buis naar de nieuwe pomp. Ik heb hem goed vastgeknepen, maar geen idee waarom hij nu lekt.


    Misschien heb jij tips?

    Met vriendelijke groet,
    Marco
     

    Klusmarco

    • #6
    Oh ja, op de foto zit de klem er niet op, maar natuurlijk had ik die er wel opzitten toen ik hem aanzette.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #7
    Geen idee , misschien een gaatje in de slang?
     

    Klusmarco

    • #8
    Na wat gedoe met de klemmetjes, bleek er een gaatje in de slang te zitten. Nieuwe slang gekocht, erop gezet en de vaatwasser draait weer top!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu