Whirlpool ADG9340/3 loopt na een minuut af zonder foutcode

Floriske

  • #1
Hallo,

Via google vond ik dat wel meer mensen hier aanwezig zijn met problemen met een Whirlpool van dit type :(
Mijn probleem vond ik echter niet terug.
De afwasmachine start en ik hoor dat het water wordt weggetrokken. Na wat gezoem (deed hij ook al toen alles nog werkte) doet hij echter niets gedurende een minuut of zo. Dan loopt het programma al af en krijg ik 3 korte en een lange biep die aangeeft dat het programma is afgelopen.
Er komen geen foutcodes via de startknop.

Iemand een idee wat hier mis zou kunnen zijn?

Toestel is net geen 3 jaar oud en dus net uit garantie :(

f.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Kijk en luister wat hij nog wel doet.
    Stel een nieuw programma in en sluit de deur.
    Begint met afpompen , dan water inname , dan gaat de hoofdpomp draaien.
    Hier gaat al iets niet goed........
     

    Floriske

    • #3
    Hallo s.oldeerbout, bedankt voor het antwoord.
    Een ander programma verloopt precies hetzelfde.
    Het lijkt alsof het water wordt weggepompt, dan hoor ik water maar dat geraakt precies niet tot in de machine.

    Ik vind het vreemd dat het programma zo snel afloopt zonder foutcode, ik vind nergens op internet een gelijkaardige beschrijving.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Als de machine je niet helpt moet je zelf op onderzoek uit.
    Het lijkt dat alleen de afvoerpomp draait en er dus geen water komt.
    Zit er bij dit toestel onder de zeef rechts onderin een zwart roostertje?
    Kijk anders even met als zoekterm waterindicator.
    Pompt het toestel volledig af , ook onder de zeef?
    Komt er nog water uit de kraan?
    Is er misschien water op de echte bodem van de vaatwasser?
    Bij een reset pompt het toestel alleen af en moet je weer op start drukken nadat hij heeft afgepompt tenzij je het toestel uitzet na de reset.!!
    Blijven er geen knopjes hangen bv omdat deze ingedrukt blijven of tegen het werkblad aan komen.
    Etc etc.
     

    Floriske

    • #5
    Ik heb hier zitten zoeken naar een waterindicator, maar ik vind hem niet!
    Onder het roostertje zie ik alleen maar witte dingen:


    Onder de zeef blijft maar een bodempje water staan, dat is altijd zo geweest.
    Ik heb wel geprobeerd om midden na de start van een programma te openen en toen stond er wel vrij veel water in de machine, maar erna was het weg.
    Ik heb het front onderaan eraf gedraaid en wat eronder zit is kurkdroog.

    Er blijven geen knopjes hangen.
    De kraan werkt gewoon
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Toestel pompt dus af neemt water en pompt weer af na een minuut?
    Dan is de hoofdpomp verdacht.
    Hoor je soms een licht brommend geluid in die minuut tijd dat er water in de kuip staat?
     

    Floriske

    • #7
    Ik zou het eerder zoemend noemen, maar er is wel iets te horen ja. Hoe kan ik het zeker weten?
    is dat een duur onderdeel? gemakkelijk te vervangen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    Ik denk 480140102397 maar daarvoor is het servicenummer op de vaatwasser voor nodig.
    Bajonetsluiting , je zou hem er uit kunnen halen en even testen.
    Vaak kom je er al bij als je de vaatwasser kantelt tegen het werkblad met ingetrokken achterpoot anders breekt deze af en verwijderde bodemplaat.
    Altijd de stekker eruit en water zoveel mogelijk verwijderen uit de kuip.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu