Welk onderdeel kaeser compressor

Vonken_trekker

Specialist Elektra
  • #21
Ja inderdaad! Ik zou die dan eentje bestellen voor een 10/15 euro zoals je zelf al had gevonden.

Hopelijk werkt de compressor dan weer. Dan heb je het relatief simpel en goedkoop kunnen herstellen.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • HenkWijnen

    • #22
    Heb de nieuwe gemonteerd. Hij werkt beter als de andere maar heeft toch even tijd nodig om op gang te komen. Is dat gewoon?
    Of zou een 50uf beter werken? Of werkt dat niet zo?
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #23
    Nee, dat is niet gewoon, het lijkt dat de motor kapot is.
    Er mag zo'n 10 % marge op de capaciteit van een condensator condensator zitten, 50 uf komt daar te ver boven.
     

    The headhunter

    Specialist Elektra
    • #24
    Wat is even tijd nodig?Een compressor is nooit direct instant op toeren.
    Maak anders eens een filmpje
     

    Mart

    • #25
    Heb je al naar kwaliteit van de olie gekeken?
    Als je de persleiding op de pomp losmaakt heb je de werking van keerklep en evt foutieve kleplichting uitgesloten.
    Hoeveel seconden duurt het voordat de compressor op toeren is ?

    Oude direct aangedreven compressoren zoals deze hebben vaak een problemen met de zware aanloop zeker icm met te dunne / lange verlengsnoeren en te lage voedingspanning .

    Groeten
    Mart
     

    HenkWijnen

    • #26
    Heb de persleiding eraf genomen en motor loopt goed
     
    Laatst bewerkt door een moderator:

    HenkWijnen

    • #27
    Helaas, gisteren liep ie nog wel en nu hetzelfde probleem. Motor slaat niet aan. Als ik de persleiding boven de zuiger losmaak loopt de motor als een zonnetje. Dus ik zal het toch ergens anders moeten gaan zoeken. Misschien toch maar even nieuwe olie erin??
     

    HenkWijnen

    • #28
    Heb geen verlengkabel gebruikt
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #29
    Draai de pot eens van de luchtafscheider.
    Het drukventiel of het afblaasventiel of 1 van de pijpjes kunnen verstopt zitten.
    Ook de
     
    • Like
    Waarderingen: Vonken_trekker

    HenkWijnen

    • #30
    Heb drie foto's toegevoegd omdat ik niet precies weet wat je bedoelt Jan. Wil je me aangeven wat ik precies moet hebben?

    20210110_115108.jpg 20210110_115118.jpg 20210110_115140.jpg
     

    Mart

    • #31
    Wat is de kleur van de olie?
    je kan evt 10/w40 of15/w40 gebruiken bij oude zuiger compressoren .

    Loopt de compressor eerst een aantal seconden heel langzaam aan
    Of gaat hij brommen en dan na 2 a 3 seconden langzaam draaien?

    het kan ook zo zijn dat het een samenspel is tussen een warmgelopen zuiger/ zuigerwand icm versleten / defecte motor / condensator
    Dan is de compressor economisch totallos, of de motor nu draait zonder enige last of niet.
    Fabricagejaar 1981 .....

    aan het ding op foto 3 niet zitten dat is de overdruk beveiliging, deze gaat waarschijnlijk bij tankdruk hoger dan 10 bar open.

    de afscheider staat niet op de foto’s
     

    Vonken_trekker

    Specialist Elektra
    • #32
    De afscheider staat op de 1e foto geheel rechts. Dus direct tegen de ketel aan. Je kijkt er hier van bovenaf op.
     

    HenkWijnen

    • #33
    Vonken_trekker schreef:
    De afscheider staat op de 1e foto geheel rechts. Dus direct tegen de ketel aan. Je kijkt er hier van bovenaf op.
    Heb het geheel er even afgehaald.Heb er ook foto's van gemaakt. Heb de zaak even doorgeblazen. Die zwarte knop kan ik open en dicht draaien. Waar is die voor. Dat andere met dat "glaasje"heb ik schoongemaakt. Zou dat voldoende zijn of moet ik nog meer uit elkaar halen?

    20210112_120034.jpg 20210112_120852.jpg
     

    HenkWijnen

    • #34
    olie moet ik nog even controleren
     
    Laatst bewerkt door een moderator:

    Vonken_trekker

    Specialist Elektra
    • #35
    Dat component filtert vocht uit de perslucht en vangt dat op in die beker. Door de knop te draaien en in te drukken kun je het vocht spuien.

    Als je hem goed hebt doorgeblazen dan zou die geen probleem meer mogen vormen.
     

    HenkWijnen

    • #36
    en dat glaasje?
     
    Laatst bewerkt door een moderator:

    Vonken_trekker

    Specialist Elektra
    • #37
    Ik noem het beker en jij noemt het glaasje denk ik? Dat is dus de opvangbak voor weg gefilterd vocht.
     

    HenkWijnen

    • #38
    ok bedankt. je hoort nog van mij. Overigens had ik na demontage de motor nog aangezet en loopt nu prima. Dus ik hoop
     
    Laatst bewerkt door een moderator:

    HenkWijnen

    • #39
    Mart de kleur van de olie is grijs. Lijkt me een wat vreemde kleur toch? Zie de bijlage

    20210113_102305.jpg
     

    HenkWijnen

    • #40
    ik kan de knop helemaal dicht of open draaien. Moet ie als ik begin helemaal dicht?
     
    Laatst bewerkt door een moderator:

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu