Water toilet reservoir blijft langzaam lopen

Collinh

  • #1
Mede n.a.v. mijn vorige topic toilet lekt op vloer, inmiddels toilet vervangen en probleem is opgelost.

Nu heb ik een ander probleem: namelijk het water van de reservoir blijft heel langzaam in het toilet lopen. Je hoort het water in het toilet.

Het water stopt wel automatisch als deze vol is en je hoort hem niet vullen.

Heb het rubber van de afsluit, wat onderaan de stortbak zit schoongemaakt.

Iemand een idee waar dit aan kan liggen.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henk253

    Vaste Beantwoorder
    • #2
    Is de waterstand in de reservoir niet te hoog waardoor ie over stroomt via uitstroom mechanisme.

    of er staat spanning op waterleiding waardoor flotter scheeftrekt en langzaam blijft door lopen.

    anders plaats een een foto van je binnen werk reservoir.
     

    Collinh

    • #3
    Nee het water reservoir wordt gevuld en de vlotter stopt gewoon.
     

    Frank

    Vaste beantwoorder
    Moderator
    • #4
    Wat voor type toilet is het?
     

    Collinh

    • #5
    Staand
     

    Frank

    Vaste beantwoorder
    Moderator
    • #6
    Een duoblok? Heb je het spoelmechanisme van het oude toilet overgezet of is het een nieuw spoelmechanisme? Zit dat er goed in?
     

    Collinh

    • #7
    Ik heb alleen de toilet pot overgezet. De spoelbak is nog steeds hetzelfde
     

    Frank

    Vaste beantwoorder
    Moderator
    • #8
    Zoals gevraagd, plaats anders even een foto van de binnenkant spoelbak.
     

    Henk253

    Vaste Beantwoorder
    • #9
    Draai de vlotter even iets lager zodat minder water in bak zit als dan stil niet meer in de pot stroomt dan ligt het wel aan vlotter.

    stroomt het wel nog in de pot dan moet er een nieuwe rubber in want schoonmaken helpt niet alleen kan vergaan zijn het rubber.
     

    Collinh

    • #10
    Bedankt gaan we vanavond proberen
     

    Collinh

    • #11
    Heb een nieuwe rubber geplaatst en heb de vlotter ook al terug gedraaid maar helaas.

    Foto zal ik van de week maken
     

    Henk253

    Vaste Beantwoorder
    • #12
    Noteer ook even merk en type reservoir.
     

    Collinh

    • #13
    Wisa type kan ik niet vinden
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #14
    Welk nieuw rubber hebt u geplaatst?
     

    Collinh

    • #15
    Het rubber dat zorgt dat er geen water in de stortbak gaat tijdens het vullen.

    Inwendige maat rubber 29mm
     

    Henk253

    Vaste Beantwoorder
    • #16
    Ja dat weten we dat die rubber is voor afsluiting.

    maar er zijn zoveel verschillende types reservoirs en ik geen glazen bol heb om te kijken in je reservoir.

    dus graag een foto hoe het zit evt ook van de zijkant zoals hij in de pot zit en in de reservoir.

    Wat mij nu op valt is dat je zegt 29mm gat maar als ik kijk op de onderdelenlijst van wisa is dat nieuwe model 28,5 is en het oude model 25mm is.

    Dus je rubber is niet goede maat voering je moet wel de juist maat/merk hebben afmeting: Ø 65mm
    gat: Ø 28,5 mm
    dikte: 3 mm
     

    Collinh

    • #17
    Heb foto's gemaakt op de laatste foto zie je dat ik er ook nog vaseline erop heb gesmeerd
    Rubber is de juisste maatvoering, ik heb ze voor de zekerheid over elkaar gelegd


     

    Henk253

    Vaste Beantwoorder
    • #18
    Zo te zien past ie niet zo lekker niet vlak.
    Dat je dat kunt zien zo een 1/2 millimeter beter een schuifmaat bij pakken .

    Je kunt beter een geheel nieuwe Uitstroommechanisme inclusief bodemkleprubber WISA 500/750/790 nemen.

    Want als er kalk en slijtage plekken op uitstroommechanis me zit dan kan het zijn dat het afsluitmechanisme blijft hangen waardoor de rubber zich niet goed op de zitting zet
     

    Walker

    Specialist Deuren en Kozijnen
    • #19
    En volgens mij is het ook tijd voor een nieuwe wastafel...
     

    Collinh

    • #20
    Het probleem is opgelost, hoe.

    Ik heb een nieuw reservoir opgehangen
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu