Vloerverwarming ondersteboven geïnstalleerd- werkt niet

Ronnesz

  • #1


Doordat het oude vloerverwarming systeem sterk verouderd was is gekozen om een nieuw te laten installeren. Een niet nader genoemde Firma heeft in de warme zomer dit systeem aangelegd in de kelder.

De CV ketel zit boven en daar zat ook de oude verdeler. Omdat de weg naar boven niet duidelijk was is deze afgekoppeld en gekozen om de oude in de kelder te monteren.

Zo gezegd zo gedaan, maar nu begint het kouder te worden wilde we het systeem opstarten. ... En de vloer wordt niet warm :-|

Wat lijkt te gebeuren is dat vloerverwarming warm water krijgt van de aanvoer, vervolgens start de pomp. Er voelt warmte aan de witte buis. Na een tijd is de warmte opgelopen in de verdeler en schakelt de pomp zich uit.

Het lijkt alsof de hele slang niet gevuld wordt want de terugvoer witte slang blijft koud.

Is deze hele installatie nu fout gemonteerd (met het idéé van onderste boven)? Of is de leiding misschien niet juist omdat de afvoer vrij snel net zo warm wordt als de aanvoer?
(omdat we in de kelder zitten, gezien afstand cv).
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Hessie

    Specialist Verwarming
    • #2
    Sowieso is het altijd lastig, als de verdeler onder de vloer hangt. Dan hoopt de lucht zich op in de slangen. Maar dat is (door per groep te ontluchten) geen enorm probleem.

    In dit geval hangt de hele verdeler op de kop. Ik zie zelfs een ontluchter op het laagste punt (in de knie). Dat gaat niet werken. Misschien kun je ontluchten via de aftapper op de verdeler, die zit boven de thermometers.

    Pomp op maximaal zetten, alle groepen dicht behalve 1, en ontluchten op de aftapper. Dan groep 1 dicht en 2 open, en zo verder tot alle groepen warm worden. Daarna alle groepen weer open zetten natuurlijk.

    Eigenlijk zou ik eerst het bedrijf terug laten komen, en het in orde maken.
     

    Ronnesz

    • #3
    Hessie, bedankt voor het antwoord. Ontluchten is nog niet gebeurd, er zit wel op de Wilo pomp een ontlucht functie, als ik die aanzet en groep voor groep openzet zou dat werken of moet ik echt een ontlucht nippel gebruiken?
     

    Hessie

    Specialist Verwarming
    • #4
    Absoluut de ontluchter gebruiken. De lucht moet er UIT en niet alleen rondgepompt worden.

    Pomp op maximaal zetten, alle groepen dicht behalve 1, en ontluchten op de aftapper. Dan groep 1 dicht en 2 open, en zo verder tot alle groepen warm worden. Daarna alle groepen weer open zetten natuurlijk.

    Als de verdeler 'normaal' had gehangen, was de lucht langzamerhand wel naar de ketel gegaan, maar nu gaat het er nooit uit.

    Oja, vergeet niet de druk in de gaten te houden tijdens het ontluchten!
     

    Ronnesz

    • #5
    Ontlucht met aftapper gaat prima. rotte is dat de pomp aanspringt en dan heel snel op 50graden zit en weer afslaat de afvoer wordt bijna meteen net zo warm als de aanvoer.

    Lucht of niet. de pomp krijgt nauwelijks de kans om de groep vol me hitte te draaien (of die dat nu doet of niet).

    pomp zitten 2 kanten een met een soort hellinkje in grafiek en een met vlak streepje.
     

    The headhunter

    Specialist Elektra
    • #6
    Thermostaatkraan dicht zetten, komt er ook geen warmte in en kan je rustig de slangen ontluchten.
    Thermostaatkraan vervolgens op 20 graden zetten en opstookprotocol volgen.
     

    Frank

    Vaste beantwoorder
    Moderator
    • #7
    Het quoten van teksten die direct boven je antwoord staan is niet nodig, zo houden we het overzichtelijk op Klusidee.
    Alleen quoten als het functioneel is.
    Ik heb de quotes verwijderd.
     

    Ronnesz

    • #8
    Ontlucht,, sssssttte lekker.

    Maar bij het opstookprotocol wordt de bovenste slangen warm (normaal retour), de onderste bij de kraantjes (normaal invoer) niet. Dat zit dus omgedraaid.

    Vervolgens slaat de pomp weer wegens veiligheid temp. 50graden.

    Vervolgens 1 groep maar geprobeerd, daar wordt ook niet in en uit witte buis warm... pomp slaat weer af.

    Lijkt alsof de verdeler het nog niet rond gepompt krijgt. Lucht lijkt eruit hij is ook stuk stiller nu.
     

    Ingmar89

    Specialist Verwarming
    • #9
    Ik denk dat je pomp het kort rond gepompt krijgt. 100m lucht is niet niks...
    Ik zou de groepen stuk voor stuk losmaken en vullen met water met een tuinslang. Daarna weer aansluiten en verdergaan zoals je nu bezig bent.

    De bovenste balk is aanvoer, de voorste retour.(waar de kranen op zitten)
     

    IJkenhout

    Vaste beantwoorder
    Moderator
    • #10
    Dit is door een bedrijf gemaakt. Laat ze terugkomen om het in orde te maken. Waarom zou je hier zelf aan gaan klussen?

    Het bedrijf zou moeten weten hoe ze het moeten oplossen, daar hoeven wij hier geen adviezen over te geven.
     

    Ronnesz

    • #11
    Liggen met elkaar overhoop. vandaar de vraag hier op forum, laat niet graag je gezin in de kou zitten 😉
     

    Ingmar89

    Specialist Verwarming
    • #12
    Nogmaals, per slang doorspoelen met leidingwater. (of een spoelpomp maar ik ga er vanuit dat je die niet hebt)
     

    De loodgieter

    Vaste beantwoorder
    • #13
    ZO een vloerverwarming aansluiten is op zich al LOMP te noemen en is nu en in de toekomst niet vragen om problemen.
    Maar automatisch problemen krijgen nu en in de toekomst.

    In water zit lucht en waar gaat dit heen denk je?
    Juist naar de slangen boven de verdeler in de vloer dus, slangen per groep doorspoelen zal een deel van je probleem oplossen alleen zal dit probleem zich blijven herhalen tot dat alle lucht in je installatie verdwenen is en je water dood gestookt is.

    John
     

    Degooyer

    Specialist Vloerverwarming
    • #14
    Ben het met diverse reacties roerend eens: hoe stom kan je zijn om zoiets te monteren.
    Ik zou die "niet nader te noemen firma" maar mooi laten terug komen en alles opnieuw laten installeren op hun kosten. Dit wordt helemaal niks.
    Van dit soort gasten hebben we behoorlijke last: moest zeker weer voor een "prijsje"......
     

    The headhunter

    Specialist Elektra
    • #15
    Ronnesz schreef:
    Ontlucht,, sssssttte lekker.

    Maar bij het opstookprotocol wordt de bovenste slangen warm (normaal retour), de onderste bij de kraantjes (normaal invoer) niet. Dat zit dus omgedraaid.
    Dat is klopt helemaal, de kraantjes zijn de retouren en bij opstoken van de vloer word de meeste warmte door de vloer opgenomen en komt er idd relatief koud water retour uit de vloer, het kan wel een aantal dagen
    duren voordat je ook daar iets van warmte gaat voelen.
    Vervolgens slaat de pomp weer wegens veiligheid temp. 50graden.
    Thermostaatkraan werkt dan niet juist, deze mag niet meer doorlaten dan nodig is om de ingestelde temperatuur te halen in de mengbuis(aanvoer vloer)

    Kijk of de cappilair wel in de mengbalk zit en of de thermostaatkraan wel in de juiste stand staat.
    Vervolgens 1 groep maar geprobeerd, daar wordt ook niet in en uit witte buis warm... pomp slaat weer af.

    Lijkt alsof de verdeler het nog niet rond gepompt krijgt. Lucht lijkt eruit hij is ook stuk stiller nu.
     

    Ronnesz

    • #16
    Met een lange tuinslag aan de gang gegaan, een de kelder uit en een van kraan (gelukkig zit er een in de kelder) naar afvoerpunt.

    Duurde even maar het gevolg is dat de vloerverwarming nu al paar daagjes stookt. Vraag me nu alleen af wat de beste instellingen zijn qua zuinigheid.

    Heb een honeywell thermostaat waar dagprogramma kan instellen? of is continu draaien op een temperatuur zuininger. (de vloer warmt wel snel op trwns, ca. 1-1,5 uur).
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu