Verwarming slaat niet aan

Wielag

  • #1
In april 2004 een AWB ketel, type 32.02 WT aangeschaft. 14 dgn na installatie bleek de warmtewisselaar defect.
Garantie, dus vervangen.
Januari 2006 opnieuw problemen met warmtewisselaar, opnieuw vervangen.
Vandaag slaat de verwarming niet aan. Water bijgevuld, nieuwe batterij in thermostaat (overbodig, maar toch) en boel gereset.
Kamerthermostaat staat op 20 terwijl de binnentemperatuur ruim 17 gr. is, daar ligt het dus niet aan.

Display van de ketel staat op 7, er moet een punt achter staan dan werkt de ketel. die punt ontbreekt echter.
Na het resetten vliegt het display van 0 naar 6 en dan even daarna naar 5 met een punt, de verwarming slaat vervolgens aan om even daarna weer uit te gaan.

Warm water doet het wel. Geen idee wat er aan de hand is. Toch niet weer de warmtewisselaar? Graag aanwijzingen hoe we dit op kunnen lossen.

Dank voor het meedenken en met groet,
Willemijn
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Utreg

    Vaste Beantwoorder
    • #2
    Het kan zijn dat uw motor van de driewegklep niet meer funtioneert.

    Controleer of de hendel beweegt als uw verwarming hoog staat.

    Anders zit u binnenwerk van de klep vast.
     

    Ron CV

    • #3
    Hoort u een zoemend geluid uit de ketel komen als deze gewoon op code 7 staat?
    Als dit het geval is zou u boilersensor kapot kunnen zijn. Probeert u eens om via de mode toets naar de hoofdletter H te gaan en bevestigt u deze eens door de knop ingedrukt te blijven houden.

    Op deze manier kunt u zien of de cv wel aangaat, worden de buizen warm zal het aan de boilersensor liggen en zoniet dan zal er een probleem met de driewegklepmotor zijn.
     

    Wielag

    • #4
    Nadat ik de modeknop eerst op 'h' had gezet en die knipperend heb geactiveerd, werden de buizen warm. Vervolgens zag ik dat er ook nog een 'H' verscheen toen ik maar lang genoeg bleef drukken op die modeknop. Ook toen werden de buizen warm.

    Dat betekent dus als ik het goed heb begrepen dat de boilersensor kapot is? Valt zoiets onder de garantie? Is dat normaal dat iets dergelijks (na dus 2 x een nieuwe warmtewisselaar) nu al kapot gaat? Hebt u ook een idee waaraan dat kan liggen? Waar zit die sensor? Moet de knop nu op 'H' blijven staan totdat de reparateur is geweest (morgen)?

    De verwarming deed het heel even en koelt vervolgens héél snel weer af. Ondanks dat de radiator in de badkamer bijvoorbeeld heet was, was die binnen 2 minuten weer steenkoud. Vreemd lijkt me dat.

    Kan ik ergens zien waarvoor de cijfers en tekens die de modeknop laat zien voor dienen? Ik heb alleen maar verkoopdocumentatie van de ketel en verder was er niets bij.

    Hoe dan ook hartelijk dank voor deze aanwijzing die ons misschien weer wat verder helpt.

    Willemijn
     

    Wielag

    • #5
    Wat er aan de hand is is mij totaal onduidelijk. In ieder geval is de verwarming vanmiddag spontaan aangegaan. Thermostaat stond al die tijd al vragend maar deed niets. Ik heb na de modeknop weer op 'd' te hebben gezet niets meer aan veranderd. Inmiddels via internet een technische installatiehandleiding gevonden.

    Nu is het afwachten of de verwarming het blijft doen natuurlijk. Ik kom er op terug zodat ik eventueel dit onderwerp kan sluiten (hopelijk). De gaswacht komt niettemin morgen toch nog voor de 'grote beurt'.

    groet, Willemijn
     

    Screech

    Specialist Verwarming
    • #6
    Kan het ook zijn dat u ergens in de woning een druppelende kraan heeft?
    Als dat zo is blijft de ketel op tapvraag staan, en zal deze niet omschakelen naar cv.

    Als de boiler sensor defect is kan je hetzelfde probleem inderdaad ook krijgen, deze zit onder in de boiler gedrukt, en kan zonder water aftappen eruit worden getrokken.

    groet
     

    Cvolieboy

    Specialist Verwarming
    • #7
    Hoi Wielag,

    Kijk even in uw PB dan heeft u de dokumentatie erbij.

    Vr Gr en succes ermee
     

    Wielag

    • #8
    Ja Screech, wij hebben een lekkende kraan in de badkamer. Dus dat kan het probleem zijn. Krijgen de kraan er niet af (nog een heel oud model) en dat zullen we zaterdag gaan doen door deze kraan af te zagen. Leertje vervangen lukte niet meer. Ik hoop dat het dé oplossing is.

    Cvolieboy ik durf het bijna niet te zeggen maar hoe kom ik bij mijn PB? Ik heb er op geklikt maar zie alleen een lege pagina. Ik ken dit fenomeen nog niet. Sorry. Graag dus even een aanwijzing.

    Groet, Willemijn
     

    Cvolieboy

    Specialist Verwarming
    • #9
    Bovenaan bij
     Berichten, daar op klikken met de muis.
     

    Bona

    • #10
    Hou het maar op de omschakelklep
     

    Kees

    Vaste Beantwoorder
    • #11
    ...zei Bona zeer vakkundig en onderbouwd.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu