Toilet geberit - grote knop werkt nog kleine niet meer.

Chrisdeklusser

  • #1
Goedemorgen Allemaal.

gister een vraag gesteld over elektra kreeg meteen antwoord super dit forum!! nu ik er ook nog iets mis met mijn toilet.

Gaat om een geberit inbouw toilet.
met grote en kleine knop om door te spoelen.
grote knop werkt nog kleine niet meer.
knoppen er af gehaald en uitgebouwd, nu zit het probleem veel lager kan het niet zien en kan er niet goed bij lijkt wel of het stokje van de kleine knop onderin is losgeraakt/afgebroken of iets.

kent iemand dit probleem?
is het op te lossen zonder het muurtje te slopen waar het toilet is ingebouwd?

alvast bedankt.

Chris
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Peter

    Specialist Bouw/Sanitair
    • #2
    Kijk even boven op de valbuis.
    Daar zitten 2 beugeltjes, die de valbuis omhoog trekken bij een doorspoeling.

    Anders even de gehele valbuis er uit halen, en even nakijken.
     

    Chrisdeklusser

    • #3
    Ik zal vanavond meteen nog even kijken of ik iets door het gat kan uitbouwen.
     

    Peter

    Specialist Bouw/Sanitair
    • #4
    Het gehele binnenwerk, kun je uitbouwen, en eventueel vervangen indien nodig.
     

    Chrisdeklusser

    • #5
    De valbuis daar zitten de 2 stokkies aan vast wit voor grote spoelbeurt en groen voor de kleine spoelbeurt.

    ik had ook al het idee dat de groene losgeschoten is aan de onderkant.
    alleen ik dacht niet dat ik alles kon uitbouwen achter het gat van de knoppen is nog al krap namelijk.
    maar zal idd even kijken.
     

    Xr8

    • #6
    Je kunt alles uitbouwen. Boven kun je het plastic deel wat de boel geleid eruit halen. Zo krijg je meer ruimte. Het voordeel van dit merk is dat alle onderdelen te verkrijgen zijn. Dit in tegenstelling tot vele andere (buitenaardse) merken.

    Succes.
     

    Chrisdeklusser

    • #7
    Deels uitgebouwd.
    het probleem is het groene stangetje moet normaal volgens mij aan de witte vast zitten om deze iets op te liften voor kleine spoelbeurt.

    ik krijg alles eruit behalve groene stangetje en witte stang wat volgens mij de valbuis is zijn veel te lang om door de opening van de knoppen te halen.

    iemand nog tips??
     

    Chrisdeklusser

    • #8
    Iemand nog ideeën??
    of ik misschien nog nieuwe onderdelen moet halen??
     

    Xr8

    • #9
    De valpijp kan er ook uit. Dit is nodig om het bodemklep rubber te kunnen vervangen. Volgens mij kun je dit onderdeel nog splitsen. De twee stangetjes zitten als schroefdraad in een kunststof bediening. De groene en witte zitten niet aan elkaar vast.

    Succes.
     

    Chrisdeklusser

    • #10
    Alles eruit gehaald groene stangetje tilt niets op maar zit wel goed ,
    Als deze opgetild word neemt het haakje dat het geheel om hoog moet trekken het geheel niet mee. Ik zie niets dat afgebroken is of iets kan niets in of uit elkaar draaien.
    Bericht verzonden van mijn mobiel dus niet zo netjes.

    Iemand nog suggesties of kan ik beter de hele buis vernieuwen??
     

    Henk253

    Vaste Beantwoorder
    • #11
    Plaats even een foto er van misschien helpt het
     

    Chrisdeklusser

    • #12
    Dat wordt van het weekend heb het al weer in elkaar gezet om het wel normaal te kunnen gebruiken
     

    Mark331m

    • #13
    Hoe is dit uiteindelijk opgelost want ik heb precies hetzelfde probleem. Ik heb het bodemventiel ook al in mijn handen gehad, maar ik kan niet zien wat er verkeerd aan is. Het toilet lekt verder niet en de grote spoelknop doet het prima. het is puur de kleine knop die het niet doet. het begon al dat je hem ingedrukt moest houden om te laten spoelen en nu doet hij helemaal niets meer. Knop lijkt ook lam want hij veert niet terug.

    Wie kan mij helpen?
     

    Henk253

    Vaste Beantwoorder
    • #14
    Maak eerst een eigen topic aan, want topic kapen mag hier niet op het forum.


    meestal is de stift niet vergenoeg uit gedraaid en dat de knop niet terug komt dat het veertje wat achter bedienings knop zit weg is of lam is.
     

    Mark331m

    • #15
    O sorry van dat topic kapen wist ik niet. Zal gelijk een nieuwe aanmaken.
     

    Hesman

    • #16
    Ik had hetzelfde probleem. Kleine spoeling lukt niet.
    Ik heb een nieuw bodemventiel gekocht. naam leverancier verwijderd, Mod
    Nu zie ik het ware probleem:er zijn twee kleine witte nokjes afgebroken (en weggespoeld, want nooit meer gevonden). Het probleem is niet dat gekke witte pielletje dat in zo'n gaat valt. Het probleem zit hoger.

    Dus er zit weinig anders op dan een bodemventiel te kopen. Dit is niet echt reparabel.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu