Thermostatische kraan mysterie

YD75

  • #1
Ik heb iets vreemds voor : een 2-tal weken geleden merkten we dat de thermostatische douchekraan niet meer heet werd (was een Grohe kraan van amper een paar jaar oud).
Ik heb dan op dit forum één en ander nagelezen en de thermostaat een nachtje in schoonmaakazijn gelegd maar helaas zonder positief resultaat.
Het water werd (word) echt heet tot aan de kraan maar kwam er nog steeds lauw uit.
In de bouwmarkt een nieuwe kraan gekocht en deze gemonteerd (Atlantic Griffin, een B-merk maar wel met 4.5 "sterren" op 5) en hiep hoi terug heet water !!
tot gisteren.... plots krijg ik terug enkel lauw water !!
Kraan net opnieuw gedemonteerd in de hoop een vuil filtertje of zoiets te ontdekken maar alles ziet er nog als nieuw uit.
Andere kranen in de badkamer worden wel gewoon heet en zonder kraan eraan is het warm water nog steeds heet.

Iemand een suggestie ? :mrgreen: :mrgreen:
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henk253

    Vaste Beantwoorder
    • #2
    Probeer eens de slang eraf van de douche kop en kijk hoeveel water hij geeft en goed op temperatuur is.
     

    YD75

    • #3
    Had ik inderdaad niet vermeld maar ik heb de douchekop en slang er ook afgehaald.
    Het debiet is zeker goed te noemen maar de temperatuur dus niet.
     

    Henk253

    Vaste Beantwoorder
    • #4
    Zijn de S-koppelingen ook vervangen?

    hoe is je situatie?

    welke type ketel?

    zit rechts warm en links koud?
     

    YD75

    • #5
    De S-koppelingen zijn half in gebouwd (tegels nadien geplaatst) dus daar blijf ik liever af want ik ga anders schade hebben + zoals geschreven ik krijg heet water tot (door) de S-koppeling en met evenveel debiet als het koud water.

    Ik weet niet goed wat je bedoelt met "wat is je situatie?" :)

    De ketel is een doorstromer Remeha Calenta.
    die staat ingesteld op 60° met 1.5 bar druk

    Warm zit links, rechts koud.
     

    Henk253

    Vaste Beantwoorder
    • #6
    Je probleem zit in je grohe s-koppelingen hier zitten rubber in dit zijn geluid dempers en die rubber zet uit.

    je kunt ze er gewoon uit trekken.

    Lees ook even deze topic klik hier op
     

    YD75

    • #7
    Helaas ook nadat de geluidsdemper eruit gehaald is word het water niet heet...
    de demper zag er trouwens nog als nieuw uit maar dit ter zijde.
    :(
     

    Henk253

    Vaste Beantwoorder
    • #8
    Kijk wat vreemd is als oude kraan het niet doet maar nu de nieuwe ook.
    Je zou zeggen dat kardoes niet goed is maar dat wil niet want je nieuwe kraan heeft het ook.
    wat is de temperatuur als het uit de kraan komt, en wat is temparatuur wat uit wastafelkraan komt.

    denk toch iets met de ketel
     

    Henk253

    Vaste Beantwoorder
    • #9
    Ik las wel warm water problemen (zonder storing melding) die met deze type ketel te maken heeft.

    Kijk als kraan er af is en je warm water laat stromen geeft ie gewoon zijn benodigde water en hitte.

    Nu komt de kraan er op en ketel staat aan maar krijgt weerstand zodat water te heet word en ketel half gaat draaien zodat je niet de juiste aan liters er uit stromen van heet water.

    heb je ook temperatuur gemeten met en zonder kraan en de hoeveelheid water met en zonder kraan?
     

    YD75

    • #10
    Oei, problemen/storingen met de ketel zonder foutmelding... dan gaat t niet evident worden om opgelost te krijgen denk ik ? (heb je per toeval een link naar dat artikel ? of heb je t hierover : https://www.klusidee.nl/Forum/topic/remeha-calenta-40c-warm-water-probleem-tappunten.53684/)

    Ik ben nu al een paar maal op de Remeha website gaan zoeken naar info maar basicly is hun advies steeds : raadpleeg een installateur.
    En dat wil ik gerust doen mocht ik zekerheid hebben dat ik die man niet voor niks zou laten komen (voorrij kosten e.d.).

    Ik heb de temp niet gemeten toen ik er gisteren de kraan nogmaals afgehaald heb maar het water werd wel heet en er kwam vrijwel evenveel water uit de warmwaterleiding als uit de koudwaterleiding.

    BTW Henk; bedankt voor het meedenken !
     

    Marcn88

    • #11
    Vervang de stromingssensor in de calenta maar 100 % dat deze defect is
    Het kunstof turbinetje is gebarsten en slaat vast bij een kleine taphoeveelheid
     

    Marcn88

    • #13
    De betreffende turbine zit in het rechter hydroblok en kan via de voorkant dmv een splitpen wegnemen verwijdert worden, denk er wel aan even het leidingwater af te sluiten.
     

    YD75

    • #14
    Alweer bedankt voor de hulp/tips !!!

    ik kijk dat straks even na.
    (wel nog even uitvogelen hoe ik aan die turbine aankan :D )

    en ik laat uiteraard horen of dit dé oplossing was :)
     

    YD75

    • #15


    Kan iemand me in de juiste richting wijzen ? 😁
     

    YD75

    • #16

    Links onder


    Rechts onder
     

    Henk253

    Vaste Beantwoorder
    • #17
    Ze zeiden rechts dus zul je de gedeelte waar electronica wit dat witte stuk naar voren klappen daar achter zit ie ergens.
     

    YD75

    • #18
    Kan niet misgaan ! :lol: :lol: :lol:
     

    Henk253

    Vaste Beantwoorder
    • #19
    Had even een service Manuel gezocht en daar staat het achter de pomp je moet een aantal handelingen doen :D
     

    YD75

    • #20
    Gevonden !


    Maar kwestie van zeker te zijn ....
    Sluit ik de hoofdkraan af of 1 van de kranen onderaan de ketel ?

     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu