Tapwaterprobleem bij Remeha Quinta 35c

Jabson

  • #1
Beste mensen,
Alhoewel ik al regelmatig klusidee heb geraadpleegd is dit de eerste keer dat ik zelf een post plaats. Meestal haal ik voldoende info uit de andere posts.

Waar ik tegenaan loop is het volgende: onze Quinta 35c maakt een gorgelend geluid als je warm water tapt. Een paar maand geleden werkte de warmwatertoevoer niet 100%. Bij de ketel aangekomen bleek de autyo ontluchter zo lek als een mandje. Daarnaast had ik op dit forum gelezen dat ook de driewegklep dan vaak stuk is. Ontluchter vervangen, driewegklep met kunststof hamertje getikt voor geval deze vast zou zitten, en alles werkte weer.

Maar nu komt er geluid uit de ketel zodra je warm water gebruikt. Ik las hier een en ander over water wat gaat koken door haperende pomp of klep. Maar dit begint zodra je begint te tappen, en houdt aan tot het nadraaien voor de boiler stopt. Het klinkt alsof er een heleboel lucht in de ketel zit, het komt ergens vanaf het boilergedeelte. Maar koken kan het zo snel niet. Vervolgens heb ik in tapwaterbedrijf de connector van de driewegklep losgetrokken, kraan weer dichtgedraaid, gewacht tot de ketel afsloeg en de kamerthermostaat omhoog gedraaid. Hetzelfde effect bij aanslaan van de ketel: direct 'luchtgeluid' uit het boilerdeel. Dus ook met een lagere doorstroming. Het klinkt echt als een boel lucht, maar wat moet ik daarvoor losdraaien om het weg te krijgen? De ontluchter werkt goed, als ik die losdraai komt er een beetje water uit, maar geen lucht. Of toch de driewegklep? Heeft iemand enig idee?

Ikdurf trouwens te beweren dat ik technisch behoorlijk onderbouwt ben en ook altijd in de techniek heb gewerkt. Maar met CV-ketels heb ik erg weinig ervaring.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • ADDave

    • #2
    Had thuis laatst toevallig hetzelfde waardoor de ketel begon te "borrelen"
    Was condenswater wat niet weg kon omdat de ketelsifon potdicht zat met gruis. Losgehaald, uitgespoeld en het probleem was weg.

    Heb geen verstand van ketels overigens. Geen idee verder wat er bij jou aan de hand kan zijn, maar moest meteen hieraan denken.
     

    Jabson

    • #3
    Lijkt me in dit geval niet, in CV-bedrijf werkt ie prima. In warmwater-bedrijf trouwens ogenschijnlijk ook. Debiet is goed en water is goed warm. Geen gekke dingen verder. Maar het is inderdaad een soort geborrel en zal ook het rendement niet ten goede komen.
     

    Marcn.88

    Vaste Beantwoorder
    Moderator
    • #4
    of sifon verstopt maar dan zou je het op cv ook horen of de auto ontluchter ontlucht niet goed waardoor er lucht in de bufferpot blijft zitten, vaak helpt het om een paar keer met een waterpomptang tegen de ontluchter te tikken
     

    Jabson

    • #5
    Dank je wel voor jullie antwoorden. Zoals gezegd doet ie het goed in CV-bedrijf en is het dus niet de sifon. De auto ontluchter is ook goed. Ik ben dus erg benieuwd wat het dan wel is. Gr Jacob
     

    Marcn.88

    Vaste Beantwoorder
    Moderator
    • #6
    al peer keer tegen de ontluchter getikt?
     

    AvDijk

    Vaste Beantwoorder
    • #7
    Als je warmwater gebruikt, worden de CV leidingen dan warm? Kun je een foto plaatsen van de driewegklep met motortje en witte hendel zichtbaar?
    Welke temperatuur geeft hij bij warmwater gebruik? (rode cijfers achter de 4)
     

    Jabson

    • #8
    @Marcn.88 Ja, ik wist al dat ie goed is maar heb toch eens geklopt. Geen r esultaat

    @AvDijk De watertemperatuur wordt 68 graden en lijkt dat ook te blijven. De warme cv-buis wordt direct onder de ketel handwarm, maar als ik een halve meter lager voel is dat al niet meer voelbaar. Foto is toegevoegd. Enig idee?
    WP_20200518_23_57_06_Pro.jpg
     

    Jabson

    • #9
    Na geen reacties meer te hebben gekregen ben ik maar gaan proberen of het toch niet de auto-ontluchter was. Raar: hij zat niet vast, is ook nog nieuw, maar het was wel de oorzaak. Ontluchter eraf gedraaid, lucht laten ontsnappen, klaar. Eerst toch dezelfde ontluchter er maar weer op gezet, heb nu geen andere. In theorie moet ie het ook doen. Als het weer voorkomt dan vervang ik m alsnog.
     
    • Like
    Waarderingen: Marcn.88

    Marcn.88

    Vaste Beantwoorder
    Moderator
    • #10
    bedankt voor de terugkoppeling en fijn dat het is opgelost
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu