Siemens pompt niet af, E25, ondanks vervangen labyrinth

Dries80

  • #1
Hi allemaal,
We hebben een Siemens vaatwasser die sinds kort niet meer wil afpompen, met als resultaat een E25 foutmelding.
Wasprogramma doet het prima, maar dan bij het afpompen is het geluid alsof de pomp niet op gang komt. Je hoort een soort aanzet wat ie tig keer probeert en dan foutmelding. Heel soms pont ie wel af.

Wat ik al gedaan heb:

  • Afvoerslang op verschillende hoogtes geprobeerd
    Alle Filters schoongemaakt
    schoepenrad onderin de kuip schoongemaakt en draait vrij rond
    Schoepenrad gechecked op speling, geen speling
    Afvoerslangen met soda en heet water meermaals schoongespoeld
    Zelfs Labyrint/warmtewisselaar vervangen met nieuwe
Model is: SX65M036EU

Ik weet echt niet wat ik nog kan doen, heb meeste adviezen van het forum al gevolgd. Weet niet wat ik over het hoofd zie.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Afvoerpomp vervangen.....
     

    Dries80

    • #3
    Pomp vervangen dacht ik ook aan, maar twijfelde, omdat ie het soms wel doet. Toch maar vervangen dan.
    Onderdeel besteld, ik hoop dat het werkt. Ik laat het weten.
     

    DSR9500

    • #4
    Heeft pomp een eigen aanloopcondensator.... mogelijk is die verouderd.

    Is het wel handig als je een capaciteitsmeter hebt dan is het zo te controleren.

    Kweet niet wat een nieuwe pomp kost maar zo'n condensator ongeveer 10 euro.
     

    Kees

    Vaste Beantwoorder
    • #5
    De hoofdpomp (hittepomp, 00651956) én de afvoerpomp (00620774) van deze machine hebben allebei zgn. BLDC (Brushless DC) motoren.

    Deze worden via een inverter schakeling gevoed met een 3-fasespanning en hebben géén aanloop- of bedrijfscondensator.

    Deze pompen doen niet alleen pompwerk, ze dienen ook als niveausensor. Ongeveer zo: Bij het waterinlaten wordt af en toe de hoofdpomp aangestuurd. De (mechanische) weerstand die de pomp ondervindt wordt electronisch gemeten en is een maat voor de vulgraad. Bij het afpompen wordt de afvoepomp op een zelfde manier gebruikt om te bepalen of het afvoeren gereed is.

    Bij een niet goed werkend lager van zo'n pomp wordt extra weerstand veroorzaakt en komt het afpompen in de problemen. Ook komt voor dat het teruggemelde niveau daardoor niet correct is.

    Hang me er a.u.b. niet aan op als deze ruwe beschrijving niet 100% klopt, ik ben ook geen vakman op dit gebied. :wink:
     

    Dries80

    • #6
    Het was de afvoerpomp. Vervangen en doet het weer.
    Dank voor het meedenken.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu