Remeha CV ketel probleem

ticcie

  • #1
Hallo,
ik kom er niet uit.....
Ik heb een Remeha Calenta 40C uit begin 2011, met een Remeha Isense thermostaat en radiotoren zonder thermostatische kranen. De ketel heeft t altijd prima gedaan en heeft een jaar geleden een onderhoudsbeurt gehad.

Het probleem is als volgt: druk in de ketel was wat laag, dus ik heb m bijgevuld (eens per jaar a 2 jaar). Nu was de druk de volgende dag alweer laag... Tegelijkertijd leek de ketel niet altijd aan te springen als dat volgens de thermostaat wel nodig was (status 8 op de ketel). Bij inspectie bleek de rubberen retourslang van t rechter hydroblok te lekken. Niet op de aansluiting in t hydroblok, maar op de fitting die in de leiding is vastgezet. Monteur (heel aardig, maar niet heel kundig....) bij geweest en die bevestigde dat het idd leek alsof het de slang was en op hetzelfde punt zweette de aanvoerslang ook iets. Ik heb gister een nieuwe slangenset gehaald en gemonteerd. Afgevuld (en met wat gezeur door lucht in de ketel) weer aan de gang gekregen. Hij blijft nu op druk en lekt niet meer. Echter, nu wordt het probleem met het niet aanspringen vd ketel steeds groter... Af en toe springt de ketel wel gewoon aan, maar hij zit nu vooral in stand 8 (pendelprogramma): zowel de aanvoer als retour zijn rond de 85gr, maar hij pompt t dus niet de cv leidingen in. Ik dacht / denk aan lucht en heb m op verzoek vd monteur via de schroef op de pomp een paar keer ontlucht: daar komt wel lucht uit, maar niet heel veel. Ik heb de autom. ontluchter eraf gehaald om te kijken of die mss vast zat, maar ik hoor de vlotter heen en weer gaan. Voor de zekerheid nog even in de schoonmaakazijn ontkalkt, maar ik zie geen resultaat.

Wie heeft een idee??

Was de lekkende slang een oorzaak, of mss een symptoom van iets anders? En waarom zou de ketel in status 8 blijven?

O ja, de monteur heeft geen idee.... Maar is meer van het type hele oude ketels zonder electronica... dus daar heb ik niet zoveel aan en al helemaal niet op 1 januari :-)
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Vermoedelijk zit de Drieweg zit vast in warmwater bedrijf.

    Is niets elektronisch aan , je onderhoudsmonteur weet gewoon de basis van de kleinere ketels niet en kan ook geen handleidingen lezen.
    Zoveel van die hele oude ketels zonder elektronische besturing zijn er niet meer.Maar dit mag voor een monteur geen hogere wiskunde zijn, dit is basis kennis en heb je die niet dan word het tijd voor een opleiding of ander vak
     

    Wilibald

    Specialist Verwarming
    • #3
    Mogelijk blijft de driewegklep op sww hangen, voel eens of de platenwisselaar achter in het toestel heet is.
     

    Onderhoudtje

    • #4
    Is dit zowel bij het verwarmen van de cv en warmwater. En bij het ontluchten van de pomp, draaide deze toen ook goed.
     

    ticcie

    • #5
    Nee de monteur was vooral aardig, maar niet heel kundig.... Dus die komt niet meer.

    Zul je net zien dat ie t de afgelopen 2u goed heeft gedaan, maar.:
    - verwarmen van het warm water gaat altijd goed en slaat ook in 1 keer aan en geen foutmeldingen oid;
    - bij het ontluchten van de pomp draaide deze goed, je kon wel veel lucht door de pomp heen horen lopen en dat bleef lange tijd zo

    De platenwisselaar wordt nu goed warm, maar nu verwarmt de ketel natuurlijk ook goed...Zodra hij in status 8 blijft hangen zal ik eens voelen. Als hij heet is bij status 8, dan blijft hij op warmwater hangen?

    Is er nog een manier om de driewegklep te testen door bijv. het warm water een paar keer achter elkaar aan en uit te zetten oid? Of gewoon een nieuwe bestellen (en ik zag net dat er een handig gereedschapje is voor 5 euro om m er uit te krijgen, dat is ws wel een aanrader?).
     

    Wilibald

    Specialist Verwarming
    • #6
    Warmwater tappen, daarna de cv vragend zetten. Als het goed is dan zal de aanvoerleiding kortstondig even heet worden en daarna lauw, gebeurd dat niet dan blijft hij over de platenwisselaar lopen.
    De kleppen van deze ketel gaan vaak lekken, kijk of je mogelijk lekkage sporen ziet bij de klep.
     

    ticcie

    • #7
    Nou, hij heeft het bijna een dag zonder problemen gedaan, maar nu was het zover en kon ik eea testen.
    Gevraagde temp: 21gr
    Werkelijke temp: 20gr
    Ketel: status 8
    Platenwisselaar gloeiend heet
    Warm water getapt -> dat werd heel snel warm :-)
    Cv stond nog steeds op 21gr, ketel sprong op status 3 voor plm een minuut en en de aanvoerleiding werd idd wat warm. Al snel daarna weer via status 5 naar 8.

    Wat ik gisteren als laatste nog had gedaan, was het overstortventiel een rondje gedraaid en daarna deed ie het lang goed. Ws zorgt die 'schok' dat de klep naar cv overschakelt? Ik heb t nu weer gedaan en t gaf weer het gewenste effect: status 3 en hij verwarmt weer en de platenwisselaar is weer lauw/koud.

    Oftewel, ik ga de klep bestellen.

    Bedankt voor de hulp mannen!

    nb, klep lekt niet aan de buitenzijde
     

    The headhunter

    Specialist Elektra
    • #8
    Bestel dan direct maar de overstort ook mee, als.je deze opent blijven ze vaak iets lekken.
     

    ticcie

    • #9
    Vandaag de spullen binnengekregen en hij doet het weer als vanouds! Voor de zekerheid maar een overstortventiel meebesteld, want die lekte idd af en toe een druppel. En ook een automatische ontluchter aangezien dat zo moeizaam ging. Maar met de nieuwe klep kwam de ketel een stuk soepeler op gang. Er was een veer gebroken in de klep, waardoor die niet goed kon worden aangestuurd.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu