Remeha Calenta 40l geen warm water

Eva182

  • #1
Hoi, Wij hebben een probleem met onze Remeha calenta 40l cv-ketel, namelijk dat hij geen warm water geeft. De ketel geeft geen storing aan en de druk is in orde. Hij slaat niet aan, reageert dus niet op warm water vraag. De cv doet het wel. Ik kan bij de andere topics net geen vergelijkbaar geval vinden (anderen hebben bijv lauw water of een ander type ketel).
Wat zou het kunnen zijn? Ik las in andere topics dingen als de hall sensor, de stromingschakelaar, de sww pomp..? (3wegklep kan het volgens een ander topic niet zijn, want de linker leiding wordt namelijk niet eens warm als we de warme kraan open draaien).

Wat is het meest waarschijnlijke probleem? En is dat makkelijk zelf te verhelpen? (Mijn partner is wel heel handig)
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Dit lijkt een probleem van de tapsensor.
     

    Eva182

    • #3
    Bedankt voor de reactie! Waar zit die sensor en is het een beetje te doen om dat zelf te verhelpen/vervangen?
     

    Lange Herman

    • #4
    Het kan ook zijn dat in de kamerthermostaat het warmwater uit staat.
     

    Eva182

    • #5
    Heb ik even gecheckt maar in de kamerthermostaat staat het warmwater gewoon aan
     

    Wilibald

    Specialist Verwarming
    • #6
    Als je warmwater tapt, wat geeft de display aan? Mogelijk staat de eco functie aan, dan heb je ook geen warmwater
     

    Eva182

    • #7
    Ik zal eens kijken. Maar waarom geeft hij geen warm water in eco stand?
     

    Eva182

    • #8
    Op het display gebeurt helemaal niets als ik warm water tap
     

    Wilibald

    Specialist Verwarming
    • #9
    De normaal gesproken houdt de ketel bij een combi ketel het warmwater circuit op temperatuur om sneller warmwater te leveren. Bij eco doet hij dat niet, waardoor het langer duurt voor je warmwater hebt. De detectie voor warmwater gaat dan via een tapsensor je hebt dus bij tappen wel gewoon warm water. Jij hebt geen gewone combi ketel maar een ketel met boiler. Als de eco functie actief is zal hij de boiler laten afkoelen. De warm water detectie gaat niet met een tapsensor maar met de boiler sensor bij deze uitvoering. Hierdoor heb je bij eco GEEN warmwater. Een veel gemaakte instellings fout bij de 40L
     

    Eva182

    • #10
    Bedankt voor de toelichting. Ik heb gekeken maar de ketel staat niet op eco stand. Hij staat op Regelaar afhankelijk (de fabrieksinstelling). Veranderen naar Comfort helpt trouwens ook niet. Eigenlijk staan alle parameters op de fabrieksinstellingen. We hebben daar ook nooit wat aan veranderd, dus daarom vinden we het ook zo gek dat hij opeens geen warm water meer geeft.


    Ik denk dat we toch maar een monteur gaan bellen. Bedankt voor het meedenken!
     

    Wilibald

    Specialist Verwarming
    • #11
    Als de display op 0 blijft bij sww bedrijf en eco staat niet aan, dan is er wat vreemds aan de hand. Staat hij niet op status 8 Ik verwacht namelijk een defecte pomp? Even op een knop drukken zodat de display blauw word, dan zie je de status, 3 is cv bedrijf, 4 is sww bedrijf, 8 is regelstop. Mocht hij op 0 blijven bij sww vraag kan je nog proberen de ketel naar fabrieksinstellingen terug te zetten, dit wil nog wel eens werken. In de parameter lijst helemaal naar achter scrollen, tot je df tegenkomt, deze waarde bevestigen, nu krijg je dus, wederom de waarde bevestigen. De ketel zal zeggen init en gaat terug naar fabrieksinstellingen. Voor de controle, de juiste df en du staan op de sticker op de boiler controleer die wel even.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu