Pomp vloerkoeling/verwarming loopt niet

Fausto

  • #1
Hallo, ik heb een installatie voor vloerverwarming en koeling. Nu doet de pomp het niet. Het is een Grundfos UPE 25-80
Ik heb de schroef opengemaakt en geprobeerd de motor handmatig (met schroevendraaier) aan te zwengelen. Dit werkt niet.
ik heb de stekker en uit getrokken en weer ingedaan en dat maakt niets uit.
Is de pomp nu kapot of kan er iets anders aan de hand zijn?
20220818_203609.jpg
20220818_203624.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Cvolieboy

    Specialist Verwarming
    • #2
    Zou me niet verbazen met koelen wat condens veroorzaakt.

    Bij koeling moet alles luchtdicht geïsoleerd zijn, dus of wat ik hier op de foto zie nu geschikt is om goed te koelen is maar de vraag?
    Vr Gr
     

    Fausto

    • #3
    Er is inderdaad vaal condens in deze ruimte. Toch heeft de pomp wel gewerkt. Van de winter deed die het, en van het voorjaar heeft die gekoeld. Kan het zijn dat het dus allemaal te vochtig is en daardoor kortsluiting en het nu niet werkt? Wel vreemd want ik zie toch niet dat pompen worden ingepakt
     

    Auto-Geen

    • #4
    Controleer in het klemmenkastje van de pomp of er op N en L spanning staat. Zo ja en er brand op de voorkant geen enkele led, dan is het einde oefening. Knippert de onderste ( hier bovenste ) led, dan is de pomp uitgeschakeld met de min toets.
     

    Fausto

    • #5
    Er zitten helemaal geen leds om de pomp, het is een type grundfos upe 25 -80. Ik heb wel ontdekt dat de aarden draad niet goed in de klem zit. Hoe krijg ik die goed vast? Kan dit de oorzaak zijn dat de pomp niet loopt
    20220821_185152.jpg
     

    Auto-Geen

    • #6
    1661114199021.png

    Zitten naast de MIN-knop. Zonder spanning doen ze het niet en de pomp dus ook niet. L en N doormeten.
     

    Fausto

    • #7
    Ik heb de leds gevonden. Ik kan me niet herinneren dat deze ooit hebben aan gestaan. Waar kan ik de l en n vinden?. Moet ik de kast open maken en een meting met een voltmeter doen terwijl de stekker is aangesloten ?
     

    Auto-Geen

    • #8
    L en N in het zwarte kastje van de pomp. Schroef zit aan de kant van het witte WTH kastje.
     

    Fausto

    • #9
    Dit zie ik als ik de klemmenkast open. Waar zit de l en n?

    20220823_074839.jpg
     

    Auto-Geen

    • #10
    Is speciale uitvoering, L en N meten op de zwarte stekker waarvan de aardedraad los is. Lijkt er op dat het snoer losgetrokken is.
     

    Fausto

    • #11
    hier staat wel spanning op. de kabel is dus goed. de lampjes zijn uit. Volgens het schema is de voedingsspanning afgeschakeld Dat zou betekenen dat ergens anders de spanning onderbroken is?
     

    Auto-Geen

    • #12
    Als er spanning op staat is de spanning niet onderbroken. Pomp defect!
     

    Fausto

    • #13
    okee, bedankt. ik ga een nieuwe pomp zoeken
     

    Fausto

    • #14
    Ik heb een pomp Grundfos UPE 25-80. Deze is niet meer leverbaar. waar moet ik bij een geschikte vervanger op letten? Ik weet : dimater aansluitringen (180 mm en 1,5 inch), de opvoer hoogte 8 meter.

    Wat is een geschikte vervanger?|
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu