Oplopende ondertemperatuur Siemens oven HB330550/01

Zaxoly12

  • #1
Mijn Siemens oven heeft sinds kort een defect die ik niet kan verklaren. Alle producten in de oven komen aan de onderzijde verbrand eruit. De temperatuur aan de onderzijde lijkt dus te hoog (lijkt op te lopen).

Indien een in te stellen temperatuur wordt bereikt hoor je de thermostaat afslaan (zoals het hoort). En bijbehorende controlelampje gaat dan ook uit. Zodra je de temperatuur hoger bijstelt gaat alles weer aan.

Ik heb de temperatuurregelaar (incl. voeler) en 2x een temperatuurbegrenzer vervangen maar zonder resultaat. Zie bijlage voor de vervangen onderdelen.

Waar kan het anders aan liggen?
Wie kan mij verder helpen. Dank alvast

Screenshot_20220517-195740~2.png Screenshot_20220517-195802~2.png
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    Ik vermoed dat de hete lucht niet circuleert, dus controleer de circulatie fan eens of die wel draait.
    Want als die niet draait zal de hitte alleen plaatselijk zijn.
    En meet de thermostaat niet in de luchtstroom maar te veel plaatselijk.
     

    Zaxoly12

    • #3
    Dank voor de reactie. De circulatie fan draait, heb ik al gecontroleerd. Dus moet het ergens anders aan liggen.
     

    Lampje45

    • #4
    Is er ook een luchtstroom?
    Want het zal niet de eerste fan zijn, die los op de as zit.
    Anders controle van het luchtkanaal op obstructies.
     

    Zaxoly12

    • #5
    Had de fan al gecheckt en draait goed en stabiel. Luchtkanaal net gecontroleerd en geen bijzonderheden gevonden.

    Blijft merkwaardig
     

    Lampje45

    • #6
    Sluit de deur wel goed?
    Want er moet toch iets met de circulatie zijn.
    Wat zijn de temperaturen daadwerkelijk, op de diverse punten? Hoog , laag, voor en achter?
     

    Zaxoly12

    • #7
    Deur al een paar keer afgehaald en opnieuw gemonteerd. Zie geen bijzonderheden.

    Ik kan de temperaturen niet meten op de verschillende plaatsen (kan geen thermometer plaatsen als de deur dicht is). Enige wat ik wel zie is dat bijvoorbeeld een croissant aan de onderkant na 10 á 15 minuten is aangebrand en en aan bovenzijde nog moet doorbakken (normaal kost een croissant 20 minuten op 175 graden).
     

    Sleutelmeneer

    • #8
    Op welke stand is dit probleem ? Bij hetelucht zou je onderelement in principe niet mee moeten doen. Als je onderelement wel spanning krijgt op hetelucht plakt er een contact denk ik. Controleer even of je bovenelement ook wel heel is. Anders wordt het daar ook niet heet genoeg voor de thermostaat om optijd te schakelen.
     

    Lampje45

    • #9
    Kan de thermostaatknop er verkeerd op geplaatst zijn?
    Wat heb je voor mogelijkheden om te testen of de thermostaat wel op de juiste temperatuur schakelt?

    Want mijn ervaring met de juiste werking van thermostaten in de huishoudelijke omgeving is niet erg positief.
    Want ze kijken vaak niet op een afwijking van meerdere procenten. En de dode band (verschil tussen uit- en in schakelen) is vaak te groot.

    Heb je er een stand op zitten van 100 graden?
    Dan zou ik de thermostaat eens in een bak kokend water hangen en kijken of hij op een redelijke waarde schakelt.

    Ik had dit bericht abusievelijk nog niet verzonden en dacht ook richting defecten van een van de verwarmingselementen.
    Ik kan helaas er niet achter komen welke elementen meedoen in de warme lucht cyclus.

    Want waar zit de voeler van de thermostaat? Zit die boven in?
    Als het bovendeel mee doet in de cyclus dan is het te verklaren dat de warmteverdeling scheef zit als het bovenelement niet mee mocht doen en ga ik ook mee met Sleutelmeneer's idee.
     

    Zaxoly12

    • #10
    Dank voor het meedenken Sleutelmeneer en Lampje45. Door jullie input heb ik een aantal standen uitgeprobeerd.

    Het volgende is aan de hand:
    - bij stand boven- en onderwarmte blijkt alleen de onderelement te functioneren (bovenelement blijft koud)
    - bij stand 3D-hetelucht gaat ook de onderelement aan
    - bij stand vlakgrillen (alleen bovenwarmte) doet de bovenelement het ineens wel (wordt zelfs roodgloeiend)

    Wat gaat er dan niet goed?
    Als er een contact blijft plakken is dat dan bij de keuzeschakelaar (waar je de verschillende standen kunt instellen)?

    P.S. de voeler van de thermostaat zit inderdaad linksboven. Verklaart ook waarom onderwarmte oploopt bij stand boven- en onderwarmte (aangezien nu blijkt dat de bovenelement dan niet werkt).
     

    Lampje45

    • #11
    Zitten er toevallig niet twee elementen bovenin?
    Een voor grillen en 1 voor bovenwarmte?
     

    Zaxoly12

    • #12
    Je hebt helemaal gelijk, ik zie nu pas dat er 2 elementen boven zitten. Bij het grillen gaat alleen de binnenste element aan. En bij stand boven-en onderwarmte zou de buitenste element aan moeten gaan.

    Ligt het dus aan de defecte bovenelement? Hoe zit het dan bij 3D-hetelucht waarbij ook onderelement aan gaat? Hoort dat zo of plakt er een contact?
     

    Lampje45

    • #13
    Ik zat net in de onderdelenlijst te kijken en zie dat er 4 aansluitingen naar buiten komen.
    Maak de achterkant eens open haal de stekkers er af en meet het element eens door met een multimeter.
    Wel de aansluitingen merken.
    Om te kijken wanneer welk element aangestuurd wordt zou ik twee proeflampjes op de aansluitingen verbinden. Al deze signalen wijzen op de thermische onbalans die er nu in jouw oven zit en zal het bovenverwarmingselement wel stuk zijn. Ik weet niet hoe de sturing verloopt in de electronica, maar het zou bijv. ook een defect relais kunnen zijn. Dus eerst maar het makkelijkste vaststellen het ohms doormeten van het element. Dus de buitenste contacten zal de boven verwarming zijn. Dus even meten of er spanning aankomt op de buitenste contacten. Is dat het geval, dan is het element dus stuk.


    2022-05-18.png
     
    Laatst bewerkt:

    Sleutelmeneer

    • #14
    Als je boven element niet warm wordt met boven onder warmte maar wel voeding krijgt is hij inderdaad kaduuk. Hij is opgebouwd uit 2 delen om te grootvlak grillen en gewoon als element en als klein vlak grill. Ik denk dat het buitenste deel kapot is en dus ook niet goed doormeet als je hem meet met je multimeter. Dit zou verklaren waarom het zo heet wordt beneden omdat alleen het onder element de hele ruimte moet verwarmen terwijl het bovenin niet heet genoeg wordt en dus blijft hij te lang doorbollen.

    Als hij geen voeding krijgt moeten we het in de aansturing zoeken. Dus eerst maar eens meten.

    Heel misschien doet je element wel mee met 3d hetelucht. Dit ben ik niet gewend van hetelucht ovens, maar we kunnen er van uit gaan dat het defecte bovenelement het probleem veroorzaakt en dat er niet 2 dingen mis gaan tegelijk.
     

    Lampje45

    • #15
    Zaxoly12 schreef:
    Hoe zit het dan bij 3D-hetelucht waarbij ook onderelement aan gaat? Hoort dat zo of plakt er een contact?
    Ik denk dat de naam dat al verklaart.
    3D dus alles aan. Zal dus geen storing zijn.
     

    Zaxoly12

    • #16
    Beste Sleutelmeneer en Lampje45,

    Ik heb ondertussen de bovenelement doorgemeten en het blijkt dat de buitenste element inderdaad kapot is. Ik ga zo gelijk een nieuw element bestellen.

    Hartelijk dank voor het meedenken. Zonder jullie had ik wss een nieuwe oven gekocht. Ik zal nog een berichtje sturen als de nieuwe element is geïnstalleerd.

    Fijne avond!
     

    Lampje45

    • #17
    Nou dan ben je heel wat goedkoper uit! Mooi om te horen.
     

    Zaxoly12

    • #18
    Hierbij een update.

    Nieuw bovenelement is inmiddels geplaatst en werkt ook. Echter onderwarmte is nog steeds te warm (waardoor eten aan onderzijde aanbrand).

    Enig idee wat er nog meer niet goed gaat?
     

    Lampje45

    • #19
    Dan zou ik de stromen eens gaan meten in alle mogelijke standen. En ook de spanningen op de elementen als ze aanstaan op vol vermogen.

    Want er is dus een thermische onbalans

    Dus wat staat er aan wattage op een element en hoeveel trekt hij daadwerkelijk?
    Want er kunnen ook ook problemen zitten in bekabeling en in de electronica.
     

    Zaxoly12

    • #20
    Kleine update: de 3D hetelucht optie werkt wel goed (optie zonder onderwarmte). Was eerst een stand waar het niet goed ging.

    @Lampje45 Zal ik eens nalopen
     
    Gerelateerde onderwerpen Antwoorden Datum
    5
    Gerelateerde onderwerpen
    Bosch vaatwasser oplopende tijd

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu