Nieuwe thermostaatkraan (grohe) geeft lauw en weinig water!

Daniek123

  • #1
Wij hebben een nieuwe thermosstaatkraan (grohe tempesta) met hand/regendouche geïnstalleerd. Na installatie krijg ik wanneer ik op ‘heet’ heel weinig water en het is lauw. Als ik op ‘koud’ draai is de druk gewoon goed. De andere kranen in de badkamer geven wel warm water met een normale druk. Weet iemand wat het kan zijn? We hebben een nieuwe CV (1 jaar oud).
Hoop dat iemand het weet!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henk253

    Vaste Beantwoorder
    • #2
    Als je de handleiding leest daar staat in dat je de thermostaat moet instellen op 38 graden
    1607270595465.png

    en controleer als de zeefjes niet verstopt zijn.
    Bij plaatsen moet je altijd eerst leidingen spoelen.
     

    De loodgieter

    Vaste beantwoorder
    • #3
    Heb je de s koppelingen ook mee vervangen? zo ja kraan er af halen en zwarte dempers uit de s koppelingen verwijderen en kraan her monteren.
     

    Daniek123

    • #4
    De loodgieter schreef:
    Heb je de s koppelingen ook mee vervangen? zo ja kraan er af halen en zwarte dempers uit de s koppelingen verwijderen en kraan her monteren.
    Dank voor je reactie. Dat hebben we geprobeerd (de zwarte dempers eruit gehaald) maar dat maakte helaas geen verschil.
     

    Daniek123

    • #5
    Henk253 schreef:
    Als je de handleiding leest daar staat in dat je de thermostaat moet instellen op 38 graden
    Bekijk bijlage 9842
    en controleer als de zeefjes niet verstopt zijn.
    Bij plaatsen moet je altijd eerst leidingen spoelen.
    Dank voor je reactie. De temperatuur wordt geen 38 graden, blijft lauw. We hebben de kraan ook geprobeerd af te stellen (naar z’n heetst) zoals op het plaatje aangegeven, maar dit had geen effect. Blijft lauw en weinig water.
     

    Daniek123

    • #6
    We hebben de leidingen niet extra gespoeld. Ik zal vandaag de zeefjes nog eens checken maar ik had niet het idee dat daar iets in zat.
     
    Laatst bewerkt door een moderator:

    Peter

    Specialist Bouw/Sanitair
    • #7
    Het gebeurt wel eens, dat als je het water er af hebt gehad, en daarna weer er op zet dat er vuil/aanslag wat in de leidingen zat losgekomen is.
    Dat gaat dan weer in de zeefjes zitten.
    Heb je trouwens ook minder druk op de kraan, als je alleen de warmwater kraan open zet.?
     

    Daniek123

    • #8
    Zeefjes zijn schoon. De druk is inderdaad wat lager bij warm water dan bij het koude water. Maar het verschil is klein en bij alle kranen hetzelfde.
     
    Laatst bewerkt door een moderator:

    Henk253

    Vaste Beantwoorder
    • #9
    Zit rechts wel koud en links warm bij de douche?
     

    Daniek123

    • #10
    Het is gelukt. Wel heel vreemd. Het probleem zat bij de S-koppeling van het warme water. Zonder de S-koppeling spoot het eruit (heet). Met de S-koppeling erop kwam er bijna niks uit. We hebben aan de s-koppeling gedraaid en toen ineens kwam het warme water er wel doorheen. Alsof we ‘m de eerste keer te ver erin hebben gedraaid ofzo.. Het is in elk geval gelukt nu. Dank voor het meedenken!
     

    Henk253

    Vaste Beantwoorder
    • #11
    Dat is wel heel vreemd dan zou de muurplaat binnen in totaal door gedraaid zijn.
    Ook wil soms wezen bij verpakken met teflon tape dat er een laag voor langs is gekomen door het afbreken van de tape.
    Dan is de S koppeling gedeeltelijk verstopt.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu