Nefit economy hr (hrc24) verwarming cv diverse problemen

AlbertH

  • #1
Hallo,

Ik heb een nefit economy hrc 24 combi ketel met een nefit moduline 30 klokthermostaat (geplaatst 2002).
De afgelopen twee-drie weken heb ik diverse problemen en diverse keren de monteur op bezoek gehad.
Het begon met een storingsmelding op de thermostaat: UBA. Op de ketel geen storingsmelding (0 H). En even voor de duidelijkheid: ik heb geen problemen met het warmwater en er lekt / drupt geen warmwaterkraan. Dit is niet de oorzaak).
De ketel een paar keer resetten of de stekker er uit en erin en het probleem loste zich op (voor een paar dagen). Dit kwam een paar keer voor maar het probleem bleef. Op de ketel dezelfde melding (O H) en soms (O Y). Monteur erbij gehaald. Deze heeft vervolgens de driewegklep vervangen.
Nog dezelfde avond weer storingsmelding op thermostaat: UBA. Monteur gebeld en deze kwam een paar dagen later en heeft de thermostaat vervangen (i.o.m. nefit; nefit antwoorde: dan zal het de thermostaat wel zijn). Nog dezelfde avond ook op deze thermostaat (moduline 100) een storingsmelding: AO1.
Weer de monteur gebeld. Deze heeft met nefit gebeld en nefit zei: dan zal het wel het verbindingssnoer zijn tussen thermostaat en ketel; zou teveel weerstand hebben. Monteur geweest en heeft kabel vervangen en opnieuw melding AO1. Monteur heeft collega monteur gebeld en deze heeft vervolgens de UBA vervangen, oude thermostaat nefit moduline 100 weer terug geplaatst en aangesloten middels aparte (nieuw) kabel.
Thermostaat en ketel geven geen storingsmeldingen maar de ketel blijft maar branden. Ook de temperatuur van het cv-water komt nauwelijks boven de 60 graden, terwijl de instelknop op stand 9 staat. De thermostaat heb ik op 18 graden ingesteld, de thermostaat geeft uiteindelijk ook 18 graden aan (ketel blijft maar branden) en de temperatuur in de kamer wordt 20 graden. Inmiddels de aparte kabel weer verwijderd en de oorspronkelijke kabel weer aangesloten (hier lag het dus ook niet aan). Ketel blijft nog steeds constant branden.
Wanneer ik de thermostaat ga "verwarmen" met een haarföhn dan loopt ie op en de ketel slaat af (thermostaat dus toch goed?).
Nu is het de laatste dagen wel koud geweest (maar nog lang geen winter) maar dit kan toch allemaal niet kloppen??!! Het lijkt mij meer op een spookinstallatie.

Wie o wie helpt mij uit de brand(e ketel)?

albert
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Ingmar89

    Specialist Verwarming
    • #2
    Ik kan me er echt ontzettend over verbazen dat installateurs "Maar wat proberen"
    Och het zal wel de 3 weg klep zijn, och het zal wel de thermostaat zijn, och anders de kabel maar...
    En jij krijgt ondertussen de rekening van dingen die vervangen zijn terwijl ze niet kapot waren. Even snel een andere thermostaat met 1 meter kabel aansluiten op je cv had je deze 2 uitgaven al kunnen besparen.

    Over de lage watertemperatuur: Heb je het idee dat de ketel wel voluit brandt? Opzich kan 60 graden een normale temperatuur zijn. Wat voor watertemperatuur vindt u normaal?
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu