Nefit 32 HR Turbo problemen met 3-wegklep??

Amsen55

  • #1
Geacht forum,
Ik ben in het bezit van een Nefit HR 32 Turbo combi. Nu heeft de thermostaat de gehele "zomer" op continu temp gestaan, maar nu begint het vooral 's avonds een beetje frisser te worden en om het een beetjebehaaglijk te maken, heb ik de thermostaat van Continu afgehaald. Echter nu geeft de CV gé♪n storingscode(hij staat op "0" of knipperend op "1" bij verwarmen van boiler)en wanneer ik de kamerthermostaat wat hoger zet, dan gebeurt er ook niets. Boiler functioneert dus wel, maar CV reageert niet. Wat zou er mis kunnen zijn? Ik heb ergens iets gehoord dat de 3-weg klep zou kunnen blijven hangen, maar wat valt daar aan te doen? Ik hoor het graag
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Neesje

    Specialist Verwarming
    • #2
    Wat voor thermostaat heb je?
     

    Amsen55

    • #3
    Honeywell Chronoterm, hoezo? Kan het daar aan liggen, misschien?
     

    Neesje

    Specialist Verwarming
    • #4
    Wil weleens gebeuren dat de batterijen in de chronotherm een iets te lage spanning hebben waardoor de ketel niet aan wil slaan.
    Simpel te testen of het aan de thermostaat is door de draadjes tegen elkaar aan te houden of even door te verbinden.
     

    Amsen55

    • #5
    Dit heb ik geprobeerd, zonder gewenste resultaat. Ik vermoed dat de batterijen wel een juiste spanning hebben, want als ik op de thermostaat de temp naar boven instel dan "klikt de thermostaat wel in", maar de ketel slaat niet aan. Wat zou er verder nog loos kunnen zijn?
     

    Ingmar89

    Specialist Verwarming
    • #6
    Je moet het probleem echt ergens in de aansturing zoeken.
    Dus OF thermostaat, OF kabel, of als het daaraan niet ligt, dan kom je bij de UBA uit.
     

    Screech

    Specialist Verwarming
    • #7
    Volg de draad van de kamerthermostaat de ketel in, maak een kortsluiting op de kroonsteen in de ketel. Gaat de ketel branden?.... dan heeft u een losse draad of een draad breuk.
    Gaat de ketel niet branden?.....dan zit het probleem in de ketel zelf (mogelijk de Logica)
     

    DexterXL

    Specialist Verwarming
    • #8
    Hoe heet is je warmwater? ...en dan niet gokken, maar echt meten :wink:
     

    Amsen55

    • #9
    Mag ik jullie bedanken voor je advies :D Het was idd. een draadbreuk. Kort bij de kroonsteen van de kachel was de draad gebroken. Afgestript en weer aangesloten en hij gaat weer als de brandweer :!: Hartstikke bedankt nogmaals.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu