Lavatherm T55840 probleem (oranje knipperlicht en 3 piepjes)

Koekerd

  • #1
Hoi,

Sinds enkele weken horen we bij het aanzetten van de Lavatherm T55840 (ongeacht welk programma) steeds een brommend geluid, alsof de motor heel veel moeite heeft met het rond laten draaien van de trommel. Uiteindelijk draait de trommel ook niet meer rond, gaat het lampje bij Start/Pauze oranje knipperen en horen we om de zoveel tijd 3 piepjes. De was is dan natuurlijk nog kletsnat. :(

Het uitzetten van de droger, even wachten en opnieuw een programma starten lost het probleem niet op; bovengenoemde herhaalt zich dan vrijwel meteen. Warmtewisselaar is onlangs schoon gemaakt.

Waar zou dit aan kunnen liggen? Is dat de condensator misschien? Alle hulp en tips zijn welkom, alvast bedankt!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    De condensator (laten) doormeten, die moet waarschijnlijk vervangen worden.
     

    Koekerd

    • #3
    Hoi Jan bedankt voor je reactie. Weet je mss hoe ik bij de condensator kan komen? Heb slechts de gebruikershandleiding, daar kan ik het niet in vinden helaas. Alvast bedankt.
     

    DSR9500

    • #4
    Beetje zoeken en je vindt....

    https://www.gebruikershandleiding.com/AEG-Electrolux-Lavatherm-55840/500957/antwoord.html

    met mooie uitleg...

    6uF condensator van de motor vernieuwd, alles werkt weer.
    Haal de stekker UIT het stopcontact. Vervolgens het bovenblad verwijderen door 2 boutjes los te draaien aan achterzijde. Bovenblad eraf schuiven.
    Vervolgens rechter zijwand demonteren. (van vooraf gezien) Draai de 4 of 5 boutjes aan de achterzijde los en 1 boutje binnen in de machine, bovenin aan de andere zijde van de zijwand. Schuif en til de zijwand eruit.
    Je ziet nu de motor te zitten. Links van de motor zit de 6 uF condensator. (Rechts zit een soortgelijk model, die ik niet vervangen heb). Condensator stekkertjes eruit halen. (Let op, werk spanningsloos) Condensator uit houder verwijderen en een nieuwe plaatsen. Machine niet aanzetten zonder zijwand en bovenblad i.v.m. draaiende delen.
    Succes en werk veilig. Geantwoord op 18-8-2015 om 20:48
     

    Koekerd

    • #5
    Cheers Erik! Ik was zelf al idd aan de slag gegaan. Precies zoals jij beschrijft. Morgen ga ik een nieuwe 6uF halen. Vraagje: die dingen houden volgens mij stroom vast (basisprinvipe van een condensator als ik me niet vergis). Heb jij je oude condensator eerst ontladen met bijv een schroevendraaier tegen beide polen aan ?
     

    DSR9500

    • #6
    Als je het niet vertrouwt, even nameten met een voltmeter.

    Als je die niet hebt even belasten, bv met een gloeilamp.

    suc6
     

    Koekerd

    • #7
    Het lag dus inderdaad aan de condensator. Nieuwe gehaald, vervangen, alles werkt weer zoals het hoort. Bedankt voor jullie hulp!
     

    Koekerd

    • #8
    Hoi

    Helaas zijn de euvels met de droger weer terug zo lijkt het.

    De droger doet het in na het aanzetten van elk programma maar na een minuut of twee stop hij en draait ie niet meer. Soms piept hij met 3 oplopende tonen. Uit en aan zetten resulteert in herhaling van bovenstaande dus kort draaien daarna weer stop.

    Zou dit wederom aan de condensator kunnen liggen? Ik heb destijds een goedkope plastic condensator als vervanger er in gezet, ik weet niet of dat iets uit maakt?

    Wat ik wel heb ontdekt: als het programma stopt en hij wil niet meer verder draaien en ik m vervolgens een redelijk harde tik met mijn hand geef op de voorplaat (dus waar de bediening is en alle lampjes) begint de droger uit zichzelf wel weer verder te draaien! In de meeste gevallen maakt hij dan ook het programma gewoon af (?). Zou het niet de condensator kunnen zijn maar iets met de printplaat? Die zit volgens mij direct achter het bedieningspaneel.

    Bedankt voor de hulp/tips alvast.

    Groet,
    Marcin
     

    DSR9500

    • #9
    Mogelijk zijn de koolborstels versleten.

    kben ook wel benieuwd naar een foto van je nieuwe condensator. Met name de opschrift.
     

    Koekerd

    • #10
    Hoi Erik.

    Bedankt voor je reactie. Foto zal ik nog posten, ben nu niet thuis. Wel heb ik een filmpje waarop het euvel te zien (negeer aub de hoorbare frustratie van mijn vrouw, kleine wilde zijn schoentjes niet aantrekken...


    Op de video zie je dat ik eerst probeer om via de knop Zeitvorwahl (insteltijd) het apparaat aan het draaien te krijgen. Vreemd genoeg werkt dat ook soms. Je hoort ook als je goed luistert dat als ik op die knop druk, de droger wel probeert te draaien maar het niet lukt. Alsof er niet genoeg vermogen wordt geleverd om de trommel in beweging te krijgen. Soort electrisch gezoem.

    Groet. Marcin
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #11
    DSR9500, koolborstels naast een aanloopcondensator?

    Als het een slechte kwaliteit condensator is kan die best kapot zijn.
     

    Koekerd

    • #12
    Jan bedankt. Maar condensator problemen die afnemen na een tik op het voorpaneel? Kan zoiets?
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #13
    Is wel apart maar het zou kunnen, door de trilling van de klap zou de motor beginnen te lopen.
    Ik verwacht eigenlijk niet dat de condensator kapot is maar het is wel het snelste te controleren, als de condensator goed is kunt u verder zoeken, het is toch een kwestie van uitzoeken wat er defect is.
     

    Koekerd

    • #14
    Weet iemand waar ik de verklarende lijst met foutcodes kan vinden? Ik heb de droger uit en aangezet, instelknop vanuit 0 naar het 1e programma gezet en de start/pauze knop 5 sec ingehouden tegelijk met de knop links ervan (zoemer). Er worden eerst 3 piepjes gegeven, daarna knippert het lampje bij de start/ pauze knop 5x kort in oranje. Daarna knippert het lampje bij start/pauze 1x in het rood. Deze droger heeft geen display.

    Th!
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #15
    Onderaan deze pagina.
     

    Koekerd

    • #17
    Ben bij een witgoed reperatiezaak geweest: condensator is het niet. Als dat het geval zou zijn dan zou volgens hun de trommel helemaal niet draaien wat bij mij niet het geval is.

    Ik heb de printplaat losgeschroeft en ga deze ter reperatie wegbrengen. Schade: €30 dus daar hoef ik het niet voor te laten.

    Zal hier nog posten hoe het verder verloopt.
     

    Koekerd

    • #18
    Opgelost! Ik denk dat de man in de witgoedwinkel er mss 2 min mee bezig is geweest haha! Bleek een loszittend contactje te zijn van de motor op de printplaat. Doormeten is weten de volgende keer. Gesoldeerd en klaar. Droger werkt weer als vanouds. €20 schade.

    Bedankt voor het meedenken!

    Grt. Marcin
     

    DSR9500

    • #19
    D'r is niets zo mooi, als zelf repareren :super:
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu