Ketel slaat niet aan. We hebben wel warm water.

Sabienj

  • #1
Wilde vandaag, na een lange zomerstop, de verwarming (Buderus G 105_U)aanzetten, maar de ketel slaat niet aan. We hebben wel warm water.
Kan het liggen aan de circulatiepomp? (Grundfos, UPS 25-40). Zou deze kunnen vastgelopen zijn? En zo ja, hoe kunnen we hem terug loszetten?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Blaxxun

    • #2
    Gebeurt er helemaal niks bij warmte vraag ? Begin met zoeken bij de kamerthermostaat, en de bedrading....

    Als je de kamerthermostaat van de muur haalt, en de draden tegen elkaar houdt ? Gebeurt er dan iets ?
     

    W en d

    • #3
    Loopt de 3wegklepmotor om naar cv stand?dit kun je zien aan het palletje.
    zoja dan kan het binnenwerk van de 3wegklep vastzitten
     

    Sabienj

    • #4
    Ben een totale leek op gebied van chauffages.
    Is de 3wegklepmotor hetzelfde als de circulatiepomp? En aan welk palletje kun je het zien??? :oops:

    Heb de kamerthermostaat van de muur gehaald en de draden verbonden, maar er gebeurt niets.
     

    Blaxxun

    • #5
    Als je echt een leek bent, kun je het beste een service monteur bellen, want het probleem zit m in de ketel zelf....Waarschijnlijk wordt een schakelaar niet aangestuurd (printplaat kapot ?).

    Of je kunt proberen om de draden van de kamerthermostaat in de ketel zelf door te verbinden, mits je daarbij kunt...

    Als je geen storingen krijgt bij warmtevraag, kun je ervan uit gaan dat de pomp wel loopt (dit kun je voelen, en als je goed luistert horen).
     

    Sabienj

    • #6
    Bedankt voor de reacties.

    Zal dan inderdaad maar iemand bellen die er iets van kent.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu