Hels lawaai uit radiatoren

JohnBB

  • #1
Dag iedereen,

In een groot rijhuis (5 verdiepingen) hebben we sinds kort een probleem met de radiatoren, ze maken namelijk een hels geluid. Wanneer we aan de regelaar komen verdwijnt het geluid, maar het komt snel terug. We kunnen het geluid ook zelf uitlokken. Het probleem doet zich voor op alle radiatoren, sommige harder, sommige minder hard.

Geluid dat vanzelf komt:
Geluid zelf veroorzaken:

We hebben al enkele vakmannen gecontacteerd, maar we krijgen tegenstrijdige berichten:

- De verdeler van de CV zegt dat ofwel de CV of wel de radiatoren verkeerd zijn aangesloten (in & uit omgewisseld) - Maar waarom is het geluid er pas nu, na 3 jaar dat we het huis hebben?
- De vakman die we dan vroegen zegt dat zowel de CV als de radiatoren juist zijn aangesloten
- De vakman zegt "alle pinnen van alle radiatoren vervangen" (Maar zijn die plots allemaal tegelijk stuk dan?)
- Op een bepaalde setting van de regelaar (bv 3.5) is er plots meteen een luid getril (zie video)

Wat we al geprobeerd hebben:

- De regelaar van de radiator vervangen.
- Druk verlagen op het circuit

Mogelijk gerelateerd:

- We hebben al enkele keren geen warm water gehad. Toen is het doorstroom element vervangen geweest. (Ongeveer half jaar geleden)
- Type CV: Vaillant VCW ecoTEC /3-5 plus [346]
- Land: België

Alle meningen zijn welkom!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Aanvoer en retour zitten verkeerd om.
    voel maar eens de retour word eerder warm dan de aanvoer, bij het dictlopen van de kraan word de klep in de zitting getrokken en zodra de stroming dan weg is komt de klep weer los.
     

    JohnBB

    • #3
    Bedankt voor het antwoord. Op basis van wat gegoogle waren we dit ook vaak tegengekomen. Maar na inspectie blijken de leidingen zowel aan de CV als aan de radiatoren correct te zitten. De juiste leidingen worden eerst warm en de verwarming wordt ook langs boven warm, zoals het hoort en niet onderaan eerst.
     

    JeffreyD94

    • #4
    Heel merkwaardig, dit geluid is heel herkenbaar als datgene wat headhunter aangeeft. Maak eens een foto van de onderzijde aansluiting, geef aan welke leiding als eerste warm word en eventueel merk/type radiator.
     

    Bert pit

    • #5
    Denk even goed na wat er veranderd is in de CV situatie.

    Ik ben er ook van overtuigd dat de stroming verkeerd om is.

    Maar u geeft aan dat dit niet het geval is, dus wordt het "trial and error". Wat u kunt proberen is om bij één radiator in het circuit de knop lost te halen. U ziet dan een pinnetje dat compleet uitsteekt. Kijk of u dan nog het lawaai kunt veroorzaken bij een andere radiator in het circuit.

    Als het lawaai dan weg is, ga dan op zoek naar de bypass (AVDO) en stel deze opnieuw in.
     

    Klipper23

    • #6
    Geluid lijkt inderdaad op retour en aanvoer omgewisseld.

    Welke kant van de radiator wordt het eerst warm, is dit de bovenzijde bij de knop of onderzijde radiator?

    Als de bovenzijde het eerst warm wordt, dan is het leidingwerk goed aangesloten.

    Wat ook nog kan is dat er verkeerde inserts gebruikt zijn in de radiatoren.

    Standaard is de insert voor de aanvoer, maar wanneer de radiator verkeerd aangesloten is, lees aanvoer en retour omgewisseld dan kun je een omgekeerd stromingsinsert plaatsen.

    Echter als de leidingen goed geplaatst zijn dan moet je deze dan niet toepassen.
    Enige mogelijkheid om dit uit te sluiten is aftappen, insert demonteren en juiste insert monteren en kijken of het geluid wegblijft.
    Een goede vakhandel of installateur zou je hier zeker mee moeten kunnen helpen.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #7
    Ik kan het helemaal mis hebben maar ik zit te denken aan een verrotte pomp.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu