CV nieuwe ventilator/drukschakelaar geen resultaat

TranceXL

  • #1
Hallo forumleden, volgende vraag.
Ik heb een oude CV, AWD Thermomaster 1 23.29, bj.: 2006 bij de ventilator waren de lagers niet meer goed,begonnen steeds meer lawaai te maken en drukschakelaar schakelde niet meer door.

Eerst ventilator vervangen, nieuw gekocht, nog steeds de foutmelding dat de drukschakelaar niet functioneerde.
(oude schakelaar functioneerde wel als ik er zelf lucht in blaasde, dan sprong cv aan)

Nieuwe drukschakelaar gehaald, nog steeds dezelfde foutmelding, Nr 3, drukschakelaar schakelt niet na 120 seconden.
(blaas ik er zelf in schakelt hij wel)

Je zou aannemen dat de luchtopbrengst genoeg zou moeten zijn met de nieuwe ventlator die ik geplaatst heb, ik kan dit zelf natuurlijk niet meten.

Ik heb geprobeerd een monteur te krijgen maar dat lukt niet zo snel vandaar hier de vraag of ik nog iets anders kan doen.
(op het moment als ik ik heet water nodig heb overbrug ik de oude schakelaar even, wat natuurlijk normaal gesproken niet de bedoeling is)

Grt Hans
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Is het een drukschakelaar of drukverschil schakelaar?

    Slangen lek?
    Verkeerdom aangesloten?
    Wisselaar rookgaszijdig verstopt.
     

    Ronny

    Specialist Verwarming
    • #3
    Het is een drukverschilschakelaar.
    Deze ketels kunnen nog wel eens enorm vervuilen van binnen waardoor
    er niet voldoende drukverschil opgebouwd wordt.
    Eigenlijk, en ik zeg het niet graag, zijn het vreselijk slecht ontworpen ketels.
    Goedkoop, storingsgevoelig en qua branden ook niet geweldig.

    Maar goed, ik zou de voorplaat er af halen en de warmtewisselaar goed schoonmaken
    en tevens het sifon,
    de brander en dergelijke.
    Denk ook alvast na over een nieuwe.
     

    Marcn88

    • #4
    Zoals aangegeven zit hoogstwaarschijnlijk de wisselaar verstopt, u bent dan toe aan een nieuwe ketel.
    De wisselaar is maar beperkt toegankelijk om schoon te maken
     

    Freekcv

    • #5
    Ronny, zou je mij kunnen uitleggen hoe ik de syphon van een vr ketel kan schoonmaken??
     

    TranceXL

    • #6
    Bedankt voor de reacties,
    het manual spreekt over een HUBA luchtdrukverschilschakelaar: https://www.shoponderdeel.nl/awb-luchtdrukschakelaar-a90000320 deze heb ik gekocht.
    Ik heb ook even de aansluitingen verwisseld om zeker te gaan,

    Volgende (oude) situatie nu, vandaag weer uitgeprobeerd:
    Ik heb de oude ventilator (die dus zoveel lawaai maakte) er weer op gezet, ook heb ik de oude luchtdrukverschilschakelaar er weer op gezet, ingeschakeld, na 6 of 7 keer starten/ontsteken springt de brander aan en blijft dan een minuut of 5 branden, tussendoor hoor je dat er weer een paar keer geprobeerd wordt de brander te starten, dit lukt dan ook weer voor een tijdje, je krijgt dan tussendoor wel even de foutmelding : Uitschakelen luchtdrukschakelaar tijdens bedrijf, maar je hoort hem dan weer opnieuw starten en hij functioneert weer , zo gaat het maar door de ene keer wat langer als de andere keer.
    Ander voorbeeld met nog steeds de oude ventilator en schakelaar, hij blijft ook wel eens constant door ontsteken/starten, verbind ik tijdens dit ontsteken/starten de beide contacten op de luchtdrukverschilschakelaar dan springt de brander aan. (dit is even een kort moment om te kijken wat er gebeurt)
    Bij de aanvraag om heet water is het precies hetzelfde.


    Ik ben geen CV monteur, maar mijn conclusie een tijdje terug was dat de luchtopbrengst van de ventilator niet genoeg was (ook omdat hij zoveel meer lawaai maakte dacht ik de lagers liggen er bijna uit)
    Vandaar de aanschaf van een nieuwe ventilator.

    Nu,vandaag, met nieuwe ventilator en oude luchtdrukverschilschakelaar

    Nieuwe ventilator oude drukschakelaar, geen enkele reactie, geen ontsteken/starten geluid, na 2 minuten foutmelding 3, niet inschakelen luchtdrukschakelaar na 2 minuten.

    Nieuwe ventilator en nieuwe luchtdrukverschilschakelaar, geen ontsteken/starten geluid, na 2 minuten foutmelding 3, niet inschakelen luchtdrukschakelaar na 2 minuten.

    Wat mij het meeste verbaasd is dat met de oude ventilator en drukverschilschakelaar ik wel de brander kan starten, zij het met de nodige problemen en dat de CV toch blijft doordraaien ook al start hij tussentijds opnieuw op. Dit lukt niet met de nieuwe onderdelen, de drukverschilschakelaar is precies dezelfde als de oude, ook de aansluitingen. Persoonlijk zou ik nu zeggen dat er iets mis moet zijn met de nieuwe onderdelen,alhoewel ik mij dat ook niet voor kan stellen.

    Waarom zoveel moeite denk je misschien,maar ze zijn in de buurt al bezig met stadswarmte ipv. van gas, dus op dit moment een nieuwe CV lijkt mij niet zo verstandig.
    In ieder geval moet er nu een vakman bij kijken/meten, ik zou niet weten wat ik zelf nog kan doen.
    Heb vrijdag ook nog geprobeerd een afspraak te maken voor een CV monteur maar dit was gezien de drukte overal niet mogelijk, woon in Rotterdam Zuid, wil je helpen tegen goede betaling ben je van harte welkom, heb geen haast.

    Brander/ruimte is schoongemaakt, was eigenlijk niet echt smerig, voorzichtig met messingborsteltje en dan gestofzuigd, warmtewisselaar hetzelfde, waterdruk koud 1,7 bar
    Het verhaal van de verstopte warmtewisselaar begrijp ik als deze helemaal verstopt zit, je kan er slecht bij om schoon te maken, ik zal morgen een betere borstel halen die hier geschikt voor is, mag dit met een staalborstel?


    Groet, Hans
     

    The headhunter

    Specialist Elektra
    • #7
    De oude fan heeft waarschijnlijk net voldoende drukverschil om de schakelaar te triggeren maar te weinig opbrengst om druk op te bouwen tegen een dichte wisselaar.
    echter op het moment van ontsteken komt daar de druk van de verbrandingsgassen bij en valt de ketel uit.

    de nieuwe fan heeft normale opbrengst echter doordat deze zijn lucht niet voldoende door de wisselaar krijgt is er een te klein luchtdruk verschil en start de ketel helemaal niet.

    blazen op een luchtschakelaar is niet echt verstandig, deze zijn vaak niet berekend op grote luchtdrukverschillen en dan kan je hem letterlijk opblazen en doet hij niets meer.

    je geeft zelf al aan geen monteur te zijn, niet de apparatuur te hebben om je reparatie te controleren, is het dan verstandig om hier aan te blijven knoeien?
     

    Ronny

    Specialist Verwarming
    • #8
    Ik weet niet of je in de toekomst zelf de keuze hebt om op gas te blijven stoken of moet je verplicht gebruik gaan maken van de stadsverwarming?
    Als het mogelijk is dan zou ik altijd kiezen voor een eigen gasketel!
     

    TranceXL

    • #9
    Als eerste bedankt voor de uitleg waarom waarschijnlijk de nieuwe ventilator geen oplossing was, dit te weten daar ging het mij om. Het is ook niet de bedoeling verder aan de CV nog iets te doen. Vandaar dat ik op zoek was geweest vorige week naar een monteur, omdat dit niet lukte dacht ik, ik kijk zelf nog eens.
    Het verhaal van de warmtewisselaar maakt het ook een stuk duidelijker, logisch dat dit problemen oplevert als deze niet schoon gemaakt wordt tijdens het onderhoud. Heb in de afgelopen 2 jaar dat wij hier nu wonen, 2 keer het onderhoud laten doen, maar geen van beide heeft de warmtewisselaar schoongemaakt. Dit is dus goed om te weten voor de toekomst.
    Grt Hans
     

    Cvolieboy

    Specialist Verwarming
    • #10
    Is de messing slangpilaar op de ketel aansluiting wel goed open. Die vervuild door groene aanslag vaak en zit dan bijna dicht geslibd.

    En de pakking aan de voorkant van de kast mag niet beschadigd zijn i.v.m. luchtdruk verlies.

    Vr Gr
     

    Lange Herman

    • #11
    Controleer ook de 1e bocht van je rookgasafvoer.
    Ik heb bij deze ketels regelmatig meegemaakt dat die half dicht zat.
     

    Pluus

    • #12
    Mijn Fasto F 3300 VE-5 had hetzelfde probleem:
    De ventilator trad in werking, de drukverschilschakelaar reageerde niet en vervolgens ging de geiser in storing.
    De twee slangetjes verwijderd van de rookgas afvoer. Vervolgens de twee kanaaltjes op de rookgasafvoer schoongemaakt, bij 1 daarvan zat merkbaar een weerstand.
    Slangetjes er op. De geiser start weer!!
    Bedankt voor jullie verhalen hierboven, dat heeft mij geholpen.
     
    • Like
    Waarderingen: Krunnie

    Cvolieboy

    Specialist Verwarming
    • #13
    Mooi,:super: dat is ook de bedoeling
     

    Ronny

    Specialist Verwarming
    • #14
    Ditzelfde probleem krijg je ook bij Agpo Ferroli NEV, NAV en dergelijke toestellen.
    Meestal zijn het inderdaad de messing aansluitingen van de luchtdruk slangetjes die dicht gaan zitten.
    Deze verwijderen en helemaal schoonmaken. Vreemd dat ik het niet in mijn vorige post vermeld had.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu