Combiketel Vaillant brandt vaak niet bij warmwater tappen.

WatchMe

  • #1
Ketel: Vaillant VCW25T3W uit 1976! Tot nu toe heb ik deze betrouwbare ketel redelijk gemakkelijk aan de praat weten te houden. Na 34 jaar is het uiteraard de hoogste tijd deze ketel te vervangen, maar momenteel wordt de brander vaak niet ontstoken bij afname van warm water en ik heb het idee dat dat toch redelijk simpel op te lossen moet zijn. Het CV gedeelte doet het trouwens prima.

Bij controle van de drukverschilschakelaar bleek dat de stift niet omhoog kwam bij warmwater afname. Ik heb de drukverschilschakelaar gedemonteerd, gereinigd en gemonteerd en deze werkt nu naar behoren. Ook heb ik electrisch de microswitches doorgemeten en deze worden allebei gesloten zodra er voldoende warm water wordt gevraagd. De ketel ontsteekt echter nog steeds niet! Het lijkt er dus op dat ik te maken heb met een combinatieprobleem waarvan ik er nu 1 heb opgelost. Wie weet raad?

Bij voorbaat dank voor uw antwoord!
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Obelix2

    Specialist Verwarming
    • #2
    Vermoedelijk het waterhuis defect.
    Er zit een membraan in dat misschien door gerot is.
     

    WatchMe

    • #3
    Mijn dank voor je snelle reactie, maar mogelijk dat ik een verkeerde term heb gebruikt. Ik heb dus kennelijk het waterhuis gereinigd en in ere hersteld. Zijn functie is weliswaar d.m.v. verschil in druk de ketel te ontsteken, maar het heet dus kennelijk geen drukverschilschakelaar, maar waterhuis. Deze functioneert nu prima.

    Alleen snap ik niet waarom er met 2 microswitches gewerkt wordt die allebei sluiten bij warmwater vraag. Volgens iemand van dit forum zou de één moeten sluiten en de ander moeten openen. Heeft iemand hier inzicht in? Zou het kunnen dat de stift die uit het waterhuis komt nu z'n werk te goed doet en dat ik de stand van de microswitsches moet bijstellen?

    Toen ik vanochtend de ketel aan het stofzuigen was, merkte ik trouwens dat het wel een minuut kan duren voordat de ketel aanslaat nadat de kamerthermostaat is 'aangegaan' (Ik kon dat horen doordat de waterpomp aangeschakeld werd). Is dat normaal?
     

    WatchMe

    • #4
    Ik heb ontdekt dat het huidige probleem niet direct te maken heeft met warm water tappen. De ontsteking van de ketel kan zowel bij ww tappen als via de kamerthermostaat erg lang duren (tot zo'n 4 minuten!). Ik zal hier wel een nieuw topic voor openen.
     

    Obelix2

    Specialist Verwarming
    • #5
    Dan bouwt vermoedelijk de pomp te weinig druk op.
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu