Bovenste arm Whirlpool draait niet

Captain Chaos

  • #1
Ik heb het vermoeden dat de bovenste arm van mijn Whirlpool ADG 4820 FD A+ niet draait. Glazen en bekers worden niet schoon, ik hoor hem niet draaien, en het afwasmiddel blijft vaak voor een groot deel onopgelost in het bakje zitten.

Als ik de deur open doe zie ik arm niet draaien, maar er stroomt wel water uit.

Ik heb al geprobeerd alles goed door te spoelen en schoon te maken. De arm draait wel vrij als ik hem handmatig aanslinger.

Mijn vermoeden, maar dit is pure speculatie, is dat het bovenste rek niet goed tegen de achterwand gedrukt wordt, zodat het water achter de aansluiting van de arm vandaan spoelt. Als ik de bovenste lade dicht duw voel ik ook geen weerstand van de arm die koppelt met de aansluiting op de achterwand, zoals ik wel van andere vaatwassers gewend ben, maar misschien is dat normaal.

Is dit wellicht een bekend probleem met deze machine? Hoe kan ik het beste bepalen wat het probleem nu precies is en dat oplossen?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Captain Chaos

    • #2
    Ik heb al gezocht en een paar keer voor een vergelijkbaar probleem "onderdeel 481253029431" genoemd zien worden, maar dat lijkt niet een onderdeel te zijn dat in deze machine zit?
     

    Sleutelmeneer

    • #3
    Screenshot_20211208-182658_Chrome.jpg


    Dit is de wisselsproeimotor voor de sproeiarmen. Deze regelt tussen boven en onder de uitloop van de circulatiepomp. Dit is echter een synchroommotortje en dus kan je die gemakkelijk nameten. Bij defecte motor is de weerstandswaarde oneindig. Ook kun je meten of die wel spanning krijgt tijdens het wassen.

    Normaal werkt het zo dat zo een vaatwasser een x periode onder doet en dan even de pomp laagtoerig laat lopen en dan hoor je dus duidelijk geknars in dat motortje die van positie wisselt als je er voor zou liggen met je oor. En dan gaat hij weer verder en hoor je duidelijk verschil in het wasritme dat de andere sproeiarm nu aan het wassen is.

    Alvorens de conclusie te trekken dat deze defect is moet je wel de volgende zaken controleren. Uw vaatwasser heeft de volgende constructie van de sproeipijp boven :

    Screenshot_20211208-183519_Chrome.jpg


    Screenshot_20211208-183619_Chrome.jpg


    Controleer of de pakking die aan de achterzijde van sproeiarm zit goed aansluit en aanwezig is zoals op de foto. Controleer ook of de pijp beneden mooi in het zeefhuis aansluit zonder speling of dat hij niet los is geschoten of zit.

    Succes.
     

    azijnzeiker

    • #4
    hallo..
    al gekeken of de sproeiarm zelf niet gespleten is op de lasnaad?
    vr groet
     

    Captain Chaos

    • #5
    @Sleutelmeneer Bedankt voor de uitgebreide reactie! Ik ga hiermee aan de slag. Ik neem aan dat als het probleem is dat die wisselsproeimotor defect is, er dan überhaupt geen water uit de bovenste sproeiarm zou komen? Dat is wel het geval namelijk, dus dat lijkt dan niet waarschijnlijk.

    @azijnzeiker Ja, de sproeiarm zelf is intact.
     

    Sleutelmeneer

    • #6
    Nee ligt er net aan in welke positie hij zit. Kan ook gelijk boven en onder zijn of half of driekwart of 10/90. Ligt er net aan op welk punt hij mechanisch vast zit of kapot is gegaan. Ook goed mechanisch checken of alles in orde is als je het open hebt.
     
    • Like
    Waarderingen: Captain Chaos

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu