Bosch vaatwasser E01 storing

jacobo

  • #1
Onze vaatwasser Bosch SMS57L12EU/41 FD9601 geeft plotseling een E01 storing. Meestal draait de machine een Eco programma en om de zoveel tijd een 70 graden programma om te reinigen. De storing ontstond toen wij een 45-65 graden programma gebruikten.
Er stond nog water in de machine, de vaat leek wel schoon. Ik weet niet precies wanneer in het programma de machine is gestopt maar het lijkt dus vrij aan het eind te zijn.
We hebben een aantal toetscombinaties geprobeerd om de melding weg te krijgen maar geen resultaat. Uiteindelijk het (warme) water er maar uitgeschept.
De machine doet nu helemaal niks meer, geeft direct de code E01 aan. start ook niet na het langer verwijderen van stekker uit stopcontact. Het lampje van het glansspoelmiddel brandt trouwens ook.

Inmiddels heb ik de afvoerpomp goed bekeken en schoongemaakt. Er was niet veel vuil te bekennen trouwens.
Het labyrint heb ik schoongemaakt. Dat was vies. Oa bij de plek waar via de kleine schroef het water in uit de vaatwasser naar het labyrint gaat.
De bedrading bij de deur is in orde.
De bodemplaat is helemaal droog.

Ik heb het forum en op internet gezocht naar mogelijke oorzaken:
-defect verwarmingselement (Water komt niet op juiste temperatuur. Wij hebben nog heet water toegevoegd maar daar sloeg de machine niet op aan dus ik denk niet dat dat het is)
- Flow-switch is kapot
- verstopping van de RT avpomp
- probleem met de voedingsmodule
- waterniveau is te laag.

Een andere pomp installeren zou nu als eerste in mij opkomen. (Maar stel dat het daarmee verholpen is vervalt de code dan wel? Ik zou namelijk verwachten dat er een specifieke code voor de pomp zou branden en dit is een 'algemene' code waarbij de oorzaak dus niet duidelijk is.)

Misschien dat hier iemand nog een goed idee heeft?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    Mijn bronnen vermelden andere oorzaken:

    E01 Pompregeling of pompomschakeling defect Elektronica vervangen

    E01 Besturing van de circulatiepomp defect. De fout kan optreden bij overspanning of onderspanning. Mogelijk: de besturingsprint moet worden vervangen.

    Kun je hier wat mee?

    Ik denk dat je het richting printkaart moeten zoeken in een defect relais of zoiets.
     

    jacobo

    • #3
    Hallo Lampje,
    Wow, waar heb je dat zo snel gevonden? :) Bedankt in ieder geval voor je snelle reactie, echt fijn.
    Vrees alleen dat dit me boven de pet groeit... :cry:
     

    Lampje45

    • #4
    Ach ja ik heb nog zo'n ouderwets kladboekje.

    Als je de module eruit haalt, wat vrij simpel is en de cassette eenmaal op tafel hebt liggen is het voor een electrotechnisch geschoold iemand een fluitje van een cent.

    Dit commentaar vond ik bij mijn Duitse vrienden:
    Na vele jaren (5..10) verbreken de (ongeveer 3) vermogensrelais op de elektronische printplaat meestal, hun contacten en zijn dan letterlijk uitgebrand, versleten. Bijv. het standaard relais G5LE-1-VD 12 VDC kost ongeveer € 1,50. Dus als je elektronica kennis hebt en ook kunt solderen, vervang je niet de hele print maar alleen die relais bij fouten zoals E01, E02, of zelfs een oneindig programma, etc. veroorzaken

    Hoe kom je bij de printplaat?

    Foutcode E01, E02, E03 en E05

    Als je het zelf of een handige buurman dit doet, dan ben je nog geen tientje kwijt, de complete printkaarten zijn helaas peperduur.
     

    jacobo

    • #5
    Dag Lampje45,
    Oh heel erg bedankt voor de extra uitleg. Toch de moeite waard om te kijken of ik iemand kan vinden die me hier mee kan helpen. Je hebt me echt verder geholpen, bedankt! Het kan allemaal even duren maar ik ga er mee aan de slag!
     

    jacobo

    • #6
    Dag Lampje45,
    Ik heb de printplaat eruit gehaald en die lijkt er erg goed uit te zien. Ik denk dat het zichtbaar zou moeten zijn als de contacten van de vermogensrelais niet meer in orde zijn? Ik aarzel of het nodig is om te vervangen... Voor de duidelijkheid voeg ik 2 foto's bij.

    IMG_20210131_113536.jpg IMG_20210131_113518.jpg
     

    Lampje45

    • #7
    Met deze foto's kan ik weinig, want die zijn te veel gecomprimeerd. Als ik wat aan solderingen moet kunnen zien, dan kun je de foto's plaatsen bij bijv. google photo en hier de link plaatsen.

    Meestal zie je bij defecte relais niet van buiten, dat ze stuk zijn en ik adviseer dan ook altijd om als je toch zover bent, dat je de print op tafel hebt liggen ze preventief allemaal te vervangen.
    Want deze relais kosten haast niets en de ellende die je er van kunt krijgen kan zeer groot zijn. Op dit punt zijn dit soort witgoedapparaten vrij brandgevaarlijk.
     
    • Like
    Waarderingen: jacobo

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu