Agpo Ferroli Domina F24E

AlbertGG

  • #1
Beste,

Probleem met combi-ketel, 10 seconden na het openen van warme kraan valt de ketel zelfstandig uit. Zowel bij aanzetten van cv verwarming.

Volgende vervangen :
Doorstroom sensor
ontsteking en ionisatie pinnen
2 ntc voelers

-> led lamp druk/voeding springt op en blijft telkens plinken. Zoals te zien op foto.


image.jpg
image.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Ik ken de ketel niet maar ik zou zeggen watergebrek.
    Is de ketel goed op druk dan verwacht ik dat de stroming door de wisselaar niet goed is, bv pomp defect?
     

    AlbertGG

    • #3
    circulatie pomp ook vervangen 5maanden geleden. Springt op tijdens werking ketel. Reden vervanging wegens draaide soms stroef. Ketel staat op 1,5-2 bar druk.
     
    Laatst bewerkt door een moderator:

    Marcn.88

    Vaste Beantwoorder
    • #4
    Wanneer is het laatste onderhoud uitgevoerd?
    Hoort u bij het afschakelen de luchtdrukschakelaar ook klikken
    Ik vermoed of toch een ionisatie probleem of een luchtdrukprobleem omdat het toestel zowel bij cv alsook bij ww gebruik uitvalt hierdoor kun je eigenlijk alle sensoren en de pomp al uitsluiten aangezien deze ketel het ww direct verwarmt ipv indirect
     

    AlbertGG

    • #5
    Onderhoud is op 06/2020 gebeurd. Ik heb er wel op geblazen op te horen of het klikt. De schakelaar “klikt” 1 malig als de ketel opstart. En hoort aan dat het precies draait.
     
    Laatst bewerkt door een moderator:

    AlbertGG

    • #6
    Als de luchtdrukschakelaar niet zou werken, springt de ionisatie toch niet op ? Ionisatie werkt en er word een vlam gecreëerd. En daarna valt het uit.
     
    Laatst bewerkt door een moderator:

    The headhunter

    Specialist Elektra
    • #7
    Nee, de ontsteking komt op, er vind ontsteking plaats en pas dan is er sprake van vlamdetectie door ionisatie.
     

    AlbertGG

    • #8
    The headhunter schreef:
    Nee, de ontsteking komt op, er vind ontsteking plaats en pas dan is er sprake van vlamdetectie door ionisatie.
    Klopt, ventilatie start en ketel te branden, pomp draait. En daarna 10-15sec valt het systeem uit. Zowel bij vraag van warmwater. Dus je vermoed de luchtdrukschakelaar ?
     

    Marcn.88

    Vaste Beantwoorder
    • #9
    Nee als de luchtdrukschakelaar schakelt zit ik eerder in de richting te denken van het ionisatie gebeuren temeer omdat u aangeeft dat het toestel ongeveer 10 sec werkt
     

    The headhunter

    Specialist Elektra
    • #10
    meeste systemen hebben een vaste volgorde.
    warmte vraag:
    check LDS geen LDS start FAN
    check LDS, LDS gemaakt is luchttransport, volgende stap.
    spoelen van de verbrandingskamer met lucht aantal seconden.
    tijd om? ontsteking starten en gasklep open.
    wachttijd vlamvorming en dan gaat het systeem kijken of de vlam meetbaar is via de ionisatie pen.
    geen vlam is opnieuw vanaf 0 beginnen of blokkerende storing.
    bij opniew proberen doet een systeem dat een aantal keer en dan geen succes gaat deze ook uit en blokkeerd.

    er is ontsteking dus LDS moet goed zijn.
    gezien de tijd (10sec) na ontsteking denk ik ook dat je het in het ionisatie circuit moet zoeken.
    is aarde ketel ok? stekker omdraaien wil soms ook helpen.
    is de massa van brander ok?
     

    Krunnie

    Specialist Elektra
    • #11
    Dit lijkt op een ionisatiepobleem. Volgens de handleiding https://www.ferroliservice.nl/static/downloadcenter/2010/06/handleiding_domina_f24e_.pdf is er een controletijd van 10 seconden tussen gasklep openen en ontsteken. Dat lijkt op de 10 seconden die jij noemde.

    Eerste stap is stekker omdraaien, omdat daardoor soms ionisatieproblemen ontstaan.

    Volgende stap is de afstelling van de ontsteek en ionisatieelektrodes controleren. De afstelling staat op pagina 28 van de handleiding.

    Het ledje van spanning/druk zou ook nog kunnen betekenen volgens de handleiding dat er een zekering defect is.
     

    AlbertGG

    • #12
    Bedankt voor jou input en hulp. Ik zal dit proberen.
     
    Laatst bewerkt door een moderator:

    AlbertGG

    • #13
    Ik vermoed dat er inderdaad een zekering kapot is. Weet iemand hoe ik dit best kan herstellen. Of moet ik een volledige nieuwe printplaat bestellen?
     
    Laatst bewerkt door een moderator:

    Krunnie

    Specialist Elektra
    • #14
    In de rode cirkel zit een 100mA glaszekering 5x20 mm. In de groene cirkel is het wat verkleurd door warmte, maar lijkt niet echt verbrand.

    agpo.jpeg
     

    AlbertGG

    • #15
    Als ik de rode zekering uithaal. Doet de ketel niets. Mijn volgende vraag is kan ik zo’n “groen” zekering zelf vernieuwen/wisselen. Of raad je best aan om een nieuwe printplaat te kopen.
    Is dit veel werk ?
     
    Laatst bewerkt door een moderator:

    Krunnie

    Specialist Elektra
    • #16
    Dat bij groen is geen zekering maar een weerstand. Die kan bij normaal bedrijf warm worden en de printplaat eromheen zou wat kunnen verkleuren, maar dat hoeft niet te betekenen dat hij kapot is.

    Op basis van een foto is het verder een wilde gok. Meten is weten, maar dat wil door een internet verbinding niet.
     

    AlbertGG

    • #17
    Beste,
    Ik heb een nieuwe printplaat gekocht en deze ook geïnstalleerd. Ik blijf dezelfde probleem hebben. Ik heb geen raad meer wat ik kan doen.
    Weet iemand wat ik nog extra kan doen of nakijken?
    Mvg
    Albert
     

    Krunnie

    Specialist Elektra
    • #18
    Misschien is het onderhand tijd een servicemonteur erbij te vragen die met meetapparatuur kan zien waar de problemen door veroorzaakt worden?
     

    The headhunter

    Specialist Elektra
    • #19
    Jouw probleem zit in de ionisatie circuit.

    Ionisatiepen
    Massa
    Of trafo
    Of de vlam is niet hoog genoeg om de ionisatiepen voldoende te verwarmen.

    Dus goedkoopste onderdeel is de pen en controle aardverbi dingen pas als laatste de mainboard.
     

    AlbertGG

    • #20
    Dag Heren,
    Probleem lag aan watergebrekschakelaar. Deze is ondertussen overbrugd. En werkt terug als normaal. Bedankt voor jullie hulp en info ! Dit mag afgesloten worden.
    Mvg
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu