Zanussi vaatwasser stroom over

Hans Albert

  • #1
Mijn Zanussi vaatwasser, type ZDF 14011WA, stroomt over tijdens de wasbeurt.
Hij geeft hierbij code I30 .

De vaatwasser heb ik opengemaakt en geen interne lekkage kunnen constateren. Aan de voorzijde (binnenkant) gutst het water eruit.
De rubbers en afvoer gecontroleerd. Deze zijn OK.
De watersensor op de bodemplaat is ook OK.
Het labyrint heb ik schoongemaakt en doorgespoeld.
Niets helpt.

Kan het inlaatventiel of de druksensor of de niveauregelaar defect zijn?
Hoe kan ik deze doormeten?
Wat is de meest waarschijnlijke oorzaak van de overstroming?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • cool1

    • #2
    Meest voorkomend ? dat zal verstopping zijn, wellicht in de afvoer(slang?). Misschien ff fotootje hoe e.e.a. er uit ziet bij de overgaand naar afvoerpijp. (keukenkastje?).
     

    Hans Albert

    • #3
    De afvoerslang is niet verstopt. Ik kan het water uit de vaatwasser gewoon laten wegpompen.
     

    cool1

    • #4
    Is het bij deze machine ook zo dat tijdens een wasbeurt steeds water wordt toegevoegd ? zit er een overloop in de bodem waar het water boven een bepaald niveau wordt afgevoerd (niet afgepompt maar gewoon moet weglopen)? misschien dat er iets zit wat de overloop blokkeert. Pure gok hoor !
     

    Hans Albert

    • #5
    Er zit een overloop in . Ik zal dit nazien.
     

    Hans Albert

    • #6
    Wat kan hierna de meest voorkomende oorzaak zijn?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #7
    Vervuilde ingang naar drukschakelaar en in drukschakelaar zelf hierdoor wordt niveau fout gemeten.
    Reinigen lost het probleem weer op maar komt dan weer terug.
    Setje 4055346060 lost het definitief op.
     

    Hans Albert

    • #8
    Bedankt. Ik zal kijken of deze vervuild is en eventueel vervangen.
     

    Hans Albert

    • #9
    De drukregelaar heb ik verwijderd en deze bleek behoorlijk vervuild. Omdat ik niet zo snel een andere kon krijgen heb ik deze schoongemaakt en weer gemonteerd. De vaatwasser doet het weer prima.
    Nogmaals bedankt voor het advies.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu