Whirpool vaatwasser: display kapot?

Groningen2012

  • #1
Onze display doet het niet meer waardoor ook geen vaatwasprogramma meer te starten is. We hebben een 3 jaar oude volledig geïntegreerde Whirpool vaatwasser, ADG 9340.
Als ik de vaatwasser aan wil zetten knipperen de lichtjes op het display onwillekeurig van elkaar. Soms brand er gedurende 5 minuten geen lichtje om vervolgens een paar keer te knipperen. Er zit geen logica in het knipperen. Er is geen 'piep'signaal. Soms lukt het me om een programma te starten, maar na de eerste spoelbeurt slaat het gehele apparaat na ongeveer 1 minuut alweer af en doet vervolgens niets meer. Het knipperen van het lichtje heeft wel wat weg van een knipperende lamp die geen goed contact meer maakt.
Zou het kunnen zijn dat er inderdaad ergens een contactprobleem is waardoor het opstarten van een vaatwasprogramma een probleem is en steeds onderbroken wordt? En zou dit ook de oorzaak kunnen zijn van een probleem dat we eerder hadden, namelijk het stotteren/haperen van de circulatiepomp? Hier hebben we niets mee gedaan ivm de kosten.
Hoe kan ik controleren of de electra een probleem is? Moet ik hiervoor de deur demonteren? Kan ik, als leek, dat doen zonder het probleem te verergeren?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    Is toestel echt 3 jaar oud?
    Klinkt wel een beetje als een draadbreuk in de deur op het scharnierpunt van de kabelboom.
    Vreemd knipperende lampjes kunnen ook door vochtproblemen komen.
    Misschien verstandig om ook even de bodemplaat te bekijken op lekkage.
    Als leek moet je in ieder geval altijd de stekker eruit , ook als niet leek trouwens.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu