Whirlpool ADG 9340/3 blijft piepen (3x)

yorick89

  • #1
Goede avond,

Ik heb enkele andere berichten gelezen over de storingen van de Whirlpool machines.
Omdat ik nog niet een sluitend antwoord heb kunnen vinden toch dit nieuwe onderwerp/bericht.

Bovenstaande vaatwasser draait sinds korte tijd niet meer het hete programma volledig af. Het gaat voor ons gevoel goed tot ongeveer het einde van het programma.
Bij het bereiken van het einde van het programma gaat de vaatwasser in storing en blijft hij piepen. 3x
Ik heb hier gelezen dat het met de kabelboom te maken kan hebben (draadbreuk), het verwarmingselement of een relais.
Omdat de storing uitblijft tot (ongeveer) het einde van het programma, kan ik dan de draadbreuk en het foute relais uitsluiten? Of is dat een denkfout?

Als de oorzaak van de storing het verwarmingselement is, hoe kan het dan dat de storing pas aan het einde van het programma naar voren komt? Zou dat dan niet eerder ook al moeten voorkomen? De andere twee programma's werken wel zoals het hoort. (40 graden en 50 graden ECO)

Alvast bedankt voor uw reactie.

Met vriendelijke groet,

Yorick
 
Laatst bewerkt:
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • yorick89

    • #2
    Sinds vanmorgen gaat de vaatwasser ook op de ECO (50graden) stand in storing, wederom ongeveer aan het einde van het programma.
    Of, zo lijkt het in ieder geval. Aangezien de storing pas na lange tijd in slaat.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #3
    Ik zou even kijken of de connector van het verwarmingselement niet wat zwart aan het worden is door een slecht contact.
     

    yorick89

    • #4
    Beste Soldeerbout.
    Ik heb net de vaatwasser gedeeltelijk uit elkaar gehaald, geen zwarte stekkers gevonden.
    Ik heb de draadboom gecontroleerd op draadbreuken of beschadigingen, niets gevonden.

    Ik vraag me wel af, waar zit dat verwarmingselement? onder een beetje aan de zijkant? of precies in het midden? Want wat ik nu los heb lijkt me meer de circulatiepomp...

    whirlpool-adg-9340-1-20201.jpg
     

    Kees

    Vaste Beantwoorder
    • #5
    Het verwarmingselement is nummer 4500 in de tekening.
     

    yorick89

    • #6
    Dankjewel. Heb het onderdeel bestel en gemonteerd. De programma's werken weer.
    Dank voor de hulp
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu