Vlotter membraam vervangen, nu sluit vlotter zelf niet meer

MJJ_S

  • #1
Hallo, de stortbak van het toilet liep heel langzaam vol en dankzij dit forum kwam ik erachter dat het waarschijnlijk het membraam lek was.
Dat was ook zo en na alles ontkalkt te hebben heb ik er een nieuw rubbertje erin gezet. Ik denk dat ik iets niet goed heb gedaan want de aansluiting lekt nog behoorlijk en de vlotter sluit ook niet meer de waterstroom af.
Ik heb geprobeerd de schroef vaster te zetten en heb het membraam er andersom in gezet, maar dat helpt niet.
Wat betreft de vlotter die sluit niet meer af ook niet als ik hem handmatig omhoog doe, wat eerst wel ging.
Ik hoop dat iemand me advies kan geven.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Wel het goede type gebruikt ?
     

    Henk253

    Vaste Beantwoorder
    • #3
    Vergelijk eens oude membraan en het nieuwe zit verschillen in.

    Dit is een tece vlotter en er moet een speciale in zie deze site
    zie hier
     

    MJJ_S

    • #4
    O jee, ik wist niet dat er verschillende soorten waren.
    Kan dat ook ervoor zorgen dat het hendeltje het water niet meer stopt/afsluit?
    Toen ik hem er eerst inzette ging het nog wel, maar daarna niet meer.
    Kan ik nu niet beter een heel nieuwe vlotter kopen of toch alleen een membraam? En past op deze aansluiting een gewone universele set of moet dat ook iets specifieks zijn? Hartstikke bedankt voor de link, dat setje had ik nooit gevonden anders.
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #5
    Neem de oude even mee naar een installateur, heeft die ze niet dan een nieuwe flotter plaatsen, let er dan op dat die erin past.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu