Van Miele wasdroger Mistral C453 vliegt de aardlekschakelaar eruit

Lampje45

  • #21
Ben, je trekt foute conclusies en zo ga je storingstechnisch de bietenberg op.

Je mag NOOIT proefdraaien met het luchtcircuit open, want dan gaat de lucht niet meer langs de juiste elementen. En zal bijv. de lucht niet meer door het verwarmingselement worden geperst, omdat jij de voorkant open hebt liggen, met als mogelijk gevolg een verbrand element of een defecte overtemp. beveiliging..

Als je een verwarmingselement uit wilt sluiten, zal je alle aansluitingen los moeten halen.
Want de vochtige lucht blijft langs het element stromen, omdat de spanningen enkelpolig geschakeld worden. En kan de aardfout gewoon op gaan spelen, omdat een pool nog aangesloten zit, en er dus spanning aan een zijde op kan staan.
Ik heb het vermoeden dat het open verwarmingselement helemaal vol stof zit, want die zal je waarschijnlijk niet schoongemaakt hebben, omdat deze nogal verstopt zit.

 
Laatst bewerkt:
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • BenKlus

    • #22
    Bedankt voor de tip dat je niet met een zgn open lucht circuit mag draaien. Wist dat niet, maar klinkt wel logisch.
    Van het verwarmingselement heb ik verleden jaar, toen dit probleem zich ook voor deed, de beide thermostaten vervangen en het element schoongemaakt. Het element heb ik nu opnieuw bekeken en was nauwelijks vuil.
    Wat te zeggen van het gegeven dat bij mijn na nog 10-15 min de ALS eruit gaat. Weet jij wat de machine dan gaat doen in an programma en welke onderdelen dan ingeschakeld worden.

    Ben
     

    Lampje45

    • #23
    Als de machine nog niet warm is verdampt er ook weinig vocht.
    Hoe heter de lucht, hoe meer vocht of de lucht bevat. En hoe meer kans dat er is, dat er vocht neerslaat op een relatief koud oppervlak. Dus dat vocht komt pas na bepaalde tijd.
    Dat een element schoon lijkt wil niet alles zeggen. Er kunnen ook haarscheuren ontstaan, waarin vocht kruipt.
    Maar je zult het element pas uit kunnen sluiten als je gedraaid hebt met een losse stekker van het element aan element zijde of op de printkaart.
    Ik heb niet gelezen dat je het element goed schoongemaakt hebt.
    Wat heb je gedaan met mijn adviezen om de condensatoren te meten van de ventilatoren? Vergeet even niet dat jij mijn ogen en oren bent. Want dat vocht moet ergens vandaan komen. Want er moet iets met de luchtstroming niet goed zijn.
    Zet eens een proeflamp op de ventilatoren zodat je kunt zien af ze wel draaien allebei.
     

    Ronald41

    • #24
    Al eens een droogbeurt geprobeerd zonder wasgoed erin? Neem een tijd gestuurd programma anders slaat hij te vroeg af.

    Dan komt er geen condens vrij, en als dan toch de ALS eruit gaat is het een onderdeel dat last heeft van de warmte.

    Als het wel goed gaat met een lege machine zal je toch moeten gaan kijken naar afdichtingen (vooral de trommel afdichtingen en viltlagers) omdat er bij normaal gebruik blijkbaar condens komt waar het niet hoort te komen.
     

    BenKlus

    • #25
    Bedankt voor de informatie, ga ik de komende dagen toepassen en kijken wat daar uit komt.
     

    BenKlus

    • #26
    Vanmorgen aan de gang gegaan met de volgende bevindingen:
    - Aansluitdraden vh verw. element losgekoppeld en geïsoleerd en achterklep weer gemonteerd. Ook de condensor erin en de afdekklep die daar voor zit. Een koude was van 15 min gedraaid en na ong. 10 min ging de ALS eruit. Zelfde verhaal met een warme was van 20 min, daarbij ook de ALS eruit. Zowel de motor achterin als voorin draaien volgens mij goed.

    Toen de beide ventilatoren/motoren gedemonteerd en de pomp met vlotter (zie bijgesloten foto's) en daarop metingen gedaan met losgekoppelede aansluitpunten. Zie geen vocht plekken oid in de machine.

    - Motor achterin gemeten:
    grote condensator >200K ohm, kleine condensator > 200K ohm
    geen weerstand tussen aarde en elk vd 2 wikkelingen
    weerstand tussen de motor wikkelingen is 120 Ohm

    - Motor voorin
    geen weerstand tussen aarde en elk vd 3 wikkelingen
    tussen de 3 aansluitpunten meet ik, 21 Ohm, 21 Ohm en 42 Ohm
    De sensor die voorin in het rubber zit meet bij kamertemp 13K Ohm

    - Pomp/Vlotter
    Pomp:
    geen weerstand tussen aarde en elk vd 2 aansluitingen
    weerstand tussen de pomp aansluitingen is 93 Ohm

    Vlotter:
    Schakelaar open geen weerstand en gesloten (drijver omhoog) 0 Ohm
    weerstand 1e losse bruine aansluitdraad naar aarde is 0,3 K Ohm
    weerstand 2e losse bruine aansluitdraad naar aarde is 5,8 K Ohm
    weerstand losse bruine aansluitdraad onderling is 6,1 K Ohm

    Ik kan geen verkeerde zaken ontdekken waardoor die ALS eruit gaat, dus ben benieuwd naar mogelijke oplossingen

    Verw. element 1.jpg Verw. element 2.jpg Verw. element 3.jpg Verw. element 4.jpg Miele motor achterin.jpg Miele motor voorin.jpg Pomp en vlotter.jpg Weerstand voorin.jpg
     

    Lampje45

    • #27
    Om de zaken even helder te houden.

    Als je geen weerstand meet dan betekent dat de meting nul ohm is, dus een volle kort- of aardsluiting laat zien.
    Maar ik denk dat je het net andersom bedoelt.
    Met een ohmmeter kun je eigenlijk geen betrouwbare isolatieweerstandsmeting doen.
    Dat moet minimaal onder de bedrijfsspanning.

    Omdat de meeste "niet vakmensen" deze meggers meestal niet in huis hebben, zal je een andere tactiek moeten volgen.
    Je hebt het element dus al beproeft.
    Daar ligt het blijkbaar niet aan.
    Laat het element ontkoppeld.
    Blijven er 3 motoren over
    1 ventilator
    1 ventilator / aandrijfmotor
    1 pompmotor
    en een printkaart die de problemen kunnen veroorzaken.

    Neem van alle motoren de pluggen los en begin met de aandrijfmotor aan te sluiten, met een losse kabel die je in een wandcontact steekt met aarde. Het liefst op een groep die niet op dezelfde aardlek zit. De aarde moet ook aangesloten worden!
    En loop zo alle motoren een voor een af, waarbij je met de pomp wel moet zorgen dat er water genoeg is, om rond te pompen. Hopelijk meldt zich een motor op deze manier.

    Heb je ook de temperatuursensoren gevonden en schoongemaakt?
    Laat de machine wel ingeschakeld staan, want er kan vanuit de print en/of de bedrading ook nog een aardfout optreden.

    Ik zie op de ene ventilator 2 startcondensatoren is die van de andere ventilator? Dan moet je daarbij wel rekening houden met het proefdraaien.
    De vochtmeting werkt met koolborstels en het grafietpoeder dat ook overal op neerslaat, dat zou ook een aardsluiting ergens kunnen veroorzaken. Dus let daar ook goed op..

    Vreemde voeding RA.jpg
     
    Laatst bewerkt:

    Ronald41

    • #28
    Ik ben nog steeds benieuwd wat er gebeurt als je hem laat draaien ZONDER was in de machine

    /edit Het netfilter is ook een belangrijke kandidaat voor dit soort ellende
     

    BenKlus

    • #29
    Ronald, in mijn bovenstaande situatie heb ik in die situaties met lege trommel gedraaid en in beide gevallen toch de ALS eruit
     

    BenKlus

    • #30
    Bedoel je met het netfilter de 2 condensatoren rechts onder achterin direct bij binnenkomst 230V?
    En hoe is dat door te meten?
     

    BenKlus

    • #31
    Vanmiddag begonnen om elk van de 3 motoren los van de machine te draaien. De achterste motor leek mij het makkelijks, die aangesloten incl. aarde en na ong.5 min gaat de ALS eruit. Stekker los gehaald en ALS weer teruggezet. Opnieuw stekker erin en na ong. 10 a 20 sec ligt de ALS eruit. De motor is niet vochtig.
    Waar kan het aan liggen? De condensator? en hoe meet ik die.
     

    Lampje45

    • #32
    Dat is de grote ventilator toch, die alleen ventilator is?
    Het is niet alleen vocht wat de vijand is van elektra, ook koolstof van de borstels is een goede geleider naar aarde. Als er ergens een haarscheur in de isolatie zit, heb je al bingo.
    Zowel de elco, als de motor zelf zouden een aardlek kunnen hebben.
    Om dit goed te kunnen meten zal je iemand moeten vinden, die je kan helpen met een megger, die minimaal een spanning moet hebben van 250 volt.
     

    BenKlus

    • #33
    Het is idd die grote ventilator achterin. Het is nu eindelijk opgelost.
    Ik heb de condensator vervangen, maar nog steeds ALS eruit. Dus moest het de motor zijn, via internet een 2e hands gekocht (motor + grondplaat) na ontvangst getest en was ok, maar het bleek dat de grondplaat aansluitingen net iets anders zaten, dus die omgewisseld met mijn bestaande grondplaat. Na montage bleek dat de ventilator iets aanliep, met een paar extra opvulringetjes is dat ook verholpen. Alles weer gemonteerd en programma's gedraaid zonder was, daarna met was mijn standaard kastdroog+ progr gedraaid en alles werkt weer zoals het moet en ALS blijft erin.
    Weer een mooi Miele gered, fabricagedatum 16 - 10 - 1989.
    Nog bedankt voor jullie kennisdeling en meedenken.
     
    • Like
    Waarderingen: Ronald41 en ABCDE

    Lampje45

    • #34
    Mooi om te horen, je krijgt een onderscheiding van monumentenzorg :prima:
     

    azijnzeiker

    • #35
    hallo..dit soort uitgestelde kortsluitingen worden regelmatig (bij de wat oudere miele drogers) veroorzaakt door een ontplofte/kapotte netfilter. dit netfilter kunt u bij de stroominvoer vinden aan de achterzijde.als deze netfilter defect is dan is dit duidelijk zichtbaar
    vr gr
     

    Lampje45

    • #36
    Dat was dus hier niet het geval, zoals je kunt lezen.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu