Vaillant VHR 24-28 Status 0: Geen Warmtevraag, wel hoge temp

Raymond_

  • #1
Goedemiddag,

Ik heb een probleem met mijn Vaillant ketel.
Water en CV werken prima, echter als hij status 0 heeft (geen warmtevraag) blijft de keteltemperatuur hoog (ongeveer 70 graden).

Wat kan hiervan de oorzaak zijn?

Ik heb de modus van de ketel al even op zomerbedrijf gezet om hiermee wellicht uit te kunnen sluiten dat de thermostaat (Chronotherm IV) het probleem veroorzaakt, maar dit geeft geen resultaat.

Wellicht kan iemand me op gang helpen.

In het verleden al één en andere zelf vervangen (zoals veel mensen met deze ketel problemen met de driewegklep en cartridge) dus wellicht krijg ik dit ook voor elkaar.
Ketel is vrij oud dus een dure reparatie is geen optie mee.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Obelix2

    Specialist Verwarming
    • #2
    Druppelende warm water kraan
     

    Raymond_

    • #3
    Die had ik ook bedacht, echter heb ik die wel uitgesloten.
    Kranen nagelopen.

    In mijn beleving moet ik dan toch ook statuscode 5 op het display hebben " in bedrijf voor warm water "
     

    Ketelchrisje

    Specialist Verwarming
    • #4
    Zet de comfort stand voor het warmwaterbedrijf maar eens uit, Dan zal de display temperatuur naar verloop van tijd wel lager uitvallen.
     

    Obelix2

    Specialist Verwarming
    • #5
    Of draai de Hoofdkraan eens dicht dat wil ook wel eens helpen
     

    Raymond_

    • #6
    D04 Instelling Warme startfunctie dus van Comfort af?
    Op ECO dan?

    Hoofdkraan dicht?
     

    Raymond_

    • #7
    Wellicht even m'n instellingen hier deponeren?
     

    Raymond_

    • #8
    Vanmorgen weer even gekeken en toen viel me het volgende nog op.

    Zie foto's..





    Kan me niet herinneren dat dit me eerder is opgevallen.
     

    Obelix2

    Specialist Verwarming
    • #9
    Het lijkt er op dat de pakking in de achterwand defect is.
    Deze zul je moeten (laten) vervangen. Is voor geoefende monteur ongeveer 1-1,5 uur werk.
     

    Raymond_

    • #10
    Top dankjewel.

    Daar begin ik zelf niet aan, maar zie de volgende artikelen: ******


    Welke is de juiste?

    Is dat ook de reden voor de hoge keteltemperatuur indien status 0 of een op zichzelf staand probleem.
     

    Ketelchrisje

    Specialist Verwarming
    • #11
    De tweede set moet je hebben voor de lekage achter.

    De eerste voor het demonteren van de voorplaat wat ook geen overbodige luxe is als deze al een tijdje niet opengeweest is.


    Idd D04 op eco zetten zal de hogere keteltemperatuur verminderen.
     

    Obelix2

    Specialist Verwarming
    • #12
    Beide artikelen heb je nodig, maar kijk eerst eens even.
    Is het niet de automatische ontluchter of de sifon die lekt?

    D04 op 00 zetten

    En het zijn aparte problemen.

    Toch heb ik het idee dat je een druppelende ww kraan hebt.



    Schrijf de waterstand op en kijk na 1 uur
     

    Freekcv

    • #13
    Als je deze neemt heb je alles wat je nodig hebt, ******
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #14
    Links verwijderd, werkten niet en bovendien zijn commerciële niet toegestaan.

    Bij het betreffende bedrijf weten ze precies wat u nodig bent.
     

    Raymond_

    • #15
    Bedankt allen.
    Op D04 staat die op 0 ECO, maar temp. blijft hoog.

    Dat biedt dus helaas geen soelaas...

    Om uit te sluiten nu de test met de watermeter.
    Even wachten dus!
     

    Obelix2

    Specialist Verwarming
    • #16
    Daar ligt het dus niet aan.
    Dan kom ik al richting sensors
     

    Raymond_

    • #17
    Op welke sensor doel je?
     

    Obelix2

    Specialist Verwarming
    • #18
    Er zitten 3 sensors in
    Aanvoer
    Retour
    Warmhoud of tapsensor. Dat weet ik even niet meer .
    Misschien dat aanvoer of retour sensor defect is en verkeerde info door geeft
     

    Raymond_

    • #19
    Had nog een nieuwe voor de platenwisselaar liggen, de NTC voeler.
    Lijkt ook geen oplossing te bieden.
    Waar vind ik de andere?
     

    Raymond_

    • #20
    Wat ik zie gebeuren is het volgende:

    Temp ketel loopt terug naar 61 graden.
    Dan slaat de ketel aan en gaat weer verwarmen vanuit de warm water vraag.
    Temp loopt op naar 70.
    Ketel slaat weer af.
    Vervolgens 7 pompnaloop.
    Dan weer 0.
    En dan zijn we weer vooraan.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu