Siemens vaatwasser sproeit geen water

Hanzman

  • #1
Hallo,

Onze Siemens (model/type onbekend, maar ca 7 jaar oud) vaatwasser sproeit geen water. Heb de (afvoer)pomp nagekeken (daar zat geen rotzooi) en het filter schoongemaakt. Het doorloopt wel elk programma geheel. Wat kan het probleem zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Lampje45

    • #2
    In de bovenrand van de deur zijn de gegevens geëtst.
     
    • Like
    Waarderingen: Hanzman

    Hanzman

    • #3
    typenr gevonden ;-):
    SN65M000EU/29

    Heb ook gevonden dat onze Siemens 9 jaar oud is
     
    Laatst bewerkt:

    Sleutelmeneer

    • #4
    Pakt hij wel gewoon water tot niveau onderkant dop zoutvat ?

    Als hij dat doet denk ik dat er iets is met de pomp (bijv schoepen losgebroken of veel vuil erin zitten) als de waardes binnen zijn marges vallen dan zal hij geen foutcode geven en denken dat hij goed wast zolang de pomp maar draait.

    Voor de duidelijkheid. De circulatiepomp niet de afvoerpomp die jij al gescheckt hebt.
     

    Hanzman

    • #5
    Ja, pakt idd wel water tot niveau onderkant zoutvat. We hebben besloten er maar een witgoedspecialist naar te laten kijken, die komt morgen. Dank!
     

    Rob Sax

    • #6
    Hier hetzelfde verhaal. Alles werkt verder normaal. Je hoort de pomp, maar er komt alleen maar een klein beetje water uit. Zou nieuwe circulatiepomp de oplossing zijn? Is een Siemens SN69T090NL
     

    Hanzman

    • #7
    Bij mij bleek het idd de circulatiepomp te zijn die kapot was. Heb uiteindelijk maar een nieuwe vaatwasser aangeschaft.
     

    Sleutelmeneer

    • #8
    @Rob Sax ja zeer waarschijnlijk wel, of er zit rotzooi in of je sproeiarm verdeler zit vast waardoor er geen water meer doorheen komt. Maar meestal zijn de schoepen losgekomen van de as en dan draait je pomp wel maar pompt hij geen druk.

    In jou geval heb je een pomp die makkelijker te plaatsen is zonder kabelboom te hoeven aanpassen. Echter voor het goede onderdeelnr moet je het volledige Enr hier vermelden. Dus naast SN69T090NL ook wat er nog achter de NL staat.
     

    Sleutelmeneer

    • #9
    @Hanzman waarom een nieuwe kopen als pomp vervangen gewoon kan ? Wat was de prijsopgave ?
     

    Rob Sax

    • #10
    @Sleutelmeneer , dank je. SN69T090NL/01 is het volledig. Maar kan ik hem eruit zonder de bodem te verwijderen? Want die bodem lijkt vast te zitten aan de kuip door velsrand. En als het kan zonder de bodem eruit te halen, hoe kom ik dan bij de slangklem?
    20220130_173134.jpg
    20220130_173156.jpg
    20220130_172829.jpg
     

    Sleutelmeneer

    • #11
    Je hoeft de bodem niet te verwijderen je trekt hem eerst naar je toe met kracht zodat hij voor uit de passing komt en dan draai je hem een kwartslag met kracht zodat hij de andere aansluiting los komt onder de slangklem zonder de slangklem te verwijderen. Zorg wel dat je een handoek bij de hand hebt om het water dat eruit loopt op te vangen. De nieuwe pomp heeft een nieuwe slangklem maar deze hoef je niet te gebruiken als je beide aansluitingen even met siliconespray inspuit alsmede de gele tuit waar hij aan komt. Zorg dat dat je slangklem op 5mm van onderzijde gele tuit zit en je duwt weer op met kracht de pomp met de ingespoten tuiten in de twee openingen. Dan schiet hij vanzelf weer op de plek en de oude slangklem zit dan weer goed.

    Maar je mag ook de nieuwe slangklem plaatsen als je dat veiliger vind om zeker te weten dat alles goed zit. Dit doe je met een hele lange schroevendraaier. Maar bovenstaande methode heb ik van een siemens technicus geleerd en scheelt veel tijd want zo kan ik de pomp zelfs zonder uit te bouwen van de voorzijde wisselen. Al is het voor een leek makkelijker van de zijkant.

    Het is niet erg als de kunstof nokken die achter de pomp zitten worden weggeknipt of weggebroken. Die dienen nergens voor.

    Juiste onderdeelnr :

    Screenshot_20220130-184554_Chrome.jpg


    Succes. En vergeet niet de rubberen ophangbeugel aan de nieuwe pomp te plaatsen.
     

    Rob Sax

    • #12
    Erg bedankt voor de uitgebreide uitleg @Sleutelmeneer !! Ik ga het proberen.
     

    Rob Sax

    • #13
    Ha @Sleutelmeneer . Pomp verwijderd en even opengeschroefd. Schoepen zitten los. De puntjes op de schoepen horen neem ik aan hoger te zijn en in de gaatjes te blijven zitten?
    20220202_213526.jpg
     

    Sleutelmeneer

    • #14
    Juist. Nieuwe pomp monteren dus. Schoependeel is geen los onderdeel. Je kunt ook proberen om de schoepen er met een goede hittebestendige 2 componenten lijm weer in te lijmen. Maar vraag is hoe lang dat goed gaat en bovendien kan ook nog E24 foutcodes krijgen bij te veel speling e.d uiteindelijk.
     

    Rob Sax

    • #15
    Allemaal gelukt hoor @Sleutelmeneer. Nieuwe pomp plaatsen ging veel makkelijker dan oude verwijderen doordat bij de oude pomp de klem er nog op zat. Die kreeg ik niet los van zijkant. Bedankt voor je hulp!

    Hoe kom je aan al die kennis trouwens? En fijn dat je die met ons wilt delen!
     

    Sleutelmeneer

    • #16
    Het is mijn werk haha. Ik ben witgoed monteur. Dus je mag verwachten dat ik die kennis heb. Bovendien is dit een reparatie die we zo een 20x per jaar uitvoeren denk ik.
     

    Rob Sax

    • #17
    Ah, vandaar. Nou, erg aardig dat je ons dan helpt. Het is toch jouw brood hè! En dat je daar nog zin in hebt naast je werk. Veel liefde voor het vak in ieder geval dus.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu