Siemens SE65560/21 display werkt niet bij sluiten machine

TonK60

  • #1
Siemens SE65560/21 vaatwasser display valt uit bij sluiten machine en gaat weer aan bij openen. Instellen van programma’s e.d. werkt prima.
Iemand misschien een suggestie hoe dit op te lossen, ik weet dat het een oude machine is?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Waarschijnlijk een kabelbreuk in de kabelboom bij de overgang van de deur naar het onderste gedeelte van de machine.
     

    Kees

    Vaste Beantwoorder
    • #3
    Het betreft hier een volledig geïntegreerde vaatwasser.

    Daarbij is het (bij de veel apparaten) heel normaal, dat het display uitgaat wanneer de deur gesloten wordt. Het is dus beslist geen defect of storing!

    Normaal gesproken, na inbouw, zie je het display ook niet wanneer de deur dicht is. Want dat zit onder het aanrechtblad. :wink:
     

    TonK60

    • #4
    Bedankt Kees en Jan.
    Er is natuurlijk altijd de vraag achter de vraag. De rede dat ik zag dat het display niet werkte bij openen, was dat de vaatwasser geen water pakte. Wat Kees aangeeft wist ik niet, dus eigenlijk de vraag, display werkt wel, programma is ingesteld, maar machine pakt geen water.
     

    Kees

    Vaste Beantwoorder
    • #5
    Voor het geen water pakken kunnen allerlei redenen zijn. In veel gevallen is de oorzaak dat er water op de bodem van de machine ligt. Dat is niet de zichtbare bodem, maar die daaronder. Daar bevindt zich een vlotter en die bedient (indien daar water aanwezig) via een stangetje een schakelaar iets hogerop.

    En dat heeft tot gevolg dat de machine geen water neemt. Meestal staat daarbij de afvoerpomp ook nog aan.

    Maar er zijn veel meer denkbare oorzaken, bijv.
    1. De toevoerkraan is defect, te testen door de Aquastop (toevoerventiel) ervanaf te schroeven, er een emmer onder te houden en de kraan wijd open te zetten.
    2. Het zeefje in de aansluiting van de Aquastop op de kraan is verstopt
    3. De aquastop is defect of zit mechanisch vast
    4. De triac op de besturingsprint, die de aquastop moet aansturen, is defect.

    Oorzaken 1 en 2 kun je zelf testen en verhelpen. Voor oorzaken 3 en 4 heb je denk ik meer kennis van elektronica nodig.

    En er kunnen nog andere zaken een rol spelen, waaronder de door Jan genoemde kabelbreuk, maar dan voor wat betreft de verbinding vanaf de printplaat naar de aquastop.
     

    TonK60

    • #6
    Ik zal kijken of er water op de bodem staat en de aquastop nakijken. Bedankt tot zover!
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu