Siemens SE65560/21 pakt geen water alle display lamjes uit

Vgs

  • #1
Goede morgen,

Vaatwasser knipperde een aantal keren code 99 en reageerde daarna op niets meer.
Vaatwasser uitgebouwd en labyrint, inlaathuis, pomphuis slang gereinigd kortom alles goed schoon.

Regenereerventiel werkt goed, afloopventiel hapert een beetje.

Vanmorgen heeft de machine spontaan een sessie van waterpakken, afpompen en sproeien uitgevoerd.

Nu is de machine weer dood, wel stroom op de schakelaar van het inlaathuis. het afloop ventiel geeft 230V aan beide polen. het regenereerventiel geen spanning.

nog steeds geen led en tijdsindicatie. Geen water onder in de vlotterkamer.

Heeft iemand enig idee wat de oorzaak kan zijn?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Misschien een snoerbreuk in de knik van de deur.
     

    Vgs

    • #3
    Zou kunnen ik ga het straks meteen ff nakijken, printplaat bekeken alles netjes blank geen sporen van smelten etc., welke kleuren draad verdenk je?

    alvast bedankt Jan
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #4
    Dat kan iedere draad zijn die daar doorheen loopt, meestal is het een draad die dicht tegen de knik zit.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu