Reznor SDH 073 start niet op

jtn

  • #1
We hebben een Reznor in de schuur hangen (en zijn er recent komen wonen), dus wilde vanochtend even proefdraaien, met komende koude week voor de boeg. Thermostaat omhoog, maar helaas geen enkele reactie van de Reznor.

Is er een mogelijkheid om wat zaken door te meten?
Bv of het signaal van de thermostaat uberhaupt aankomt in de Reznor.

Ik heb allerlei berichten gelezen dat alles 230V is, dus ga absoluut niet alles uit elkaar halen.
Maar mogelijk zijn er enkele eenvoudige tips om aantal zaken door te meten, waar het probleem zit.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Kijk eens of de maximaal niet aangesproken is.
    Zit achter de deur.
     

    jtn

    • #3
    @The headhunter. Ik zal wat foto's s maken van de binnenkant, dan kun je me misschien iets meer duiding geven

    20210206_143748.jpg 16126295871916001670393260798601.jpg 20210206_143753.jpg 20210206_143755.jpg 20210206_143800.jpg 20210206_143803.jpg
     
    Laatst bewerkt:

    The headhunter

    Specialist Elektra
    • #4
    1e foto achter de kabels zie je een koper spiraal, volgens mij zit aan het einde een dop met 2 zwarte draden, daarop zat dacht ik een knopje.
     

    jtn

    • #5
    Top, ga direct kijken in de schuur. Dank so far voor je snelle reactie!
     

    jtn

    • #6
    Knopje gevonden, maar geeft niet echt mee. Zie foto

    16126314845804139674367315763058.jpg

    Is het idee om twee zwarte kabels door te meten? Hoeveel volt moet hierop staan?
     

    The headhunter

    Specialist Elektra
    • #7
    Dat knopje is zonder kracht in te drukken, als hij niet klikt dan is dat niet het probleem.
    Volgens mij is deze volledig 230v.
    Rechts IT op de klemmen strook een klem met de aanduiding 2A, dat is een zekering.
     

    Tillyhond

    • #8
    Heb je het thermisch pakket gecontroleerd????
    Lijkt op de foto alsof hij aangesproken is.
    (3e foto knopje indrukken)
     

    jtn

    • #9
    @The headhunter: Inmiddels weer stapje verder. Hoewel de zekering er nog goed uitziet (zie bijlage) heb ik aan de onderkant van de 2A nog wel stroom en aan de bovenkant niet. Dus mogelijk is dit de boosdoener.

    Nu wordt de uitdaging een glaszekering F2/250E zien te vinden.

    Zou ik de bedrading kunnen overbruggen om te kijken of het dan wel werkt, dus middels kroonsteentje onderste draad aan bovenste draad verbinden? Of is dat risicovol? Die zekering zal er wel niet voor niets zitten.

    @Tillyhond, ik heb de reset knop meerdere malen ingedrukt van onderste kastje op 3e foto. Helaas zonder resultaat.

    Dus eerst maar eens op zoek naar een zekering.

    1612645540689200140868373954454.jpg
     

    The headhunter

    Specialist Elektra
    • #10
    Nooit beveiligingen doorverbinden er is kans op extra schade.
     

    jtn

    • #11
    Dank voor al jullie adviezen. Ik ga op zoek naar een zekering (en een monteur maandag :-) :-)
     
    Gerelateerde onderwerpen Antwoorden Datum
    1
    13

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu