Remeha E9, drukschakelaar vervangen

Siemed01

  • #1
Hallo,

Ik heb een Remeha Avanta cv ketel die sinds vandaag een E9 melding geeft. Ik heb wat water bijgevuld en en heb het expansievat nagekeken, maar dit lijkt verder in order.
Nou las ik ergens dat dan de drukschakelaar defect zou kunnen zijn.

Deze heb ik dus vandaag gekocht en u wil ik proberen deze zelf te vervangen.
Misschien een stomme vraag, maar moet dan al het water uit de cv en leidingen of kan ik deze gewoon vervangen?

Bij voorbaat hartelijk dank!

drukschakelaar.JPG
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • The headhunter

    Specialist Elektra
    • #2
    Wat meet dat ding? Druk van water, dan is het handig dat deze verkalkt ok water aanraakt dus ik zou de ketel even aftappen.
     

    Siemed01

    • #3
    Nou, toch maar even afgetapt en vervangen. Helaas geen verschil. Bij stekker er in springt hij na het pompen direct op E9 knipperend. Druk lijkt oké, en het expansie vat geeft een ander geluid bij tikken aan de boven en onderkant.

    Iemand nog een suggestie? Ook de R knop voor reset (seconden lang indrukken) lijkt niet te reageren.
     

    The headhunter

    Specialist Elektra
    • #4
    Hoe is het mogelijk dat geen enkel vakman een expansievat kan controleren door ertegen te kloppen en een leek dat wel kan?
    Kloppen zegt niets er is maar 1 juiste methode:
    Installatie drukloos maken en voordruk meten met een drukmeter.

    E9 doet niets met het vat, het kijkt of er voldoende druk in het systeem zit met of zonder vat kan je de druk prima op peil krijgen zodat de drukschakelaar inschakeld. Als de volgende dag de ketel weer E9 geeft en de waterdruk weer te laag is word het vat verdacht en daarmee ook het overdrukveniel.

    Wat is de druk in het systeem?
     

    Siemed01

    • #5
    Ik had ergens gelezen dat je op die manier kon testen of het expansievat nog goed was en dat het een oorzaak kan zijn van de E9 melding.

    Ik heb de druk op 1,5 en 2 bar gezet. Wel zag ik dat er een blok in zit waar een soort ventiel met schroefdraad op zit, maar geen dopje meer (normaal rood dopje). Geen idee waar die is, maar betwijfel of dit een rol speelt.
     

    Wilibald

    Specialist Verwarming
    • #6
    Als je de reset indrukt gebeurt er dan wel iets, hoor je een klik, start de automaat op nieuw op, of blijft hij gewoon op E9 knipperen? Zo ja dan is de resetknop van je displayprint kapot.
     

    Siemed01

    • #7
    Er gebeurt helemaal niets. Maar, zou dat er mee te maken kunnen hebben?
     

    Wilibald

    Specialist Verwarming
    • #8
    In elk geval de reden dat de storing niet reset. Mogelijk is de druk te laag geweest en nu dus niet te resetten. Haal de stekker van de drukschakelaar eens los en druk dan op de reset voor 5 seconden.
     

    Siemed01

    • #9
    Er loopt alleen een flatcable, moet die los op heb aansluitbordje of aan de achterkant de knopjes?

    image.jpg
     

    Wilibald

    Specialist Verwarming
    • #10
    De stekker van de drukschakelaar niet van de displayprint loshalen! dan op de reset drukken
     

    Fmrama

    • #11
    Is het E 9 of gewoon enkel 9 in de display.?
     

    Siemed01

    • #12
    Nou, de drukschakelaar schoot er uit. Ik kan iedereen nu vertellen tdat het noodzakelijk is om de cv eerst te legen.

    Maar goed, met die stekker er af reageert de reset knop dus wel. Hij geeft nu 0 aan in het display.
     

    Wilibald

    Specialist Verwarming
    • #13
    Als hij nu 0 geeft en de ketel komt in bedrijf, de stekker van de drukschakelaar weer terug zetten.
    Blijft hij gewoon in bedrijf heeft er mogelijk een luchtbel in de schakelaar gezeten. Geeft hij meteen weer E9 is de waterdruk te laag of de schakelaar defect.
     

    Siemed01

    • #14
    Ik heb de cv weer uitgezet en met de stekker er weer op komt hij weer tot 0. Dus geen E codes meer. Ik ben het even kwijt, maar dacht dat er altijd een puntje stond. Wat betekent de 0 ook al weer?
     

    Wilibald

    Specialist Verwarming
    • #15
    0 is standby, als je 3 minuten van alle knoppen afblijft verschijnt je puntje weer. Als je dan op een knop drukt verschijnt weer het getal van de bedrijfsstatus. Maar als hij het nu doet, heeft er een luchtbel in de schakelaar gezeten.
     

    The headhunter

    Specialist Elektra
    • #16
    Over je missende rode dopje, dat is een ontluchter automaat.
    Hier zit een dopje op om hem af te sluiten.
    Tegenwoordig kan je deze met een slang op de sifon aansluiten, omdat in het verleden deze dingen vaak bleven hangen en dan de hele ketel onder water zetten en veranderen ineen bonk roest.
     

    Siemed01

    • #17
    Hij staat nu nog op 0, maar hij werkt wel gelukkig. Ik wil iedereen dan ook heel hartelijk bedanken voor de tips en hulp!
     

    Wilibald

    Specialist Verwarming
    • #18
    Om weer naar net puntje te gaan, de enter indrukken en ingedrukt houden, P1 verschijnt, met de + naar P6 gaan, enter, deze staat op 0 met + op 1 zetten, enter en daarna R. Na 3 minuten nergens aankomen staat hij weer op puntje.
     

    Marcn.88

    Vaste Beantwoorder
    • #19
    Plaats tevens de branderthermostaat modificatie, zo te zien is er nog geen onderhoud uitgevoerd door een vakman aan dit toestel anders had deze er al opgezeten
     

    Wilibald

    Specialist Verwarming
    • #20
    Als ik op de foto kijk, zit de smeltbeveiliging gewoon gemonteerd op de warmtewisselaar.
     
    • Like
    Waarderingen: Fmrama en Arie1

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu