Probleem met Siemens inductieplaat EH75451

Wim222

  • #1
Hallo,

Ook ik heb een probleem met de inductieplaat EH75451. De rechterzone doet het normaal, de linkerzone doet helemaal niks. Ik heb de voedingsunits en de kookplaten onderling omgewisseld. Het probleem blijft bij de hoofdprint waarvan de foto in een voorgaande reaktie staat. Ik heb alle solderingen bekeken, echter alles lijkt ok, verder is niets zwart of verbrand/verkleurt. De gelijkrichtbrug BR1 lijkt OK, tussen de twee grote gele C3 en C4 meet ik 51 VDC op beide hoofdprinten. Dan houdt de overeenkomst op. Op de goede print meet ik op de test pin 2,35 V, op de 5V pin 5V en op de CDE relais pin 14 V. Op de foute print meet ik verder niets. Geen 5 V op de 5V, geen 14 V op de CDE relais pin en geen 2,35 V op de test pin. Ik heb ook nog de twee power torren BUTW92 doorgemeten, deze zijn OK. Bij inschakelen van de spanning schakelen de relais aan de goede kant, op de foute kant hoor ik niets. Bij dit inschakelen meet ik even een spanning van rond de 24 Volt op de relais SP1 en SP2 die de kookplaten aansturen. Deze spanning zakt echter binnen een paar seconden in naar nul. Dit verschijnsel meet ik ook op de foute print.
Ik heb nog een 2de dezelfde kookplaat met hetzelfde probleem (echter hiervan doen beide zones het niet). Ik vermoed dus dat in dit model kookplaat ergens een zwakke plek zie die dit probleem veroorzaakt. Wat kan ik nog checken of is er iemand die weet wat deze zwakke plek is.
bvd
Wim
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Topic afgesplitst, het is de bedoeling dat iedereen met een vraag zelf een topic begint.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #3
    Heb je ook de bediening omgewisseld?
     

    Wim222

    • #4
    Ja sorry, had ik vergeten te melden. Ook de bediening heb ik omgewisseld, maar het probleem blijft bij de hoofdprint.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu