Nest Thermostaat V3 op Atag Q25c 2008 blijft maar verwarmen

master51

  • #1
Hoi allemaal. Ik ben recent in bezit gekomen van een Nest Thermostaat V3, die ik wil aansluiten op mijn Atag Q25c uit 2008. Ik krijg de boel alleen niet werkend. De ketel blijft maar verwarmen met als resultaat tropische temperaturen in huis.
Hoe het is aangesloten:
1) Nest Heatlink gevoed vanuit stopcontact
2) Thermostaat aangesloten op T1 en T2 uitgang van de Heatlink
3) poort 22&23 (aan/uit) van de ketel naar OT1 en OT2 op de Heatlink

Je hoort de Heatlink wel "klikken" wanneer je de temperatuur omhoog zet. De reactie tussen de Nest en de Heatlink is er wel.
De ketel doet het prima om mijn Chronotherm 4. Wanneer ik de ketel aan laat staan, dan de Chronotherm verwijder, en de Nest aansluit, reageert die ook niet naar mijn gevoel.

Ook heb ik de oranje kabel connectie tussen brug 27 en 23 er ook al tussenuit gehad. Ook dit biedt geen soelaas.

Nadat de ketel is opgestart gaat deze als een gek verwarmen. Ik heb de Thermostaat op aan/uit ingesteld, en niet modulerend (dat ondersteund de ketel niet (pas vanaf 2010 wordt dit wel ondersteund). Wanneer ik de Thermostaat instel op bijv. 21 graden blijft de temp. maar oplopen. Oude thermostaat er weer op, en alles werkt zoals het zou moeten.

Wat ik nog meer geprobeerd heb; Heatlink aangesloten op 20&21 van de ketel. Dat zou volgens Atag de OpenTherm aansluiting zijn. Helaas is de kennis van de TD van Atag ondermaats mbt slimme thermostaten, dus met hun kom je er ook niet uit.

Nu kan ik op internet erg weinig vinden over de Nest i.c.m. Atag, dus ik hoop dat iemand is die mij kan helpen!

Wie o wie kan mij advies geven!

Bedankt voor de moeite!
1603785591008.jpg
1603785591002.jpg
1603785590994.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Krunnie

    Specialist Elektra
    • #2
    OT1 en OT2 zijn OpenTherm aansluitingen. Daar kun je geen aan/uit signaal mee sturen. Hopelijk heb je nog niks opgeblazen.

    Probeer in plaats daarvan eens aansluiting 2 en 3 op de heatlink.
     

    master51

    • #3
    Allereerst bedankt voor je reactie!

    Nee de ketel werkt nog prima gelukkig! Het lijkt me puur een stuur signaal, dus niet iets waar je de boel mee zou kunnen opblazen;)

    Bij 2&3 zie ik wel staan 100-240V. Is dat wel goed? Niet dat daar dus stroom opstaat, en je daarmee wel de ketel beschadigd?
     
    Laatst bewerkt door een moderator:

    AvDijk

    Vaste Beantwoorder
    • #4
    Nee, het schakelcontact van de thermostaat kan tot 230V hebben zonder dat hij stuk gaat.
    Met de 24V uit de ketel moet het goed gaan, tenminste als de ketel met de aan/uit-spanning geen schade heeft gemaakt aan de heatlink thermostaat via de digitale OT aansluiting...
     

    master51

    • #5
    Oke duidelijk.
    Dus ik kan veilig, als de spanning van de ketel eraf is, 22&23 verbinden met 2&3 op de Heatlink.
    Maakt het dan nog uit of 22 op 2 zit en 23 op 3? En kan ik de bestaand (dunne bedrading) daarvoor toepassen?
    En die oranje verbindingsbrug tussen 27&23 moet ik laten zitten?
     
    Laatst bewerkt door een moderator:

    AvDijk

    Vaste Beantwoorder
    • #6
    Volgorde 2 en 3 maakt niet uit, de thermostaat zorgt voor een doorverbinding (ketel aan) of een open verbinding (ketel uit).
    Ik ken deze ketel niet dus of die draad naar aansluiting 27 nodig is weet ik niet (installatiehandleiding? Hoe werkte het vroeger? Of even een andere reageerder afwachten)
     

    master51

    • #7
    Oke. Dan ga ik dat eens proberen. Ik weet wel dat die verbindingsbrug er zit om een "normale" thermostaat te voorzien van een "klein" stroompje om bijv. een display op te lichten.
    Die heeft er altijd gezeten, en zit er op dit moment ook tussen met mijn huidige thermostaat. Die wordt tevens gevoed door 3 AA batterijen.

    Ik wacht ook nog even op andere reacties, want ik zou het vervelend vinden dat ik de boel zo kapot zou maken. Bedankt voor je reactie!!
     
    Laatst bewerkt door een moderator:

    Krunnie

    Specialist Elektra
    • #8
    Tussen aansluiting 2 en 3 op de heatlink zit een relais. Dat heet in meer technische bewoordingen een "potentiaalvrij contact" wat in gewone mensen taal betekent dat er geen spanning vanaf komt. Je kunt er dus veilig de thermostaat ingang van de ketel op aansluiten. Er komt geen 240 Volt vanaf, je kunt er wel 240 Volt mee schakelen.

    Waar ik zelf een beetje bang voor was is dat de elektronica in de heatlink behorende bij de OT1 en OT2 aansluitingen opgeblazen is, maar als je de heatlink nog hoort klikken op commando van de Nest is er daar waarschijnlijk niet zoveel aan de hand.
     

    master51

    • #9
    Bedankt voor je reactie! Helemaal duidelijk zo.
    De "klik" is inderdaad nog hoorbaar op de Heatlink.

    Kun jij me misschien nog wat vertellen over die oranje verbindingskabel? Moet ik die laten zitten, of moet ik die verwijderen/ontkoppelen?
     
    Laatst bewerkt door een moderator:

    Krunnie

    Specialist Elektra
    • #10
    Ik zit even in de installatiehandleiding van dit model te neuzen voor die oranje kabel. Het blijkt dat deze ketel op 20/21 een OpenTherm ingang heeft. Dat zou betekenen dat je OT1 en OT2 op 20/21 kunt aansluiten en vervolgens modulerend kunt regelen. Dat zou nog mooier zijn dan met zo'n aan/uit sturing van de ketel via 22/23.

    Wil je van deze OpenTherm ingang gebruik maken, dan moet wel parameter 60 in de instellingen op de waarde 2 worden gezet. Geen idee of je daar als gewone gebruiker zo bij kunt. Deze ketel ken ik verder niet in detail.

    Over die oranje verbindingskabel kan ik niet zo snel vinden of je die wel of niet nodig zou hebben in dit geval.
     

    master51

    • #11
    Het klopt van OT. Volgens Atag wordt dit past ondersteund bij de ketels vanaf 2010? Die van mij zou dat nog niet hebben.

    Ik denk dat ik die oranje verbindingskabel er maar eens tussenuit haal. De kans op een defect beperk je hiermee wel.
     
    Laatst bewerkt door een moderator:

    Krunnie

    Specialist Elektra
    • #12
    Jammer een net te oud modelletje dus.

    Op klem 22 staat standaard 24 Volt, op klem 23 zit de signaalingang van de thermostaat van de ketel. Dat zou inderdaad moeten werken zonder oranje kabel.
     

    master51

    • #13
    Excuus! Dat wist ik niet.


    Ik wil jullie wel bedanken voor de hulp. Vanavond aangesloten, en de Nest werk tot nu toe goed

    Niet te hard juichen natuurlijk, maar ik hou goede hoop!

    Bedankt!
     
    • Like
    Waarderingen: Krunnie

    Krunnie

    Specialist Elektra
    • #14
    En weer een tevreden klant verlaat het pand :prima:
     
    • Like
    Waarderingen: master51

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu