Nest Heatlink aansluiten op Danfoss AMZ 112 stadsverwarming

Oscardeboer

  • #1
Hallo,

Ik wil graag een Nest 3rd gen thermostaat installeren inclusief Heat Link.



Ik heb een Danfoss AMZ 112 stadsverwarmingsklep die er als volgt uit ziet:



en



Ik heb al veel gezocht naar vergelijkbare topics maar kan nog geen vergelijkbare case vinden. Ook het installatieboekje beschrijft niet een variant met deze aansluiting. Kan iemand mij helpen en vertellen welke aansluitingen van de Danfoss zoneklepdoos ik moet verbinden met welke aansluitpunten van de Heat Link? Alvast bedankt!

Groeten,
Oscar
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Marcn88

    • #2
    De thermostaatdraden aansluiten op 2en3 in de heatlink dit is een aan uit contact.
    er zal nu ook een aan uit thermostaat aan zitten u kunt de kabel dus onderbreken en de heatlink er zo tussen zetten en de nest scherm op t1 en t2
     

    Oscardeboer

    • #3
    Bedankt voor je reactie. Welke draden bedoel je precies met de thermostaatdraden?
     

    Marcn88

    • #4
    De blauwe en rode draad die nu in de regeling van de klep zitten gaan op 2en3 van de heatlink de draad die naar de kamerthermostaat gaat komt op t1en2 van de heatlink
     

    Oscardeboer

    • #5
    Ik heb de blauwe draad aangesloten op de heatlink connectie 2 en de rode op connectie 3 maar op deze manier werkt het helaas niet. De klep reageert niet en het lampje op de klep blijft ook uit waar voorheen een rode LED bleef branden.

    Wellicht helpt deze afbeelding van de onderkant van de klep:

     

    Marcn88

    • #6
    Toch wel de thermostaatkabel hoop ik en niet van de klep zelf 4en 5 van de klep is het thermostaatcontact deze zou dus op 2en3 van de heatlink moeten komen
     

    Ingmar89

    Specialist Verwarming
    • #7
    Je moet gewoon die heatlink 2 en 3 aansluiten waar de oude thermostaat op aangesloten zat met die rode en blauwe draad.
    5 draden tussen kastje en klep blijven ongewijzigd.
     

    Oscardeboer

    • #8
    Ik heb een elektrische stadsverwarmingsklep Danfoss AMZ 112 die niet meer functioneert. De LED-indicatie brandt rood en de schakelaar draait niet meer als ik de thermostaat hoger of lager zet. Heeft iemand een idee hoe deze storing kan worden verholpen?

     

    Deleted member 101400

    Specialist Verwarming
    • #9
    Ik vermoed dat het te maken heeft met de thermostaat die je vorige week vervangen hebt, zou je niet denken?

    Om anderen niet op een dwaalspoor te brengen kun je beter direct het hele verhaal vertellen.
     

    Ingmar89

    Specialist Verwarming
    • #10
    Hoe heb je alles nu aangesloten uiteindelijk?
     

    Marcn88

    • #11
    Maak eens een foto van de heatlink incl bedrading en de klep incl bedrading ik denk dat u ergens een foutieve aansluiting heeft gemaakt
     

    Oscardeboer

    • #12
    Ik heb alles weer hersteld zoals het oorspronkelijk was aangesloten door de installateur aangezien ik de Nest Heatlink niet werkend kreeg na jullie advies en ik vermoed dat de Danfoss klep wellicht defect is.

    Heeft iemand enig idee wat het rode led-indicatie lampje betekent zoals te zien op de foto? Bestaat er zoiets als een reset knop oid?

    Bedankt alvast voor jullie hulp
     

    Deleted member 101400

    Specialist Verwarming
    • #13
    Maak toch maar even foto's. Er zit vast ergens een draad verkeerd.
     

    Oscardeboer

    • #14
    Hierbij:



     

    Deleted member 101400

    Specialist Verwarming
    • #15
    De rode lamp betekent niet anders, dan dat de klep open is vanwege warmtevraag.

    Hoe zit het bij de thermostaat aangesloten? (foto)

    Of heb je vorige week de draden tussen de klep en het regelkastje misschien op de heatlink aangesloten? In dat geval is er een grote kans dat je de klepmotor vernield hebt met 230V.
     

    Oscardeboer

    • #16
    Ik heb de thermostaat even uit de houder gehaald:

     

    Deleted member 101400

    Specialist Verwarming
    • #17
    Alles zit goed.

    Blijft de vraag, welke draden heb je vorige week op de Heatlink aangesloten?
     

    Oscardeboer

    • #18
    Ik heb ongeveer alle mogelijke combinaties geprobeerd waaronder het aansluiten van de blauwe en rode draad van de thermostaat op punt 2 en 3 van de heatlink.

    Weet je trouwens zeker dat de klep geheel open is als hij in deze stand staat? Ik zou verwachten dat dit pas het geval is als hij naar rechts is gedraaid.
     

    Deleted member 101400

    Specialist Verwarming
    • #19
    Nogmaals, zijn de 5 draden naar de klep ook los geweest / op de Heatlink aangesloten?

    In dat geval heb je zelf de klep vernield.
     

    Oscardeboer

    • #20
    Ja die draden heb ik inderdaad ook aangesloten gehad op de heatlink. Ik had al het vermoeden dat de klep kapot was, enig idee of deze nog te repareren is?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu