Nefit Trendline blijft in de standby stand bij warmtevraag thermostaat

Irma2021

  • #1
Onze Nefit Trendline HRC25 CW4 II is bijna 2 jaar geleden door een erkende installateur geplaatst i.c.m. een Moduline 1010 thermostaat.
Sinds een paar weken hebben we het probleem dat de ketel in standby blijft, terwijl er wel warmtevraag is. Er verschijnt geen foutcode. Warmwater werkt wel. De enige oplossing is om de stekker uit het stopcontact te halen en na een halve minuut er weer in doen. De ketel start dan op en meestal gaat het dan weer een tijdje (paar uur) goed, vaak moeten we dit overdag ook nog een keer doen.
Thermostaat is vervangen, maar het probleem blijft.
Installateur is geweest, maar zegt niets te kunnen vinden: geen foutmelding, geen probleem volgens hem.
Inmiddels hebben we ons aangemeld bij een onderhoudsbedrijf in de hoop dat daar een monteur rond loopt die iets dieper op de zaak in wil gaan.
Is dit probleem bekend en is er een oplossing voor? Het zou fijn zijn als ik straks de monteur van onderhoudsbedrijf kan helpen door hem de juiste richting op te sturen.
Het is ons trouwens opgevallen dat als we de thermostaat 's nachts op 18 graden zetten, dat de cv het 's ochtends soms wel doet. Bij 17 graden niet. Kan het van invloed zijn dat als de cv te lang geen warmtevraag heeft, dat juist daardoor het probleem optreedt?
 
Laatst bewerkt door een moderator:
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Onderhoudtje

    • #2
    Misschien kan de monteur de bedrading doormeten en kijken of er een kabelbreuk is.
    Normaal geeft de kamerthermostaat dan aan dat er een communicatie fout is, maar dan kan je de bedrading tenminste uitsluiten.
     
    • Like
    Waarderingen: Irma2021

    Ronny

    Specialist Verwarming
    • #3
    Je gaat toch niet op een klusforum informatie winnen om dat door te geven aan een installateur...
    Dan heb je bij voorbaat al geen vertrouwen in dat bedrijf, ik zou eerder met Nefit (laten) bellen.
     

    Irma2021

    • #4
    Het klopt dat ik geen vertrouwen meer heb in onze eigen installateur.
    En omdat ik zo langzamerhand moe wordt van dat stekker erin en eruit, zou ik ook graag willen dat dit probleem wordt opgelost.
    Dus ik probeer alvast wat voorwerk te doen, in de hoop dat iemand anders dit probleem ook eerder heeft gehad en weet waar het gezocht moet worden.
    Overigens gaf onze installateur aan dat de Nefit monteur die hij had gebeld het ook niet wist...
     
    Laatst bewerkt door een moderator:

    Wgb

    Vaste Beantwoorder
    • #5
    Ronny schreef:
    Je gaat toch niet op een klusforum informatie winnen om dat door te geven aan een installateur...
    Dan heb je bij voorbaat al geen vertrouwen in dat bedrijf, ik zou eerder met Nefit (laten) bellen.
    Wil je daar mee zeggen dat het lastig is dat een particulier met Nefit kan bellen?
     

    Ceeshobby

    • #6
    Ben je zelf een beetje handig? Wat je kunt proberen, sluit de thermostaat met een ander stukje kabel aan op de ketel, werkt het dan zonder storing, zou de kabel slecht kunnen zijn.
    Of de kabel in de ketel of bij de thermostaat zit niet goed aangesloten.
    succes
     
    • Like
    Waarderingen: Irma2021

    Vonken_trekker

    Specialist Elektra
    • #7
    Je kunt ook de kabel van de thermostaat aan beide kanten even loskoppelen. Aan 1 kant beide aders in elkaar twisten. Aan andere eind dan weerstand meten met een multimeter. Dan sluit je de kabel ook uit (Of bevestig je dat deze slecht is).
     
    • Like
    Waarderingen: Irma2021

    Irma2021

    • #8
    Bedankt voor de reacties tot zover. Ik ben zelf niet zo handig, maar die kabeltjes van de thermostaat weet ik te vinden. Ik ga jullie adviezen uitproberen, ik laat jullie weten of het gelukt is.
     

    Ronny

    Specialist Verwarming
    • #9
    Wgb schreef:
    Wil je daar mee zeggen dat het lastig is dat een particulier met Nefit kan bellen?
    Nee, dat staat er niet. Je moet het als volgt lezen:
    Ik zou eerder bij Nefit informeren (=zelf bellen) of laten informeren (=de installateur laten bellen) als
    dat ik op een klusforum om raad zou vragen.

    Wat denk je dat een installateur en/of monteur er van vindt als jij met informatie van een klusforum
    aan komt zetten om ze te "helpen". Ik zou in dit geval denken, zoek het dan helemaal zelf uit.
     

    Irma2021

    • #10
    Ronny schreef:
    Ik zou in dit geval denken, zoek het dan helemaal zelf uit.
    Gelukkig heb ik nog nooit zo'n chagerijnige monteur in huis gehad. Hier is het gebruikelijk om dankbaar te zijn voor hulp, ook al heb je er weinig aan.
     

    Stefan sluysmans

    • #11
    Als je op de i toets drukt en dan de boven en onder toets gebruikt kun je kijken naar jou aanvoer en retour temperatuur bekijken. Ik denk dat de retour temperatuur te hoog is. Dan slaat die in de wacht. In dit geval vermogen van ketel terugschroeven naar minimum en ook de maximum pompsnelheid terug schroeven naar 30%
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu