Miele vaatwasser piept en alle lampjes knipperen

Jvinkers

  • #1
Hallo,

ik heb hier een Miele g1173 scvi
type hg03
48/080694764

bij het aanzetten hoor je eerst de afvoerpomp 2 seconden draaien, daarna stopt de pomp een halve seconde.
daarna begint de afvoerpomp weer te draaien, en begint hij ook te piepen, hetzelfde piepje als wanneer hij klaar is.
als ik de deur open doe blijft hij piepen en zie ik ook dat alle 6 de lampjes van de verschillende wasmprogramma's piepen.

ik heb gekeken of er water op de bodemplaat stond. deze is droog. ook het zeefje in de watertoevoer bekeken en schoongemaakt (was niet echt nodig maar toch)

ook heb ik onderin de vaatwasser gekeken of alle zeefjes en schoon waren en alles netjes is.

ook de zijkanten eraf gehaald en alles goed bekeken, maar kan niet veel problemen zien.

het probleem is er nog steeds. waar moet ik zoeken?
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jvinkers

    • #2
    Ondertussen het probleem gevonden.
    het blijkt dat als alle lampjes knipperen het vrijwel altijd het relais defect is. bij deze machine miele nummer 006002930

    deze is te vinden door het vaatwasser op de rug te leggen.
    de bodemplaat los te nemen (4 schroefjes)
    het relais zat bij mij aan de linkerkant.
    er zitten 3 stekkertjes op.
    om te testen heb ik de contactjes van het relais wat opgeschuurd met schuurpapier. daarna was het probleem verdwenen.
    daarna een nieuw relais besteld en geplaatst.

    alles draait weer als nieuw.
     
    • Like
    Waarderingen: martin07

    karstenottink

    • #3
    Antwoord lijkt te kloppen
    image.jpg
    image.jpg image.jpg
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu