Kapotte AEG Vaatwasser waterslot handmatig open zetten

Markelhombre

  • #1
Hallo,

Na tientallen berichten hier en op andere webplekken te hebben doorspit ben ik nog niet tot een oplossing gekomen. Ik zit met het volgende probleem:

eergisteren sloeg een stop door; de (inbouw)vaatwasser uit ongeveer 2003 maakte waarschijnlijk sluiting. nadat ik de boel naar voren had gehaald en open had gemaakt stond er water op de bodem. De boel drooggemaakt. en nagekeken. Er zit een klein scheurtje in de rubberen manchet tussen de pomp en de buis naar de bovenste sproeier. hier komt waarschijnlijk de lekkage vandaan.

Het eigenlijke probleem is nu de aquastop. De vlotter is waarschijnlijk gaan drijven waardoor het slot is dicht gesprongen. Nu krijg ik het slot echter niet meer open. De vlotter is weer omlaag, boel is droog, toch krijgt de machine geen water. Als ik 'm nu aanzet gaat hij eerst 2 minuten water wegpompen (dit doet hij goed), daarna gaat hij 2 minuten tevergeefs water proberen binnen te pompen.
Kan dit te maken hebben met het scheurtje in het manchet? dat hij valse lucht aanzuigt? ik voel geen lucht door 't scheurtje komen.
Is er een manier om dit waterslot handmatig open te zetten? Misschien 'n kleine stroompuls geven?

Is er iemand die me hierbij kan helpen misschien? alvast
hartelijk dank voor eventuele hulp.

Mark

Gegevens:

AEG F85060 VI
typ: 45_2XEG 47
PNC: 911 235 036 02
S-No: 44569766
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Jan

    Algemeen beantwoorder
    Moderator
    • #2
    Zit er zo'n blauwe losse aquastop tussen ?
    Zo ja die verwijderen.
     

    Markelhombre

    • #3
    Nee, de aquastop zit onder de kraan vast met slang en al.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #4
    Een vaatwasser pompt geen water naar binnen.
    Hoe weet je dat hij water probeert te pakken?
    Wat hoor je precies?
    Volgens mij blijf je de afvoerpomp horen.
    Dit kan kan komen daar lekkage op het verwarminselement.
    Fohn deze droog en probeer het dan eens opnieuw.
     

    Markelhombre

    • #5
    Wat ik hoor:

    als ik de machine aanzet gaat hij eerst 2 minuten water wegpompen.
    Daarna valt 'ie even stil, en begint er weer iets te zoemen.

    Hoe kan ik het verwarmingselement herkennen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #6
    Verwarmingselement is alleen van belang als dat weer iets zoemen de afvoerpomp is.
    Let wel een afvoerpomp maakt een ander geluid als er geen water meer wordt weggepompt.
    Dus je moet er allereerst zeker van zijn dat het afvoerpomp is die dan weer begint.
    Die zit vooraan als je de onderste plaat los maakt.
     

    Markelhombre

    • #7
    Hmm, ik hoor 'm dus eerst 2 minuten gaan.
    Dan hoor ik 1 seconde niets, en dan een korte tik. zou dit het wasmiddelbakje zijn? op een kort programma al na 2 minuten? 't is waarschijnlijk niet de aquastop, anders had ie wel water genomen lijkt mij....

    ik heb even gekeken/geluisterd, ik hoor wel de pomp vooraan zoemen. de 2e keer maakt hij een iets ander geluid. Terwijl hij beide keren niets wegpompt, er staat al geen water meer in.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #8
    2 minuten afpompen is erg lang.
    Ik denk toch dat je de afvoerpomp hoort.
    Het verwarmingselement heet oorspronkelijk doorstroomelement.
    Kan je even googlen , is een metalen buis met daaromheen het spiraal afgedekt.
    Als ik het goed heb zit die aan de buis naar de bovenste sproeier waar jij dus je lek heb.
    Met rechter zijpaneel eraf moet je erbij kunnen komen maar dat moet je al gedaan hebben als je weet dat de stijgbuisrubber lek is.
    Door lekkage op het verwarminselement meet de vaatwasser een aardingsfout en gaat afpompen.
    Haal anders de stekker los die aan dit element vastzit en probeer het dan nog eens.
    Wel de stroom eraf.
     

    Markelhombre

    • #9
    Oke top, bedankt!
    Dit zou inderdaad een mogelijkheid kunnen zijn. Ik zal 't morgen eens proberen en het hier laten weten.
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #10
    Droog de boel maar voor 5 minuten met een haarfohn bij dat element.
    Stekkertje even los om te drogen etc.
    Je moet wel het lek oplossen anders heeft het weinig zin.
     

    Markelhombre

    • #11
    Dat snap ik, maar dan zou ik in ieder geval 't probleem helder hebben. Als 't lukt, en ik merk dat ie water gaat nemen zet ik 'm gelijk uit voordat het bij het verwarmingselement kan komen.
    Dan zou het alleen nog een kwestie zijn van buis vervangen?
     

    S.oldeerbout

    Specialist Keukenapparatuur
    • #12
    Ja inderdaad even langs een onderdelen zaak of bestellen via internet.
    Je zal waarschijnlijk de hele buis moeten vervangen die zit er gelijmd aan het slangetje.
    De klem die er nu opzit kan je het beste kapotknippen bij het uitsteekseltje met een grote zijkniptang en dan de diameter bepalen en bij de bouwmarkt een nieuwe slangklem halen.
    De stijgbuis zal ook vanbinnen in de vaatwasser los moeten , vaak met een kunststof moer.
    Niet te hard aandraaien anders gaat dit na verloop scheuren.
    Kijk goed of er bij de oude die je los maakt een rubbere afdichting zit die word meestal niet meegeleverd.
     

    Markelhombre

    • #13
    De onderdelen zijn besteld. We wachten het af!
     

    Markelhombre

    • #14
    Het doorstroomelement even een tijdje laten drogen m.b.v. een föhn, en inderdaad, de boel doet het weer!
    Nu dus even wachten op een nieuwe slang, en dan werkt de boel weer. ontzettend bedankt voor alle hulp! Zonder had 't allemaal véél langer geduurd!
     
    Status
    Niet open voor verdere reacties.

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu