Inbouw reservoir vult niet

AlexTsouk

  • #1
Hallo,

Ik heb sinds kort (3 maanden) mijn toilet laten renoveren naar een hangend wc met inbouwreservoir. Nu blijkt het dat als ik de 1 knop van de drukplaat gebruik het reservoir niet wordt gevult. Ik heb even het paneel er af gehaald. Er blijkt dat er niet genoeg druk is? vanuit de witte knop zodat het hendeltje omhoog gaat en dus het reservoir vult. (zie foto) Ik heb het even handmatig omhoog gezet en dan vult het gewoon met water. De andere knop (blauwe buisje) doet het gewoon.
Het is een ben pro flush inbouwrrservoir en een wisa bedieningspaneel als dit helpt.
Enig idee hoe dit komt en hoe ik dit zou kunnen oplossen?

20211004_121522.jpg
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Henk253

    Vaste Beantwoorder
    • #2
    Waarom is er een Wisa bedieningspaneel geplaatst?

    het kan ook wezen dat slang te lang is dat ie knikt
     
    Laatst bewerkt:

    AlexTsouk

    • #3
    Die bedieningspaneel kwam er standaard mee, ik heb de slangetjes even andersom op het paneel aangesloten maar dan doet hij het wel. Ik denk dus dat het probleem bij de knop zit? Zou het kunnen dat het drukveertje dat er in zit gebroken is of zoiets?
     

    Peter

    Specialist Bouw/Sanitair
    • #4
    Bedrijf die het geplaatst heeft terug laten komen, en anders de service van Ben bellen, dan komen hun het oplossen.
     

    AlexTsouk

    • #5
    Ja dat wilde ik dus vermijden, ze hebben echt slechte communicatie. Zou de service van ben het ook doen alhoewel het paneel niet van hun merk is?
     

    Blof-fan

    • #6
    De inbouwreservoir van Ben worden door Wisa gemaakt.
    Ik heb er toevallig ook net een geplaatst en het staat zelfs op de doos en het inbouwreservoir zelf.
    Dus een Wisa bedieningspaneel zou prima moeten werken met het reservoir :wink:
     

    AlexTsouk

    • #7
    Uiteindelijk monteur van Wisa langs laten komen, bleek idd dat het knopje van het paneel defect was. Wel raar na 3 maanden met minimaal gebruik maar gelukig is het opgelost.
     

    Henk253

    Vaste Beantwoorder
    • #8
    :prima: bedankt voor terug melding.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu