Ikea / Whirlpool vaatwasser DWF 407 W blijft maar pompen(?)

Robau

  • #1
Hallo,

Ik heb sinds een paar dagen dat mijn vaatwasser, Ikea (Whirlpool) DWF 407 W het niet meer goed doet.

Direct na het starten van een programma piept hij twee keer en klinkt het geluid van de pomp(?). Het lampje van het gekozen programma blijft gewoon staan.

Na een minuut na het starten van een programma, piept hij 5x en dan wisselen de lampjes: het lampje bij spoelen (meest linker) knippert en de meest rechtse brandt continue. Hij blijft hetzefde geluid maken (uren) tot ik hem opendoe.

Ik kon deze fout(?)code niet terugvinden in de service manual.

DMV een stukje keukenpapier heb ik achterhaald dat hij geen water sproeit.

Ik heb de bak bij de zeef vol water gezet en dat pompt hij wel weg, dus ik denk dat het niet aan de pomp ligt.

De kabels zien er op het eerste gezicht allemaal goed uit.

Iemand een idee of tips wat te doen?

[/url]
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • Robau

    • #2
    Update:

    Er staat ook een laag water op de bodem in het compartiment waar de pomp etc zitten.
     

    Robau

    • #3
    Update 2:

    Al het water van de bodemplaat verwijderd. De vlotter bewoog mee naar beneden en hij doet het weer.

    Nu is alleen de vraag waar het water vandaan kwam en hoeveel het is; het lijkt uit een hoekje van de deur te sijpelen. Zou het kunnen dat daar een rubber niet meer goed aansluit?
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu