Grill stand in Combi magnetron oven (pelgrim) werkt niet

Mbouwman

  • #1
De grill-stand van de combimagnetron van Pelgrim (mag691rvs/p01) gaat naar een andere stand als ik hem start.
Volgens de leverancier zijn de knoppen er niet meer. Ik denk dat het misschien aan de printplaat ligt.
 
  • Klusservice
    Klusidee
    Klusidee helpt je met het vinden van een klusoplossing! Kom je er zelf niet uit en heb je een vakman nodig schakel dan de klusservice van Klusidee in. Direct een vakman inschakelen
  • S.oldeerbout

    Specialist Keukenapparatuur
    • #2
    288802 is schakelaar rechts gewoon leverbaar.
    Als je hier aan draait zie je hem dan ook te snel verspringen?
    Kan je een filmpje maken misschien?
     

    Rusako

    • #3
    Zijn de knoppen stuk?of kan je hem de programma niet laten bevestigen!!
     

    Mbouwman

    • #4
    Ik probeer een filmpje te plaatsen, maar dat lukt (nog) niet. Volgens mij is de knop niet stuk. Ik zal het proberen te beschrijven wat er gebeurd:
    1. Ik zet de knop op grill (gaat gewoon). In het display komt het teken van grill te staan en G3.
    2. Dan moet ik op start drukken om te bevestigen. Dan gaat het fout. Dan krijg ik ineens 500W in beeld. Ook verdwijnt dan het teken van grill uit het display en komt er iets van hete luchtoven/ magentron in beeld. Om dan verder te kunnen moet ik op het 2e knopje van links drukken. Dan verschijnt de temperatuur in beeld.
    3. Ook moet ik dan de tijd aangeven (bijv 60 min).
    4. Druk ik dan op start, dan telt hij 3 sec af om dan vervolgens te stoppen.

    Overigens doen de andere functies het gewoon wel...
     

    Jan

    Algemeen beantwoorder
    Moderator
    • #5
    Filmpje plaatsen kan niet op het forum, plaats het filmpje op youtube en zet de link hier neer.
     

    Login

    Je wachtwoord vergeten?
    Nog niet geregistreerd? Registreer nu